<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>The New Bosses 2022: Seny Kassaye, Fort Agency | IQ Magazine</title>
<meta name="description" content="Continuing a series of interviews with the 2022 New Bosses, IQ speaks to Seny Kassaye, agent at Fort Agency in Canada" />
<link rel="canonical" href="https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The New Bosses 2022: Seny Kassaye, Fort Agency | IQ Magazine" />
<meta property="og:description" content="Continuing a series of interviews with the 2022 New Bosses, IQ speaks to Seny Kassaye, agent at Fort Agency in Canada" />
<meta property="og:url" content="https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/" />
<meta property="og:site_name" content="IQ Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" />
<meta property="article:published_time" content="2022-11-03T11:00:26+00:00" />
<meta property="article:modified_time" content="2022-11-03T11:01:05+00:00" />
<meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="398" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="IQ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@IQ_mag" />
<meta name="twitter:site" content="@IQ_mag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="IQ" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#article","isPartOf":{"@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/"},"author":{"name":"IQ","@id":"https://www.iq-mag.net/#/schema/person/5d54f19c6d60779f7ba4942f31859b8e"},"headline":"The New Bosses 2022: Seny Kassaye, Fort Agency","datePublished":"2022-11-03T11:00:26+00:00","dateModified":"2022-11-03T11:01:05+00:00","mainEntityOfPage":{"@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/"},"wordCount":1597,"commentCount":0,"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#primaryimage"},"thumbnailUrl":"https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2.jpg","keywords":["canada","fort agency","new bosses 2022","seny kassaye"],"articleSection":["Feature"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":"WebPage","@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/","url":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/","name":"The New Bosses 2022: Seny Kassaye, Fort Agency | IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#primaryimage"},"image":{"@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#primaryimage"},"thumbnailUrl":"https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2.jpg","datePublished":"2022-11-03T11:00:26+00:00","dateModified":"2022-11-03T11:01:05+00:00","description":"Continuing a series of interviews with the 2022 New Bosses, IQ speaks to Seny Kassaye, agent at Fort Agency in Canada","breadcrumb":{"@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#primaryimage","url":"https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2.jpg","contentUrl":"https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2.jpg","width":799,"height":398,"caption":"Seny Kassaye, Fort Agency"},{"@type":"BreadcrumbList","@id":"https://www.iq-mag.net/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iq-mag.net/"},{"@type":"ListItem","position":2,"name":"The New Bosses 2022: Seny Kassaye, Fort Agency"}]},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"IQ features the latest global news, trends, comment and analysis across the international live music business.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iq-mag.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.iq-mag.net/#/schema/logo/image/","url":"https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Publication_Logo.png","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Publication_Logo.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://www.facebook.com/iqmag.net/","https://twitter.com/IQ_mag"]},{"@type":"Person","@id":"https://www.iq-mag.net/#/schema/person/5d54f19c6d60779f7ba4942f31859b8e","name":"IQ","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.iq-mag.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/606be6ae3a04d78d53f1291db1659ab5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/606be6ae3a04d78d53f1291db1659ab5?s=96&d=mm&r=g","caption":"IQ"},"url":"https://www.iq-mag.net/author/iq/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />

<script src="//www.googletagmanager.com/gtag/js?id=UA-72638933-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iq-mag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-pdf-frontend-css-css' href='https://www.iq-mag.net/wp-content/plugins/woocommerce-pdf-invoice/assets/css/woocommerce-pdf-frontend-css.css?ver=4.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.iq-mag.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.iq-mag.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.iq-mag.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.iq-mag.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.iq-mag.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.iq-mag.net/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='worldcountries-html5-map-style-css' href='https://www.iq-mag.net/wp-content/plugins/worldcountrieshtmlmap/static/css/map.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://www.iq-mag.net/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-el-style-css' href='https://www.iq-mag.net/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-style.css?ver=2.1' type='text/css' media='all' />
<style id='xoo-el-style-inline-css' type='text/css'>


.xoo-el-inmodal{
	max-width: 500px;
	max-height: 400px;
}
.xoo-el-sidebar{
	background-image: url();
	min-width: 0%;
}
.xoo-el-main, .xoo-el-main a , .xoo-el-main label{
	color: #000000;
}
.xoo-el-srcont{
	background-color: #ffffff;
}
.xoo-el-form-container ul.xoo-el-tabs li.xoo-el-active {
	background-color: #000000;
	color: #ffffff;
}
.xoo-el-form-container ul.xoo-el-tabs li{
	background-color: #ffffff;
	color: #000000;
}
.xoo-el-main{
	padding: 40px 30px;
}

.xoo-el-form-container button.xoo-el-action-btn:not(.button){
    font-weight: 600;
    font-size: 15px;
}



	.xoo-el-modal:before {
	    content: '';
	    display: inline-block;
	    height: 100%;
	    vertical-align: middle;
	    margin-right: -0.25em;
	}




</style>
<link rel='stylesheet' id='xoo-el-fonts-css' href='https://www.iq-mag.net/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-fonts.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-aff-style-css' href='https://www.iq-mag.net/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/css/xoo-aff-style.css?ver=1.1' type='text/css' media='all' />
<style id='xoo-aff-style-inline-css' type='text/css'>

.xoo-aff-input-group .xoo-aff-input-icon{
	background-color:  #eee;
	color:  #555;
	max-width: 40px;
	min-width: 40px;
	border: 1px solid #e7e8e8;
	border-right: 0;
	font-size: 14px;
}
.xoo-aff-group{
	margin-bottom: 30px;
}

.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select, .xoo-aff-group select + .select2{
	background-color: #e7e8e8;
	color: #777;
}

.xoo-aff-group input[type="text"]::placeholder, .xoo-aff-group input[type="password"]::placeholder, .xoo-aff-group input[type="email"]::placeholder, .xoo-aff-group input[type="number"]::placeholder, .xoo-aff-group select::placeholder{
	color: #777;
	opacity: 0.7;
}

.xoo-aff-group input[type="text"]:focus, .xoo-aff-group input[type="password"]:focus, .xoo-aff-group input[type="email"]:focus, .xoo-aff-group input[type="number"]:focus, .xoo-aff-group select:focus, .xoo-aff-group select + .select2:focus{
	background-color: #ededed;
	color: #000;
}



	.xoo-aff-input-group .xoo-aff-input-icon{
		display: none!important;
	}


</style>
<link rel='stylesheet' id='select2-css' href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/select2.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.iq-mag.net/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css' href='https://www.iq-mag.net/wp-content/plugins/wp-job-manager-applications/assets/dist/css/frontend.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-paid-listings-packages-css' href='https://www.iq-mag.net/wp-content/plugins/wp-job-manager-wc-paid-listings/assets/dist/css/packages.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.iq-mag.net/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.18.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/style.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/layout_new.min.css?ver=0311221945' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/skeleton1200.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/mediaqueries.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/menu.css?ver=0311221945' type='text/css' media='all' />
<link rel='stylesheet' id='loadposts-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/loadposts.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cart-mobile-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/cart-mobile_resize.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='MyFontsWebfonts-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/MyFontsWebfontsKit.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/tribe-events.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datepicker-css' href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/datepicker.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.iq-mag.net/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='hm_custom_css-css' href='https://www.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.css?ver=1638955495' type='text/css' media='all' />
<link rel='stylesheet' id='PTSerif-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css' href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2C500%2C700%2C900&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.iq-mag.net","hash_tracking":"false","ua":"UA-72638933-1","v4_id":"G-SZDZFJER4E"};/* ]]> */
</script>
<script type='text/javascript' id='wc-settings-dep-in-header-js-after'>
console.warn( "Scripts that have a dependency on [wc-settings, wc-blocks-checkout] must be loaded in the footer, automatewoo-marketing-optin-editor-script was registered to load in the header, but has been switched to load in the footer instead. See https://github.com/woocommerce/woocommerce-gutenberg-products-block/pull/5059" );
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.js?ver=1638955510' id='hm_custom_js-js'></script>
<link rel="https://api.w.org/" href="https://www.iq-mag.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iq-mag.net/wp-json/wp/v2/posts/285417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<meta name="generator" content="WooCommerce 7.0.1" />
<link rel='shortlink' href='https://www.iq-mag.net/?p=285417' />
<link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2022%2F11%2Fthe-new-bosses-2022-seny-kassaye-fort-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2022%2F11%2Fthe-new-bosses-2022-seny-kassaye-fort-agency%2F&#038;format=xml" />
<script type="text/javascript">
		/* <![CDATA[ */
			  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var gptAdSlots = [];
  googletag.cmd.push(function() {

    var leaderboard1 = googletag.sizeMapping().addSize([0, 0], [376, 288]).addSize([768, 166], [900, 200]).build();
    var mpu1 = googletag.sizeMapping().addSize([0, 0], [241, 198]).addSize([300, 247], [376, 310]).build();

      // gptAdSlots[0] = 
      googletag.defineSlot('/210178423/Desktop_Leaderboard', [900, 200], 'div-gpt-ad-1587554002744-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/super-leaderboard-2', [900, 200], 'div-gpt-ad-1587721314904-0').addService(googletag.pubads());

		googletag.defineSlot('210178423/MPU-Recovery-Sessions-1', [376, 310], 'div-gpt-ad-1620638493282-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/MPU-Recovery-Sessions-2', [300, 247], 'div-gpt-ad-1620638447343-0').addService(googletag.pubads());
      
      //googletag.defineSlot('/210178423/Desktop_Leaderboard', [376,288], 'MobileLeaderboard').defineSizeMapping(leaderboard1).addService(googletag.pubads());
      //googletag.defineSlot('/210178423/MPU', [241,198], 'MobileMPU').defineSizeMapping(mpu1).addService(googletag.pubads());
      googletag.defineSlot('/210178423/MobileLeaderboard', [376, 288], 'div-gpt-ad-1587636210339-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/super-leaderboard-3', [748, 166], 'div-gpt-ad-1587715663433-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/mpu-new', [376, 310], 'div-gpt-ad-1587636619483-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/mpu-2', [300, 247], 'div-gpt-ad-1587715982224-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/mpu-3', [236, 195], 'div-gpt-ad-1587716013492-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/Banner1', [376, 151], 'div-gpt-ad-1587485402703-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/banner-1-size2', [300, 120], 'div-gpt-ad-1587716189420-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/banner-1-size3', [236, 95], 'div-gpt-ad-1587722614062-0').addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      //googletag.pubads().enableSyncRendering();
      googletag.enableServices();
    });		/* ]]> */
	</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="alternate" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" />


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["feature"],"pageAttributes":["canada","fort-agency","new-bosses-2022","seny-kassaye"],"pagePostAuthor":"IQ"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBX3SQ2');
</script>

<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}
.rp4wp-related-posts h3 {
	margin-bottom: 25px;
}
.rp4wp-related-posts li {
	margin-bottom: 12px !important;
}
.rp4wp-related-posts p {
	font-size: 16px !important;
	font-weight: normal !important;
}
.rp4wp-related-posts .rp4wp-related-post-image {
	width: 20%  !important;
}</style>
<script type="text/javascript">
            console.log("email test");
            jQuery(document).ready(function(){
                console.log("on load");
                jQuery("#field_cfwjm223937").prop('required',true);
                jQuery(".fieldset-field_cfwjm223937 label small").hide();
                jQuery("#field_cfwjm223937").keyup(function () {    
                var inputvalues = jQuery(this).val();    
                var regex = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;    
                if(!regex.test(inputvalues)){    
                //alert("invalid email id keyup");  
                jQuery("#field_cfwjm223937").next().show();  
                return regex.test(inputvalues);    
                }
                else{
                    jQuery("#field_cfwjm223937").next().hide();  
                return regex.test(inputvalues); 
                }    
                });
            })
           

            
        </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '219492842325432', {}, {
    "agent": "wordpress-6.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript>

<link rel="icon" href="https://www.iq-mag.net/wp-content/uploads/2022/03/cropped-IQ_Mono_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.iq-mag.net/wp-content/uploads/2022/03/cropped-IQ_Mono_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.iq-mag.net/wp-content/uploads/2022/03/cropped-IQ_Mono_BlackRoundel_RGB_no-strap-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.iq-mag.net/wp-content/uploads/2022/03/cropped-IQ_Mono_BlackRoundel_RGB_no-strap-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<style>img.img_ad {width:100% !important;}</style>
<script>
    if(!window.jQuery)
    {
     location.reload();
   }
 </script>
<meta name="google-site-verification" content="vpNszdNVh3R7irxOVDX6sJ4DDS_ghYT5QRq1Yo6sOm0" />
<meta name="msvalidate.01" content="249DC88F5EEB47C0707F2FA92651C5B5" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/210178423/NEW-Recovery-Sessions-MPU-1', [376, 310], 'div-gpt-ad-1620829493846-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/210178423/New-Recovery-Sessions-MPU-2', [376, 310], 'div-gpt-ad-1620829588835-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="post-template-default single single-post postid-285417 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js page-template-iq-magazine-test iq-magazine-test">
<style>
        
        @media (min-width:1199px) and (max-width:1200px){
            #menu-menu-1{
                display:none;
            }
            #menux-item-124467 {
               display:none;
           }
           
           
       } 
       @media (min-width:960px) and (max-width:1200px){
        li#menux-item-124467 {
            top: -56px;
            left: -30%;
        }
    }
    @media (min-width:770px) and (max-width:959px){
        li#menux-item-124467 {
            top: -56px;
            left: -40%;
        }
    }
    @media (min-width:660px) and (max-width:769px){
        li#menux-item-124467 {
            top: -56px;
            left: -35%;
        }
    }
    @media (min-width:0px) and (max-width:659px){
        li#menux-item-124467 {
            top: -56px;
            left: -15%;
        }
    }
    @media screen and (max-width: 1198px){
     nav.menu.main li :last-of-type {
        box-shadow: 0px 0px 0px rgba(0, 0, 0, 0.1);
    }
    #menux-item-124467 a {
        background: #ff7d4f!important;
    }
}

#menux-item-124467 {
    border: 2px solid #ff7d4f;
    padding: 6px 17px 6px 17px;
    width: fit-content;
    float: right;
    list-style: none;
    text-transform: uppercase;
    color: white;
    background-color: #ff7d4f;
    margin: 0px 30px 0px 0px;
}
#menux-item-124467 a {
    color: white;
    padding: 0px;
}

nav.menu.main {
    width: 960px;
}


#searchWrap #search {
    right: 4px;
}
.xoo-el-inmodal {
    vertical-align: top;
    top: 15%;
    
}
.xoo-el-form-container {
    padding-bottom: 30px;
}
[class^="xoo-el-icon-"], [class*=" xoo-el-icon-"] {
    line-height: unset;
}
</style>
<div id="header" class="">
<div id="navigation" class="container">
<a href="https://www.iq-mag.net" id="navLogo"></a>
<nav class="menu main">
<li id="menux-item-124467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124467 xoo-el-action-sc xoo-el-login-tgr">
<a class="xoo-el-action-sc xoo-el-login-tgr" data-redirect="/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/">Login</a> </li>
<div class="main-nav"><ul itemscope itemtype="https://schema.org/SiteNavigationElement" id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#" itemprop="url">Articles</a>
<ul class="sub-menu">
<li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/" itemprop="url">Latest</a></li>
<li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/" itemprop="url">News</a></li>
<li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/" itemprop="url">Features</a></li>
<li id="menu-item-278853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278853"><a href="https://www.iq-mag.net/comment/" itemprop="url">Comment</a></li>
</ul>
</li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/" itemprop="url">Subscribe</a></li>
<li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/" itemprop="url">Publications</a>
<ul class="sub-menu">
<li id="menu-item-124545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124545"><a href="https://www.iq-mag.net/publications/iq-magazine/" itemprop="url">IQ Magazine</a></li>
<li id="menu-item-268865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268865"><a href="https://www.iq-mag.net/publications/international-ticketing-report/" itemprop="url">International Ticketing Report</a></li>
<li id="menu-item-269173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269173"><a href="https://www.iq-mag.net/publications/global-arena-guide/" itemprop="url">Global Arena Guide</a></li>
<li id="menu-item-281983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281983"><a href="https://www.iq-mag.net/publications/global-promoters-report/" itemprop="url">Global Promoters Report</a></li>
<li id="menu-item-281985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281985"><a href="https://www.iq-mag.net/publications/european-festival-report/" itemprop="url">European Festival Report</a></li>
</ul>
</li>
<li id="menu-item-203897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203897"><a href="https://www.iq-mag.net/jobs/" itemprop="url">Jobs</a></li>
<li id="menu-item-221555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221555"><a href="https://www.iq-mag.net/video/" itemprop="url">Video</a>
<ul class="sub-menu">
<li id="menu-item-221559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221559"><a href="https://www.iq-mag.net/video/recovery-sessions/" itemprop="url">Recovery Sessions</a></li>
<li id="menu-item-221557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221557"><a href="https://www.iq-mag.net/video/iq-focus/" itemprop="url">IQ Focus</a></li>
</ul>
</li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#" itemprop="url">Our Events</a>
<ul class="sub-menu">
<li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener" href="https://www.ilmc.com/" itemprop="url">International Live Music Conference (ILMC)</a></li>
<li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener" href="https://www.iff.rocks/" itemprop="url">International Festival Forum (IFF)</a></li>
<li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener" href="https://www.futuresforum.live/" itemprop="url">Futures Forum</a></li>
<li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener" href="https://www.e3s.world/" itemprop="url">Event Safety &#038; Security Summit (E3S)</a></li>
<li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener" href="https://www.ilmc.com/index.php/ipm/about-the-ipm" itemprop="url">IPM</a></li>
<li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/" itemprop="url">GEI</a></li>
</ul>
</li>
</ul></div>
</nav>
<div id="headerSocial">
<div class="socialIcon">
<a rel="noopener" href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="socialIcon">
<a rel="noopener" href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="socialIcon">
<a rel="noopener" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a>
</div>
<div class="socialIcon">
<a rel="noopener" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="menu"></div>
<div id="searchWrap">
<div id="search">
<form action="https://www.iq-mag.net" id="searchform" method="get">
<input type="search" id="search-form" name="s" placeholder="search IQ" required />
<input type="hidden" name="post_type" value="post" />
</form> </div>
<div id="showSearch" class="icon-search"></div>
</div>
</div>
</div>
<div class="accountSub">
<div class="email">
<a href="https://www.iq-mag.net/subscribe/my-account/" style="color:white;"></a>
</div>
<h4>PROFILE</h4>
<ul>
<li><a href="https://www.iq-mag.net/subscribe/my-account/">Dashboard</a></li>
<li><a href="https://www.iq-mag.net/subscribe/my-account/edit-account/">Account Details</a></li>
<li><a href="https://www.iq-mag.net/subscribe/my-account/edit-address/">Addresses</a></li>
</ul>
<h4>MY SUBSCRIPTION</h4>
<ul>
<li><a href="https://www.iq-mag.net/subscribe/my-account/orders/">Orders</a></li>
<li><a href="https://www.iq-mag.net/subscribe/my-account/subscriptions/">Subscriptions</a></li>

</ul>
<h4><a href="https://www.iq-mag.net/ig_login/?action=logout&amp;redirect_to=%2Fredirect%2Furl%2Fgoes%2Fhere&amp;_wpnonce=d9a0b66f0f">LOGOUT</a></h4>
</div>
<div class="container">
<div class="sixteen columns" id="logoBlock">
<div id="mobile-adZone-top" class="superLeaderboard">

<div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'>
</div>
</div>
<div id="adZone-tops" class="superLeaderboard large" style="float: right;">
<div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'>
</div>
</div>
<div id="adZone-tops" class="superLeaderboard middle" style="float: right;">

<div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'>
</div>
</div>
<div id="adZone-tops" class="superLeaderboard small" style="float: right;">

<div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'>
</div>
</div>
<div id="topLogo"></div>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div id="signupWrap">
<div id="iq-signup">
<div id="close">x</div>
<p class="signup">Sign up for IQ Index</p>
<p class="sub">The latest industry news to your inbox.</p>
<form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
<input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
<input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
<input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
<input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
<input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
<input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
<input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
<input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
<input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
<input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;
<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
I'd like to hear about marketing opportunities</p>
&nbsp;&nbsp;&nbsp;&nbsp;
<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p>
<div class="mc-field-group input-group">

<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2">
</div>
<div class="g-recaptcha" data-sitekey="6Lf3ZWsdAAAAACPgm4EI3wgqFZbsRUr6RusTOpOR"></div>
<button id="submit-btn" type="submit" class="btn btn-default">Sign up</button>
<p id="status" class="warning"></p>
</form>
</div>
</div>
<script type="text/javascript">
    function changeValueCheckbox(element) {
        if (element.checked) {
			
            element.value = 'I\'d like to hear about marketing opportunities';
        } else {
            element.value = 'NO';
        }
		console.log(element.checked);
		
		console.log(jQuery("#PrivacyPolicy").val());
    }
    
    jQuery(document).ready(function ($) {
		jQuery("#signup-form").submit(function(e) {
			e.preventDefault();	// avoid to execute the actual submit of the form.
			var form = jQuery(this);
			var url = form.attr('action');
         	  var data_form = form.serializeArray();
			  console.log(form.serialize());
          $(data_form).each(function(index,field) {
  			if(field.name == 'g-recaptcha-response'){
            	if(field.value == ''){
                 
                $('.g-recaptcha').addClass('error');
                event.preventDefault();
              	return false;
               	 }else{
                 $('.g-recaptcha').removeClass('error');
			jQuery.ajax({
				   type: "POST",
				   url: url,
				   data: form.serialize(), // serializes the form's elements.
				   success: function(data)
				   {
					   //console.log(data);
					   //alert("sumitted successfull");
                    
				   }
				 });
					jQuery("#status").html("We sent you an email to confirm your subscription. Please check spam folders if it hasn't arrived.");
					jQuery("#status").addClass('success').show();
					jQuery('button#submit-btn-page').slideUp(); 
                    //alert("sumitted successfull");
                    console.log("sumitted successfull");
                 }
            }
          
			});
		});        
    });
</script>
<style>
.g-recaptcha.error {
	border: 2px solid red;
	width: 307px;
}
</style>
<script>
        $(document).ready(function() {
          $('.menu-item-has-children > a').click(function(e) {
            e.preventDefault();
            $('#header').toggleClass('show-sub');
            if ($(window).width() > 960 && window.location.href.indexOf("publications") === -1) {
              $('#header').toggleClass('show-sub');
            } 
            else if ($(window).width() < 960) {
              $(this).next('.sub-menu').slideDown();
            }
          });
        });
      </script>
<style>
    @media (min-width:1200px){
        .middle, .small{
            display:none;
        }
    }
    @media (min-width:960px) and (max-width:1199px){
        .small, .large{
            display:none;
        }
    }
    @media (min-width:770px) and (max-width:959px){
        .middle, .large{
            display:none;
        }
    }
</style>
<div class="container" id="wrapper">
<div class="two-thirds column full ben-delger">
<div id="singleArticle" class="feature">
<div class="headline">
<div class="slug feature">feature</div>
<h1 class="singleArticle">The New Bosses 2022: Seny Kassaye, Fort Agency</h1>
<p class="strapline">Continuing a series of interviews with the 2022 New Bosses, IQ speaks to Seny Kassaye, agent at Fort Agency (CA)</p>
<p class="date">By IQ on 03 Nov 2022 </p>
</div>
<div id="singleImage">
<img width="799" height="398" src="https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Seny Kassaye, Fort Agency" decoding="async" srcset="https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2.jpg 799w, https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2-430x214.jpg 430w, https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2-776x387.jpg 776w, https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2-100x50.jpg 100w, https://www.iq-mag.net/wp-content/uploads/2022/11/Seny-Kassaye-2-600x299.jpg 600w" sizes="(max-width: 799px) 100vw, 799px" /> <div class="caption">
<p class="caption">Seny Kassaye, Fort Agency</p>
<br />
</div>
</div>
<div class="articleContent">
<p><em>The 15th edition of IQ Magazine’s New Bosses was published in <a href="https://www.iq-mag.net/2022/10/iq-114-di-gi-green-guardians-new-bosses/">IQ 114</a> this month, revealing 20 of the most promising 30-and-unders in the international live music business.</em></p>
<p><em>To get to know this year’s cohort a little better, IQ conducted interviews with each one of 2022’s New Bosses, discovering their greatest inspirations and pinpointing the reasons for their success.</em></p>
<p><em>Catch up on the previous New Bosess 2022 interview with <a href="https://www.iq-mag.net/2022/11/the-new-bosses-2022-resi-scheuermann-konzertburo-schoneberg/">Resi Scheuermann, promoter and organiser at Konzertbüro Schoneberg in Germany</a>. The series continues with Seny Kassaye, agent at Fort Agency in Canada.</em></p>
<p>After hosting bi-monthly radio shows at university, Seny Kassaye joined <a href="https://www.fort-agency.com/tours">FORT Agency</a> (a female-driven and Brown-owned boutique talent agency) during the pandemic. Starting off as an intern, just months later she stepped into a coordination role and brought exponential success through her marketing prowess leading to two sold-out tours in Europe/UK and North America for FORT clients.</p>
<p>Recognising her keen A&amp;R ears and her marketing adroitness, FORT made Kassaye an agent after just a year and a half. She now represents UK group Children of Zeus for North America. Additionally, she has contributed on projects with clients such as bbymutha, Fly Anakin, Lex Records, SXSW, Adult Swim, DICE, NTS, and more. She continues to be committed to developing the future generations of innovative artists.</p>
<p>Meanwhile, Kassaye has taken on a second role in digital marketing at WAVO, where she has already worked on global marketing campaigns for Central Cee’s single <em>Doja</em>; Megan Thee Stallion’s album <em>Traumazine</em>; Tyler, the Creator’s album <em>Flower Boy</em> 5th Anniversary, and 22Gz’s single <em>Sniper Gang Freestyle Part 2</em>, to name a few.</p>
<p>&nbsp;</p>
<hr />
<p><strong>Lots of people are trying to find a job in the music industry. What advice would you give to anyone trying to get a foot in the door?<br />
</strong>My advice would be to get involved in everything music as early as you can. For instance, in my case, I joined my university’s radio club and got to host my own radio show. I’ve also been curating and sharing playlists on social media purely out of passion for years now. By doing so, it opened the doors for me to work on some small-scale projects, connect with other creatives locally and even internationally. Little did I know, I was developing my experience and acquiring skills that are in high demand for entry-level jobs. It’s those passion projects and hobbies that may eventually set you apart from others and help you land that coveted job!</p>
<p><strong>You were recently promoted to an agent role. What is your process in trying to find promising acts who need representation?<br />
</strong>I usually approach artists that I am a genuine fan of and who I believe bring something different to the table. Working at an agency like <a href="https://www.fort-agency.com/tours">FORT</a> is great because we truly value creative ingenuity and diversity in our roster, and so it has allowed for better flexibility and control on who I decide to sign. On the other hand, within that pool of artists, I do have to consider their streaming numbers; whether they’re signed to a label; social media presence/engagement; live show experience and ticket history; and whether or not their overall branding as an artist is strong and cohesive. Although I choose those that I know I can develop for the live stage in the long run, at the end of the day, it’s still a business and I need some type of foundation to make them as palatable to promoters and buyers as possible.</p>
<blockquote><p>&#8220;It’s those passion projects and hobbies that may eventually set you apart from others and help you land that coveted job&#8221;</p></blockquote>
<p><strong>Do you have any mentors you can turn to for advice?<br />
</strong>Absolutely. Mira Silvers, the founder of FORT, has been my go-to person from the moment I started, and I know I’ll still turn to her for advice even ten years from now. We have very similar backgrounds and upbringings and coming from marginalised communities, working in an industry that historically has pushed women like us to the side, it’s been refreshing and amazing to learn the ropes of the business from someone as knowledgeable and dedicated to the craft as Mira is.</p>
<p><strong>You have a second role in digital marketing. Is there any crossover between your two jobs, or can your agency work benefit from the skills you are learning at WAVO?<br />
</strong>My knowledge as an agent has undoubtedly better informed and influenced my decisions when strategising and creating marketing campaigns for artists and major labels. On the other hand, working at <a href="https://wavo.me/">WAVO</a> for just a few months now, I’ve learned to create and set up proper ad campaigns for clients’ projects and releases. When sending artists on tour, successful and effective promotional campaigns can have a real impact on turnout at shows, ticket sales, and overall revenue for my clients and even promoters, and it&#8217;s definitely a skill that has made a somewhat arduous process so much smoother for me.</p>
<p><strong>You’ve found a role at a Brown-owned business, which hopefully gives you a support mechanism. But are you finding yourself having to take on any frustrating battles simply because of your gender and ethnicity?<br />
</strong>Unfortunately, yes. I think I’ve faced more challenges when dealing with individuals outside of North America, and I mainly believe it&#8217;s because of the small differences in culture that, sometimes, brings about some pushback or some sort of misunderstanding from the other end. However – and this is something that I think a lot of working professionals of colour across industries can relate to – most times, when facing those microaggressions, all we can do is “charge it to the game” and find a way to not let it affect us. It’s mainly out of fear that it may not only reflect badly and disadvantage us, personally, but other individuals in the industry or those who will enter it in the future who are part of a visible minority. It’s probably the most frustrating thing out of all this because I’ve never shied away from speaking my truth in my everyday life.</p>
<blockquote><p>&#8220;Just like we have A&amp;Rs to scout and develop emerging talent, I believe it could be greatly beneficial in having the same for live&#8221;</p></blockquote>
<p><strong>As a new boss, what one thing would you change to make the live music industry a better place?<br />
</strong>Just like we have A&amp;Rs to scout and develop emerging talent, I believe it could be greatly beneficial in having individuals do the same for the live scene, and I would want a more diverse group of agents and promoters entering this industry for that. This means we need more accessibility generally, through outreach and education and sharing of knowledge, and that is something I would champion over the course of my career as I feel most people don’t necessarily think of being an agent/promoter when trying to break into the industry, even less so for people of colour, in my opinion. I think the trickle-down effect from opening up this tightknit community (because the live industry is actually smaller than one might think) can help break down the monopolisation of emerging artists solely for profit and refocus resources to independent agencies who value the process of developing talent in the long run.</p>
<p><strong>Being a young agent in the tough North American market must have its challenges, but have you found any events or industry forums that are helping you to network and find new allies/partners for you and your clients?<br />
</strong>As a young professional who just started in the music industry not too long ago, I’ve sometimes felt out of place and out of touch with the veterans that have held it down for so long. Attending SXSW for the first time has been quite beneficial (and fun!) in all aspects, especially for networking. I was able to meet some powerhouses in the business but also a lot of young professionals like myself who share and understand my vision of music in its current state and musical taste. It’s been easier to have that breakthrough and forge those long-lasting and important relationships that have served me and clients well.</p>
<p><strong>Where would you like to see yourself in five years’ time?<br />
</strong>Honestly, this is a hard question for me to answer. Only because there’s so much I want to do in this industry, and the way that time keeps passing by, five years feels like five months! But definitely, within the next five years, I could see myself as a promoter and producing live shows and showcases, as I’ve already dabbled in it. I think it’ll be another creative way for me to highlight new talent, and I would love to do so in Europe and the UK (many of my favourite discoveries – including my first signee – are from there, so I definitely got a soft spot for the continent). On the other hand, working at a major label like RCA, in the marketing department, is one of my ultimate goals. We’ll see which one I’ll get to accomplish first!</p>
<p><em>See the full list of 2022 New Bosses in IQ 114, which is available now. To subscribe, and get access to our latest issue and all of our content, <a href="https://www.iq-mag.net/subscribe/" target="_blank" rel="noopener noreferrer">click here</a>.</em></p>
<p>&nbsp;</p>
<hr />
<p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p>
<div class='rp4wp-related-posts'>
<h3>Related stories</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2018/09/introducing-the-new-bosses-2018/'><img width="100" height="47" src="https://www.iq-mag.net/wp-content/uploads/2018/09/New-Bosses-2018-100x47.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.iq-mag.net/wp-content/uploads/2018/09/New-Bosses-2018-100x47.jpg 100w, https://www.iq-mag.net/wp-content/uploads/2018/09/New-Bosses-2018-430x202.jpg 430w, https://www.iq-mag.net/wp-content/uploads/2018/09/New-Bosses-2018-776x365.jpg 776w, https://www.iq-mag.net/wp-content/uploads/2018/09/New-Bosses-2018-600x282.jpg 600w, https://www.iq-mag.net/wp-content/uploads/2018/09/New-Bosses-2018.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2018/09/introducing-the-new-bosses-2018/'>Introducing… the New Bosses 2018</a><p>IQ’s New Bosses 2018 goes live today, with agents dominating the winners shortlist – no fewer than six bookers make our annual top ten</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/07/new-bosses-2016-need-nominations/'><img width="100" height="56" src="https://www.iq-mag.net/wp-content/uploads/2016/07/New-Bosses-100x56.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IQ 61, New Bosses issue" decoding="async" loading="lazy" srcset="https://www.iq-mag.net/wp-content/uploads/2016/07/New-Bosses-100x56.jpg 100w, https://www.iq-mag.net/wp-content/uploads/2016/07/New-Bosses-600x338.jpg 600w, https://www.iq-mag.net/wp-content/uploads/2016/07/New-Bosses-430x242.jpg 430w, https://www.iq-mag.net/wp-content/uploads/2016/07/New-Bosses-776x437.jpg 776w, https://www.iq-mag.net/wp-content/uploads/2016/07/New-Bosses.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/07/new-bosses-2016-need-nominations/'>The New Bosses 2016: Nominations still open</a><p>With nominations closing next Friday, there's still time to nominate for IQ's annual list of 10 future music industry leaders</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/01/1848/'><img width="100" height="56" src="https://www.iq-mag.net/wp-content/uploads/2016/01/The-Mysterons-100x56.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Mysterons, BLiP Agency" decoding="async" loading="lazy" srcset="https://www.iq-mag.net/wp-content/uploads/2016/01/The-Mysterons-100x56.jpg 100w, https://www.iq-mag.net/wp-content/uploads/2016/01/The-Mysterons-600x337.jpg 600w, https://www.iq-mag.net/wp-content/uploads/2016/01/The-Mysterons-430x241.jpg 430w, https://www.iq-mag.net/wp-content/uploads/2016/01/The-Mysterons-776x436.jpg 776w, https://www.iq-mag.net/wp-content/uploads/2016/01/The-Mysterons.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/01/1848/'>On the radar: new agency BLiP</a><p>Dutch booking/management agencies Boostymusic and Alles Los have merged to form BLiP. BLiP, whose agents are based in Amsterdam and Enschede, will focus on bookings, artist management and talent development. Starting in autumn 2016, it will also be involved in organising events and club nights. “By sharing our knowledge and&hellip;</p></div>
</li>
</ul>
</div> </div>
</div>
<div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white">


<p class="nocomments">Comments are closed.</p>
</div>
</div>
<div class="one-third column sidebar page">
<div id="popularPosts">
<div id="popOverflow">
<h4 class="icon-post">Popular articles</h4>
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2022/10/tamsin-embleton-mental-health/" target="_self"></a>
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2022/10/Tamsin-Embleton-colour-copy-2-100x50.jpg) no-repeat;"></div>
<div class="text">
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">31 Oct 2022</span>
<h3>Tamsin Embleton: &#8216;We need to reimagine the way we tour&#8217;</h3>
</div>
</div>
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2022/10/the-new-bosses-2022-lewis-wilde-dice/" target="_self"></a>
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2022/10/Lewis-Wilde-2-100x49.jpg) no-repeat;"></div>
<div class="text">
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">31 Oct 2022</span>
<h3>The New Bosses 2022: Lewis Wilde, DICE</h3>
</div>
</div>
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2022/11/festival-focus-lineups-2023/" target="_self"></a>
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2018/06/Pinkpop-100x46.jpg) no-repeat;"></div>
<div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">01 Nov 2022</span>
<h3>Festival Focus: More huge names confirmed for &#8217;23</h3>
</div>
</div>
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2022/10/europes-biggest-festivals-join-sustainability-pact/" target="_self"></a>
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2016/02/Q-Dance-Mysteryland-100x56.jpg) no-repeat;"></div>
<div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">31 Oct 2022</span>
<h3>Europe&#8217;s biggest festivals join sustainability pact</h3>
</div>
</div>
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2022/11/asm-and-ilmc-extend-bursary-scheme-partnership/" target="_self"></a>
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2022/05/ILMC-2022-by-Alexis-Dubus-Photography-0811-100x50.jpg) no-repeat;"></div>
<div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">01 Nov 2022</span>
<h3>ASM Global extends ILMC bursary scheme partnership</h3>
</div>
</div>
</div>
</div><div class="advert mpu d large" id="adZone-mpu">

<div id='div-gpt-ad-1587636619483-0' style='width: 376px; height: 310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587636619483-0'); });
</script>
</div>
</div>
<div class="advert mpu d middle" id="adZone-mpu">

<div id='div-gpt-ad-1587715982224-0' style='width: 300px; height: 247px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587715982224-0'); });
  </script>
</div>
</div>
<div class="advert mpu d small" id="adZone-mpu">

<div id='div-gpt-ad-1587716013492-0' style='width: 236px; height: 195px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587716013492-0'); });
  </script>
</div>
</div>


<div id="mc_embed_signup">
<img src="https://www.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png" width="150" height="35" alt="IQ Mag Logo">
<h5>The essential live music business newsletter</h5>
<button id="signup-button">sign up</button>
</div><div class="advert large" id="adZone-bannerOne">

<div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'></div>
</div>

<div class="advert middle" id="adZone-bannerOne">

<div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'></div>
</div>

<div class="advert small" id="adZone-bannerOne">

<div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'></div>
</div>
<div id="latestJobs">
<div id="jobsOverflow">
<a href="" class="sidebar-header" title="New Music Agency Playlist">New Music Agency Playlist</a>
<iframe src="https://open.spotify.com/embed/playlist/2mpxqXpk0AWfkP0bQGx0J6?utm_source=generator&theme=0" width="100%" height="380" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe>
</div>
</div>
</div>
</div>
<footer>
<div id="footer" class="container">
<div class="eleven columns footerCol">
<div id="magazineInfo">
<img width="2100" height="2560" src="https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-scaled.jpg 2100w, https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-254x310.jpg 254w, https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-377x460.jpg 377w, https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-82x100.jpg 82w, https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-1260x1536.jpg 1260w, https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-1680x2048.jpg 1680w, https://www.iq-mag.net/wp-content/uploads/2022/10/Global-Arena-Guide-2022-600x731.jpg 600w" sizes="(max-width: 2100px) 100vw, 2100px" />
<div class="subs">

<h3 class="iqStrap">IQ: Live music intelligence</h3>
<div id="colorLinks">
<a class="colour" href="https://www.iq-mag.net/subscribe/">Become a subscriber</a>
<a class="colour" href="/iq-index/" target="_self">Subscribe to IQ Index</a>
</div>
</div>
</div>
<div id="magazineInfo2">
<p>IQ is the leading global news platform for the live music business. IQ’s news, features, information and analysis is read by 100,000 professionals worldwide each month. IQ publishes a regular magazine, several annual reports, and a daily news digest, IQ Index. The IQ family also includes ILMC, the live music industry’s top international conference, and the International Festival Forum (IFF).</p>
</div>
</div>
<div class="five columns footerCol">
<div id="footerLinks" class="footerCol">
<h3>Explore</h3>
<a href="https://www.iq-mag.net/subscribe/" target="_self">Subscribe</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br>
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br>
</div>
<div id="footerSocial" class="footerCol">
<h3>Social</h3>
<a rel="noopener" class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>
<a rel="noopener" class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
<a rel="noopener" class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
 <a rel="noopener" class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
<a rel="noopener" class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br>
<a rel="noopener" class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br>
</div>
</div>
</div>
<div id="copyright">
<div class="container">
&copy; 2022 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a>
</div>
</div>
</footer>
<script type="text/javascript">

    jQuery(document).ajaxComplete(function() {
        jQuery(".issueComments > p > span:empty").each( function () {
			jQuery(this).remove(); // this references the current element in the iteration
		});
    });

	jQuery(document).ready(function($){
    	$( ".close_paspopup" ).click(function() {
			$('.PasPopupCont').hide();
		});
		if(!$('#backgroundPasPopup').is(':visible')){
			$('.PasPopupCont').hide();
		};

        var $ = jQuery;
        $('#showSearch_new').click(function() {
            $('#searchWrap').toggleClass('active');
            $('#search').fadeToggle();
            $('#headerSocial').toggleClass('hidden');

        });
    });
    window.onload = function() { // same as window.addEventListener('load', (event) => {
        var $ = jQuery;
        $('.c').show();

    };

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587485402703-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587716189420-0'); }); 
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587722614062-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587636210339-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587554002744-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587721314904-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587715663433-0'); });

</script>
<div class="advert popup" id="adZone-popup">
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="xoo-el-container" style="visibility: hidden;">
<div class="xoo-el-opac"></div>
<div class="xoo-el-modal">
<div class="xoo-el-inmodal">
<span class="xoo-el-close xoo-el-icon-cancel-circle"></span>
<div class="xoo-el-wrap">
<div class="xoo-el-sidebar"></div>
<div class="xoo-el-srcont">
<div class="xoo-el-main">
<div class="xoo-el-form-container xoo-el-form-popup" data-active="login">
<div class="xoo-el-header">
<ul class="xoo-el-tabs">
<li data-tab="login" class="xoo-el-login-tgr">Login</li>
</ul>
</div>
<div data-section="login" class="xoo-el-section">
<div class="xoo-el-fields">
<div class="xoo-el-notice"></div>
<form class="xoo-el-action-form xoo-el-form-login">
<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email" value="" autocomplete="email" required="	" /></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password" value="" required="	" /></div></div>
<div class="xoo-aff-group xoo-el-login-btm-fields">
<label class="xoo-el-form-label">
<input type="checkbox" name="xoo-el-rememberme" value="forever" />
<span>Remember me</span>
</label>
<a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>
<input type="hidden" name="_xoo_el_form" value="login">
<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn">Sign In</button>
<input type="hidden" name="xoo_el_redirect" value="/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/">
</form>
</div>
</div>
<div data-section="lostpw" class="xoo-el-section">
<div class="xoo-el-fields">
<div class="xoo-el-notice"></div>
<form class="xoo-el-action-form xoo-el-form-lostpw">
<span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span>
<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email" value="" required="	" /></div></div>
<input type="hidden" name="_xoo_el_form" value="lostPassword">
<input type="hidden" name="_wp_http_referer" value="/2022/11/the-new-bosses-2022-seny-kassaye-fort-agency/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
</form>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBX3SQ2" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0fd897d0bc2b2676d4100f69f/0a3f7db6530271f1da6592c1d.js");</script> 
<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>				.single .articleContent {
				display: none;
				}
				</style> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.iq-mag.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3-wc.7.0.1' id='select2-js'></script>
<script type='text/javascript' id='xoo-aff-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/js/xoo-aff-js.js?ver=1.1' id='xoo-aff-js-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/easy-login-woocommerce/library/smooth-scrollbar/smooth-scrollbar.js?ver=2.1' id='smooth-scrollbar-js'></script>
<script type='text/javascript' id='xoo-el-js-js-extra'>
/* <![CDATA[ */
var xoo_el_localize = {"adminurl":"https:\/\/www.iq-mag.net\/wp-admin\/admin-ajax.php","redirectDelay":"300","html":{"spinner":"<i class=\"fas fa-circle-notch spinner fa-spin\" aria-hidden=\"true\"><\/i>"},"autoOpenPopup":"no","autoOpenPopupOnce":"no","aoDelay":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/easy-login-woocommerce/assets/js/xoo-el-js.js?ver=2.1' id='xoo-el-js-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.iq-mag.net","ajax_url":"https:\/\/www.iq-mag.net\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.6.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.18.9' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".articleContent","page_container":"#prevContent, #magazine-video ,#arena_content","lead_in_elements":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.18.9' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.18.9' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"eb88904d81"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.18.9' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/leaky-paywall/js/script.js?ver=4.18.9' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdSjYEUAAAAANum8WwN4VNKS8YG10iFbydC7zVA&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdSjYEUAAAAANum8WwN4VNKS8YG10iFbydC7zVA","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.9' id='stripe-js'></script>
<script>
    jQuery(document).on('click','#menux-item-124467',function(){
        jQuery('.accountSub').toggleClass('show');
        subMenu();
    });
    jQuery(window).scroll(subMenu);
    jQuery(window).resize(subMenu);
    function subMenu(){
        jQuery('.accountSub').css('left',(jQuery('#menux-item-124467').offset().left - jQuery('.accountSub').outerWidth() + jQuery('#menux-item-124467').outerWidth())+'px');
        jQuery('.accountSub').css('top',(jQuery('#menux-item-124467').offset().top + jQuery('#menux-item-124467').outerHeight())+'px');
    }
    $('html').click(function(event) {
        if ($(event.target).closest('#menux-item-124467').length === 0) {
            jQuery('.accountSub').removeClass('show');
        }
    });
    jQuery(document).on('click','#openLogin',function(e){
        e.preventDefault();
        jQuery('#menux-item-124467 a').trigger('click');
        return false;
    })
</script>

<script>(function(){var js = "window['__CF$cv$params']={r:'7648a846ef3c81db',m:'HSo_gSZK285a_p60NewD4w8EcnlrEto3WsZHtUyKNfo-1667515705-0-Ad2nFjvQzpjYyaBFLNsbXwPmQM3BCBo+hjbJKzZHGXyOI1HyDSimgzIk85hkG/f+krz1hNhP3PONW1rhisBFKxxvMGSloWeIS6ryW/qAzX9rDjJRQagill5PEwbbxnfy/U4MTbCLbtNy/spshhyUu0gMgDunmEZqcwYDZYTVV141mY1pY8FxucHu9u2mJE2Cxg==',s:[0x6a2ac2c361,0x06fd0f5edb],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>