<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://cdn.iq-mag.net/wp-content/litespeed/css/1733bca2ca1b6219112558ea0fe0e645.css?ver=d0add" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Europe&#039;s biggest ever K-pop festival announced - IQ Magazine</title><meta name="description" content="Monsta X and (G)I-DLE are the first names confirmed for Kpop.Flex at Deutsche Bank Park in Frankfurt, Germany in May 2022" /><link rel="canonical" href="https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Europe&#039;s biggest ever K-pop festival announced" /><meta property="og:description" content="Monsta X and (G)I-DLE are the first names confirmed for Kpop.Flex at Deutsche Bank Park in Frankfurt, Germany in May 2022" /><meta property="og:url" content="https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/" /><meta property="og:site_name" content="IQ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" /><meta property="article:published_time" content="2021-12-09T12:23:55+00:00" /><meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2021/12/몬스타엑스.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="436" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@IQ_mag" /><meta name="twitter:site" content="@IQ_mag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="James Hanley" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iq-mag.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#primaryimage","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2021/12/\u1106\u1169\u11ab\u1109\u1173\u1110\u1161\u110b\u1166\u11a8\u1109\u1173.jpg","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/12/\u1106\u1169\u11ab\u1109\u1173\u1110\u1161\u110b\u1166\u11a8\u1109\u1173.jpg","width":800,"height":436,"caption":"Monsta X"},{"@type":"WebPage","@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#webpage","url":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/","name":"Europe's biggest ever K-pop festival announced - IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#primaryimage"},"datePublished":"2021-12-09T12:23:55+00:00","dateModified":"2021-12-09T12:23:55+00:00","description":"Monsta X and (G)I-DLE are the first names confirmed for Kpop.Flex at Deutsche Bank Park in Frankfurt, Germany in May 2022","breadcrumb":{"@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/"]}]},{"@type":"BreadcrumbList","@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iq-mag.net/"},{"@type":"ListItem","position":2,"name":"Europe&#8217;s biggest ever K-pop festival announced"}]},{"@type":"NewsArticle","@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#article","isPartOf":{"@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/2a7052064b4d297eea58394c9380c73e"},"headline":"Europe&#8217;s biggest ever K-pop festival announced","datePublished":"2021-12-09T12:23:55+00:00","dateModified":"2021-12-09T12:23:55+00:00","mainEntityOfPage":{"@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#webpage"},"wordCount":308,"commentCount":0,"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#primaryimage"},"thumbnailUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/12/\u1106\u1169\u11ab\u1109\u1173\u1110\u1161\u110b\u1166\u11a8\u1109\u1173.jpg","keywords":["(G)I-DLE","festivals","K-pop","korea","monsta x"],"articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2021/12/europes-biggest-ever-k-pop-festival/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":"Person","@id":"https://www.iq-mag.net/#/schema/person/2a7052064b4d297eea58394c9380c73e","name":"James Hanley","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#personlogo","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/litespeed/avatar/28f4e01e62eb550e8f8b9122985c16b7.jpg","contentUrl":"https://www.iq-mag.net/wp-content/litespeed/avatar/28f4e01e62eb550e8f8b9122985c16b7.jpg","caption":"James Hanley"},"url":"https://www.iq-mag.net/author/jameshanley/"}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="litespeed/javascript" data-i="1" data-src='https://cdn.iq-mag.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.iq-mag.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iq-mag.net/wp-json/wp/v2/posts/244973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><meta name="generator" content="WooCommerce 5.9.0" /><link rel='shortlink' href='https://www.iq-mag.net/?p=244973' /><link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F12%2Feuropes-biggest-ever-k-pop-festival%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F12%2Feuropes-biggest-ever-k-pop-festival%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" /><meta name="google-site-verification" content="vpNszdNVh3R7irxOVDX6sJ4DDS_ghYT5QRq1Yo6sOm0" /><meta name="msvalidate.01" content="249DC88F5EEB47C0707F2FA92651C5B5" /><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-244973 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test"><div id="header" class=""><div id="navigation" class="container">
<a href="https://www.iq-mag.net" id="navLogo"></a><nav class="menu main"><li id="menux-item-124467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124467 xoo-el-action-sc xoo-el-login-tgr">
<a class="xoo-el-action-sc xoo-el-login-tgr" data-redirect="/2021/12/europes-biggest-ever-k-pop-festival/">Login</a></li><div class="main-nav"><ul itemscope itemtype="https://schema.org/SiteNavigationElement" id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#" itemprop="url">Articles</a><ul class="sub-menu"><li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/" itemprop="url">Latest</a></li><li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/" itemprop="url">News</a></li><li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/" itemprop="url">Features</a></li><li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/" itemprop="url">Comment</a></li><li id="menu-item-107173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107173"><a href="https://www.iq-mag.net/covid-19-resource-centre/" itemprop="url">COVID-19 Recovery Centre</a></li></ul></li><li id="menu-item-221555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221555"><a href="https://www.iq-mag.net/video/" itemprop="url">Video</a><ul class="sub-menu"><li id="menu-item-221559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221559"><a href="https://www.iq-mag.net/video/recovery-sessions/" itemprop="url">Recovery Sessions</a></li><li id="menu-item-221557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221557"><a href="https://www.iq-mag.net/video/iq-focus/" itemprop="url">IQ Focus</a></li></ul></li><li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/" itemprop="url">Publications</a><ul class="sub-menu"><li id="menu-item-124545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124545"><a href="https://www.iq-mag.net/publications/iq-magazine/" itemprop="url">IQ Magazine</a></li><li id="menu-item-238223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238223"><a href="https://www.iq-mag.net/publications/international-ticketing-yearbook/" itemprop="url">International Ticketing Yearbook</a></li><li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/" itemprop="url">European Arena Yearbook</a></li></ul></li><li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/" itemprop="url">Subscribe</a></li><li id="menu-item-203897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203897"><a href="https://www.iq-mag.net/jobs/" itemprop="url">Jobs</a></li><li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/" itemprop="url">Advertise</a></li><li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#" itemprop="url">Our Events</a><ul class="sub-menu"><li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener" href="https://www.ilmc.com/" itemprop="url">International Live Music Conference (ILMC)</a></li><li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener" href="https://www.iff.rocks/" itemprop="url">International Festival Forum (IFF)</a></li><li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener" href="https://www.futuresforum.live/" itemprop="url">Futures Forum</a></li><li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener" href="https://www.e3s.world/" itemprop="url">Event Safety &#038; Security Summit (E3S)</a></li><li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener" href="https://www.ilmc.com/index.php/ipm/about-the-ipm" itemprop="url">IPM</a></li><li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/" itemprop="url">GEI</a></li></ul></li></ul></div></nav><div id="headerSocial"><div class="socialIcon">
<a rel="noopener" href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="socialIcon">
<a rel="noopener" href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="socialIcon">
<a rel="noopener" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="socialIcon">
<a rel="noopener" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a></div></div><div id="menu"></div><div id="searchWrap"><div id="search"><form action="https://www.iq-mag.net" id="searchform" method="get">
<input type="search" id="search-form" name="s" placeholder="search IQ" required />
<input type="hidden" name="post_type" value="post" /></form></div><div id="showSearch" class="icon-search"></div></div></div></div><div class="accountSub"><div class="email">
<a href="https://www.iq-mag.net/subscribe/my-account/" style="color:white;"></a></div><h4>PROFILE</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/">Dashboard</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-account/">Account Details</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-address/">Addresses</a></li></ul><h4>MY SUBSCRIPTION</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/orders/">Orders</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/subscriptions/">Subscriptions</a></li></ul><h4><a href="https://www.iq-mag.net/ig_login/?action=logout&amp;redirect_to=%2Fredirect%2Furl%2Fgoes%2Fhere&amp;_wpnonce=aaec1662c6">LOGOUT</a></h4></div><div class="container"><div class="sixteen columns" id="logoBlock"><div id="mobile-adZone-top" class="superLeaderboard"><div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'></div></div><div id="adZone-tops" class="superLeaderboard large" style="float: right;"><div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard middle" style="float: right;"><div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard small" style="float: right;"><div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'></div></div><div id="topLogo"></div></div></div><div id="signupWrap"><div id="iq-signup"><div id="close">x</div><p class="signup">Sign up for IQ Index</p><p class="sub">The latest industry news to your inbox.</p><form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
<input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
<input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
<input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
<input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
<input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
<input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
<input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
<input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
<input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
<input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
I'd like to hear about marketing opportunities</p>
&nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p><div class="mc-field-group input-group">
<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2"></div><div class="g-recaptcha" data-sitekey="6Lf3ZWsdAAAAACPgm4EI3wgqFZbsRUr6RusTOpOR"></div>
<button id="submit-btn" type="submit" class="btn btn-default">Sign up</button><p id="status" class="warning"></p></form></div></div><div class="container" id="wrapper"><div class="two-thirds column full"><div id="singleArticle" class="news"><div class="headline"><div class="slug">news</div><h1 class="singleArticle">Europe&#8217;s biggest ever K-pop festival announced</h1><p class="strapline">Monsta X and (G)I-DLE are the first names confirmed for Kpop.Flex at Deutsche Bank Park in Frankfurt, Germany in May 2022</p><p class="date">By James Hanley on 09 Dec 2021</p></div><div id="singleImage">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDM2IiB2aWV3Qm94PSIwIDAgODAwIDQzNiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="800" height="436" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/12/몬스타엑스.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/12/몬스타엑스.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/몬스타엑스-430x234.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/몬스타엑스-776x423.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/몬스타엑스-100x55.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/몬스타엑스-600x327.jpg 600w" data-sizes="(max-width: 800px) 100vw, 800px" /><div class="caption"><p class="caption">Monsta X</p>
<br /></div></div><div class="articleContent"><p>Europe’s biggest ever K-Pop festival has been announced for Frankfurt, Germany in 2022.</p><p>Staged by K-Pop Europa, in partnership with PK Events and Korean broadcaster SBS Television Network, the 44,000-capacity Kpop.Flex will take place at Deutsche Bank Park on Saturday 14 May.</p><p>Monsta X and (G)I-DLE are the first names announced, with five more acts still to be unveiled for the event, which is part of a five-year plan to further grow the booming K-pop genre in Europe.</p><blockquote><p>The Korean Wave has been gathering force in Europe for some time now</p></blockquote><p>“The Korean Wave has been gathering force in Europe for some time now, so we are particularly excited to be able to give our growing fanbase what they want, right here on European turf, with the return to major live music events here in Frankfurt next spring,” says David Ciclitira, a partner in K-Pop Europa, which is a collaboration between Live Company Group (founded and chaired by Ciclitira) and Explorado Group.</p><p>Kpop.Flex will kick off the music season at Frankfurt’s Deutsche Bank Park, which has already sold out three dates for Coldplay and two for Ed Sheeran later in the year. Korean broadcaster SBS will film the festival and create a made-for-TV edit, for screening in Korea after the event.</p><p>“K-pop.Flex is a really dynamic addition to our line-up, which includes Ed Sheeran and Coldplay – and we’ve already pre-sold 300,000 tickets for those,&#8221; adds Deutsche Bank Park MD Patrik Meyer.</p><p>Festival-goers will also be able to view original artworks by K-Pop stars Ohnim and Yooyeon and independent talent Henry Lau. Limited edition prints of these artworks will be available to purchase.</p><p>&nbsp;</p><hr /><p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p><div class='rp4wp-related-posts'><h3>Related stories</h3><ul><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2021/06/slovenia-hosts-europe-biggest-postpandemic-festival-smile-nation/'><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNDgiIHZpZXdCb3g9IjAgMCAxMDAgNDgiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="48" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/06/Smile-Nation-100x48.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Smile Nation Slovenia 2021" loading="lazy" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/06/Smile-Nation-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/Smile-Nation-430x207.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/Smile-Nation-776x373.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/Smile-Nation-600x289.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/Smile-Nation.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2021/06/slovenia-hosts-europe-biggest-postpandemic-festival-smile-nation/'>Slovenia hosts Europe's biggest post-pandemic festival</a><p>Smile Nation Slovenia, held in Ljubljana last Thursday, welcomed international DJs and 5,000 guests, all of whom had submitted a negative Covid-19 or proof of vaccination</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/05/glastonbury-2016-connected-festival-ever/'><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNDciIHZpZXdCb3g9IjAgMCAxMDAgNDciPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="47" data-src="https://cdn.iq-mag.net/wp-content/uploads/2016/05/Glasto-100x47.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Glastonbury sign, EE, Kris Williams" loading="lazy" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/05/Glasto-100x47.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/05/Glasto-600x281.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/05/Glasto-430x202.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/05/Glasto-776x364.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/05/Glasto.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/05/glastonbury-2016-connected-festival-ever/'>Glastonbury 2016 'most connected festival ever'</a><p>As EE prepares to install the biggest-ever temporary 4G network, Damon Albarn, Tame Impala, Disclosure and Tom Odell join the updated line-up</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2020/09/festival-biz-gears-iff-2020/'><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAxMDAgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="49" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Aigel-100x49.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Aigel performs as part of Pop Farm’s IFF 2019 showcase" loading="lazy" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Aigel-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Aigel-430x212.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Aigel-776x382.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Aigel-600x296.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Aigel.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2020/09/festival-biz-gears-iff-2020/'>Festival business gears up for biggest-ever IFF</a><p>Tickets are still available for the stacked 2020 Interactive Festival Forum, which kicks off tomorrow morning with 500+ guests and 65 speakers</p></div></li></ul></div></div></div><div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white"><p class="nocomments">Comments are closed.</p></div></div><div class="one-third column sidebar page"><div id="popularPosts"><div id="popOverflow"><h4 class="icon-post">Popular articles</h4><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/12/fkp-scorpio-ed-sheeran-viagogo/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2019/09/Ed_Ipswich-100x47.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">06 Dec 2021</span><h3>FKP Scorpio and Ed Sheeran triumph over Viagogo again</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/12/aeg-jim-king-forecast-2022-festival-season/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/12/jim-king-100x48.jpg) no-repeat;"></div><div class="text">
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">07 Dec 2021</span><h3>AEG Presents&#8217; Jim King shares forecast for 2022</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/12/concert-restrictions-tightened-omicron-fears/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2016/06/Fans-in-Croke-Park-Ireland-await-Ed-Sheeran-during-his-historic-one-man-stadium-tour-100x53.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">06 Dec 2021</span><h3>Concert restrictions tightened over Omicron fears</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/12/vaccine-passports-to-be-introduced-in-england/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/02/boris-johnson-100x49.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">08 Dec 2021</span><h3>Vaccine passports to be introduced in England</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/12/omicron-europe-latest-restrictions-live-music/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2017/08/livemusic_cmj_2012_bowery_ballroom_joe_buglewicz_2315__large-100x67.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">08 Dec 2021</span><h3>Omicron in Europe: Latest restrictions on live music</h3></div></div></div></div><div class="advert mpu d large" id="adZone-mpu"><div id='div-gpt-ad-1587636619483-0' style='width: 376px; height: 310px;'></div></div><div class="advert mpu d middle" id="adZone-mpu"><div id='div-gpt-ad-1587715982224-0' style='width: 300px; height: 247px;'></div></div><div class="advert mpu d small" id="adZone-mpu"><div id='div-gpt-ad-1587716013492-0' style='width: 236px; height: 195px;'></div></div><div id="mc_embed_signup">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMzUiIHZpZXdCb3g9IjAgMCAxNTAgMzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="150" height="35" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png"><h5>The essential live music business newsletter</h5>
<button id="signup-button">sign up</button></div><div class="advert large" id="adZone-bannerOne"><div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'></div></div><div class="advert middle" id="adZone-bannerOne"><div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'></div></div><div class="advert small" id="adZone-bannerOne"><div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'></div></div><div id="latestJobs"><div id="jobsOverflow">
<a href="" class="sidebar-header">New Music Agency Playlist</a>
<iframe data-lazyloaded="1" src="about:blank" data-litespeed-src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div><div id='div-gpt-ad-1624886017765-0' style='min-width: 376px; min-height: 151px;'></div><div id='div-gpt-ad-1624886052316-0' style='min-width: 300px; min-height: 120px;'></div><div id='div-gpt-ad-1624886067808-0' style='min-width: 236px; min-height: 95px;'></div></div></div><footer><div id="footer" class="container"><div class="eleven columns footerCol"><div id="magazineInfo">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTkwIiBoZWlnaHQ9IjE0NzQiIHZpZXdCb3g9IjAgMCAxMTkwIDE0NzQiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="1190" height="1474" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/12/IQ106_Cover_FINAL_144dpi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/12/IQ106_Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/IQ106_Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/IQ106_Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/IQ106_Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/12/IQ106_Cover_FINAL_144dpi-600x743.jpg 600w" data-sizes="(max-width: 1190px) 100vw, 1190px" /><div class="subs"><h3 class="iqStrap">IQ: Live music intelligence</h3><div id="colorLinks">
<a class="colour" href="https://www.iq-mag.net/subscribe/">Become a subscriber</a>
<a class="colour" href="/iq-index/" target="_self">Subscribe to IQ Index</a></div></div></div><div id="magazineInfo2"><p>IQ is the leading global news platform for the live music business. IQ’s news, features, information and analysis is read by 100,000 professionals worldwide each month. IQ publishes a regular magazine, several annual reports, and a daily news digest, IQ Index. The IQ family also includes ILMC, the live music industry’s top international conference event, and the International Festival Forum (IFF).</p></div></div><div class="five columns footerCol"><div id="footerLinks" class="footerCol"><h3>Explore</h3>
<a href="https://www.iq-mag.net/subscribe/" target="_self">Subscribe</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br>
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br></div><div id="footerSocial" class="footerCol"><h3>Social</h3>
<a rel="noopener" class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>
<a rel="noopener" class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
<a rel="noopener" class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
<a rel="noopener" class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
<a rel="noopener" class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br>
<a rel="noopener" class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br></div></div></div><div id="copyright"><div class="container">
&copy; 2021 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a></div></div></footer><div class="advert popup" id="adZone-popup"></div><div class="xoo-el-container" style="visibility: hidden;"><div class="xoo-el-opac"></div><div class="xoo-el-modal"><div class="xoo-el-inmodal">
<span class="xoo-el-close xoo-el-icon-cancel-circle"></span><div class="xoo-el-wrap"><div class="xoo-el-sidebar"></div><div class="xoo-el-srcont"><div class="xoo-el-main"><div class="xoo-el-form-container xoo-el-form-popup" data-active="login"><div class="xoo-el-header"><ul class="xoo-el-tabs"><li data-tab="login" class="xoo-el-login-tgr">Login</li></ul></div><div data-section="login" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-login"><div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email" value="" autocomplete="email" required="	" /></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password" value="" required="	" /></div></div><div class="xoo-aff-group xoo-el-login-btm-fields">
<label class="xoo-el-form-label">
<input type="checkbox" name="xoo-el-rememberme" value="forever" />
<span>Remember me</span>
</label>
<a class="xoo-el-lostpw-tgr">Forgot Password?</a></div><input type="hidden" name="_xoo_el_form" value="login"><button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn">Sign In</button><input type="hidden" name="xoo_el_redirect" value="/2021/12/europes-biggest-ever-k-pop-festival/"></form></div></div><div data-section="lostpw" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-lostpw"><span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span><div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email" value="" required="	" /></div></div><input type="hidden" name="_xoo_el_form" value="lostPassword"><input type="hidden" name="_wp_http_referer" value="/2021/12/europes-biggest-ever-k-pop-festival/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button></form></div></div></div></div></div></div></div></div></div><div id='fb-pxl-ajax-code'></div> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.4.5' id='litespeed-cache-js'></script> <script type="litespeed/javascript" data-i="2" data-src='https://js.stripe.com/v3/?ver=4.16.12' id='stripe-js'></script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://www.iq-mag.net/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-i="3" data-src="https://cdn.iq-mag.net/wp-content/litespeed/js/7d6dce82abf514a9e8c2566adb8a7c36.js?ver=d0add"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bb168918e603817',m:'01NpMFuqvHEwO1jxpNWl4yHOES8OcIoBsWAb9jaPnDI-1639086205-0-AdFfBGV06CcCgK3H50yc7UUHOPr+qyHTC3ZLATktieuEOr+6NqS/EgFBkhlE+vsSRiP1Ye92FRSF7PhO2xJk+YDoLrqMHbDr0fGJc6u7SWQKSG0YrTqI7cLNqXMtE9QhZxk8cw2LDjL2elDjTSeCPKQgPXJTHG8VAM/AQQP5LnZb',s:[0x798aa0d7a4,0xcdb26de2af],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html>


