<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIlBUIFNlcmlmOjQwMCw0MDBpdGFsaWMsNzAwLDcwMGl0YWxpYyIsIlJhbGV3YXk6MTAwLDMwMCw1MDAsNzAwLDkwMCZkaXNwbGF5PXN3YXAiXX19O2lmKHR5cGVvZiBXZWJGb250PT09Im9iamVjdCImJnR5cGVvZiBXZWJGb250LmxvYWQ9PT0iZnVuY3Rpb24iKXtXZWJGb250LmxvYWQoV2ViRm9udENvbmZpZyl9" defer></script><script data-optimized="1" src="https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://cdn.iq-mag.net/wp-content/litespeed/css/1d8e74db36aa11ae3dcc418356c4b625.css?ver=b126b" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>NIVA to be honoured at Rock &amp; Roll Hall of Fame ceremony - IQ Magazine</title><meta name="description" content="The National Independent Venues Association will be recognised for the role it has played in helping US indie venues to survive the pandemic" /><link rel="canonical" href="https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="NIVA to be honoured at Rock &amp; Roll Hall of Fame ceremony" /><meta property="og:description" content="The National Independent Venues Association will be recognised for the role it has played in helping US indie venues to survive the pandemic" /><meta property="og:url" content="https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/" /><meta property="og:site_name" content="IQ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" /><meta property="article:published_time" content="2021-10-27T13:09:41+00:00" /><meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="396" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@IQ_mag" /><meta name="twitter:site" content="@IQ_mag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="IQ" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iq-mag.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#primaryimage","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg","width":800,"height":396,"caption":"The Rock and Roll Hall of Fame"},{"@type":"WebPage","@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#webpage","url":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/","name":"NIVA to be honoured at Rock & Roll Hall of Fame ceremony - IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#primaryimage"},"datePublished":"2021-10-27T13:09:41+00:00","dateModified":"2021-10-27T13:09:41+00:00","description":"The National Independent Venues Association will be recognised for the role it has played in helping US indie venues to survive the pandemic","breadcrumb":{"@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/"]}]},{"@type":"BreadcrumbList","@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iq-mag.net/"},{"@type":"ListItem","position":2,"name":"NIVA to be honoured at Rock &#038; Roll Hall of Fame ceremony"}]},{"@type":"NewsArticle","@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#article","isPartOf":{"@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/19def644d20aa8aba5efa343e60c3028"},"headline":"NIVA to be honoured at Rock &#038; Roll Hall of Fame ceremony","datePublished":"2021-10-27T13:09:41+00:00","dateModified":"2021-10-27T13:09:41+00:00","mainEntityOfPage":{"@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#webpage"},"wordCount":373,"commentCount":0,"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#primaryimage"},"thumbnailUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg","keywords":["national independent venue association","niva","rock and roll hall of fame","save our stages","us"],"articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":"Person","@id":"https://www.iq-mag.net/#/schema/person/19def644d20aa8aba5efa343e60c3028","name":"IQ","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#personlogo","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/litespeed/avatar/17849c417f1271f42035973a3e70e4a7.jpg","contentUrl":"https://www.iq-mag.net/wp-content/litespeed/avatar/17849c417f1271f42035973a3e70e4a7.jpg","caption":"IQ"},"url":"https://www.iq-mag.net/author/iq/"}]}</script> <link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IQ Magazine &raquo; NIVA to be honoured at Rock &#038; Roll Hall of Fame ceremony Comments Feed" href="https://www.iq-mag.net/2021/10/niva-rock-roll-hall-fame-ceremony/feed/" /> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.iq-mag.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iq-mag.net/wp-json/wp/v2/posts/239353" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><meta name="generator" content="WooCommerce 5.8.0" /><link rel='shortlink' href='https://www.iq-mag.net/?p=239353' /><link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F10%2Fniva-rock-roll-hall-fame-ceremony%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F10%2Fniva-rock-roll-hall-fame-ceremony%2F&#038;format=xml" />
<noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" /><meta name="google-site-verification" content="vpNszdNVh3R7irxOVDX6sJ4DDS_ghYT5QRq1Yo6sOm0" /><meta name="msvalidate.01" content="249DC88F5EEB47C0707F2FA92651C5B5" /></head><body class="post-template-default single single-post postid-239353 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test"><div id="header" class=""><div id="navigation" class="container">
<a href="https://www.iq-mag.net" id="navLogo"></a><nav class="menu main"><li id="menux-item-124467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124467 xoo-el-action-sc xoo-el-login-tgr">
<a class="xoo-el-action-sc xoo-el-login-tgr" data-redirect="/2021/10/niva-rock-roll-hall-fame-ceremony/">Login</a></li><div class="main-nav"><ul itemscope itemtype="https://schema.org/SiteNavigationElement" id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#" itemprop="url">Articles</a><ul class="sub-menu"><li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/" itemprop="url">Latest</a></li><li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/" itemprop="url">News</a></li><li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/" itemprop="url">Features</a></li><li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/" itemprop="url">Comment</a></li><li id="menu-item-107173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107173"><a href="https://www.iq-mag.net/covid-19-resource-centre/" itemprop="url">COVID-19 Recovery Centre</a></li></ul></li><li id="menu-item-221555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221555"><a href="https://www.iq-mag.net/video/" itemprop="url">Video</a><ul class="sub-menu"><li id="menu-item-221559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221559"><a href="https://www.iq-mag.net/video/recovery-sessions/" itemprop="url">Recovery Sessions</a></li><li id="menu-item-221557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221557"><a href="https://www.iq-mag.net/video/iq-focus/" itemprop="url">IQ Focus</a></li></ul></li><li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/" itemprop="url">Publications</a><ul class="sub-menu"><li id="menu-item-124545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124545"><a href="https://www.iq-mag.net/publications/iq-magazine/" itemprop="url">IQ Magazine</a></li><li id="menu-item-238223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238223"><a href="https://www.iq-mag.net/publications/international-ticketing-yearbook/" itemprop="url">International Ticketing Yearbook</a></li><li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/" itemprop="url">European Arena Yearbook</a></li></ul></li><li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/" itemprop="url">Subscribe</a></li><li id="menu-item-203897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203897"><a href="https://www.iq-mag.net/jobs/" itemprop="url">Jobs</a></li><li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/" itemprop="url">Advertise</a></li><li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#" itemprop="url">Our Events</a><ul class="sub-menu"><li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener" href="https://www.ilmc.com/" itemprop="url">International Live Music Conference (ILMC)</a></li><li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener" href="https://www.iff.rocks/" itemprop="url">International Festival Forum (IFF)</a></li><li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener" href="https://www.futuresforum.live/" itemprop="url">Futures Forum</a></li><li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener" href="https://www.e3s.world/" itemprop="url">Event Safety &#038; Security Summit (E3S)</a></li><li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener" href="https://www.ilmc.com/index.php/ipm/about-the-ipm" itemprop="url">IPM</a></li><li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/" itemprop="url">GEI</a></li></ul></li></ul></div></nav><div id="headerSocial"><div class="socialIcon">
<a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="socialIcon">
<a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="socialIcon">
<a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="socialIcon">
<a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a></div></div><div id="menu"></div><div id="searchWrap"><div id="search"><form action="https://www.iq-mag.net" id="searchform" method="get">
<input type="search" id="search-form" name="s" placeholder="search IQ" required />
<input type="hidden"  name="post_type" value="post" /></form></div><div id="showSearch" class="icon-search"></div></div></div></div><div class="accountSub"><div class="email">
<a href="https://www.iq-mag.net/subscribe/my-account/" style="color:white;"></a></div><h4>PROFILE</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/">Dashboard</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-account/">Account Details</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-address/">Addresses</a></li></ul><h4>MY SUBSCRIPTION</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/orders/">Orders</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/subscriptions/">Subscriptions</a></li></ul><h4><a href="https://www.iq-mag.net/ig_login/?action=logout&amp;redirect_to=%2Fredirect%2Furl%2Fgoes%2Fhere&amp;_wpnonce=dd6e5d9811">LOGOUT</a></h4></div><div class="container"><div class="sixteen columns" id="logoBlock"><div id="mobile-adZone-top" class="superLeaderboard"><div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'></div></div><div id="adZone-tops" class="superLeaderboard large" style="float: right;"><div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard middle" style="float: right;"><div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard small" style="float: right;"><div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'></div></div><div id="topLogo"></div></div></div><div id="signupWrap"><div id="iq-signup"><div id="close">x</div><p class="signup">Sign up for IQ Index</p><p class="sub">The latest industry news to your inbox.</p><form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
<input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
<input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
<input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
<input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
<input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
<input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
<input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
<input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
<input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
<input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
I'd like to hear about marketing opportunities</p>
&nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p><div class="mc-field-group input-group">
<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2"></div><div class="g-recaptcha" data-sitekey="6LdREFIUAAAAAHgxf2nmTMCo6AXDWqbFz6g_Kc9W"></div>
<button id="submit-btn" type="submit" class="btn btn-default">Sign up</button><p id="status" class="warning"></p></form></div></div><div class="container" id="wrapper"><div class="two-thirds column full"><div id="singleArticle" class="news"><div class="headline"><div class="slug">news</div><h1 class="singleArticle">NIVA to be honoured at Rock &#038; Roll Hall of Fame ceremony</h1><p class="strapline">The National Independent Venues Association will be recognised for the role it has played in helping US indie venues to survive the pandemic</p><p class="date">By IQ on 27 Oct 2021</p></div><div id="singleImage">
<noscript><img width="800" height="396" src="https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Rock and Roll Hall of Fame" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-430x213.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-776x384.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-100x50.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-600x297.jpg 600w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="396" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20396%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="The Rock and Roll Hall of Fame" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20396%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-430x213.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-776x384.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-100x50.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2-600x297.jpg 600w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/10/rnr-2.jpg" loading="lazy"><div class="caption"><p class="caption">The Rock and Roll Hall of Fame</p>
<br/><p class="image-credit">image &copy; Wikimedia Commons/Andrew Hitchcock</p></div></div><div class="articleContent"><p>The National Independent Venues Association (NIVA) in the US is to be honoured at this week&#8217;s 2021 Rock &amp; Roll Hall of Fame ceremony for the role it has played in helping the country’s indie venues to survive the pandemic.</p><p>Formed in the early days of the pandemic, NIVA has grown to represent more than 2,000 independent concert venues and related music businesses and played a crucial role in securing state and federal funding to help keep the lights on for its members during the shutdown.</p><p>NIVA’s advocacy played a key role in the $16 billion Save Our Stages act, which <a href="https://www.iq-mag.net/2020/12/us-congress-passes-15bn-save-our-stages-aid/">passed in December 2020</a> and which was ultimately launched in May 2021 after <a href="https://www.iq-mag.net/2021/04/us-venues-sba-grant-portal-breaks/">some hiccups by the Small Business Administration</a>.</p><blockquote><p>&#8220;Every band in the Rock Hall first took the stage in a local club, bar or theatre&#8221;</p></blockquote><p>In a letter to NIVA members, R&amp;RHOF president/CEO Greg Harris, wrote: “We are grateful for your hard work as NIVA leaders over the last year to keep live music alive. Independent venues are vital to rock &amp; roll. Every band in the Rock Hall first took the stage in a local club, bar or theatre. Inside local independent venues we experience some of the greatest moments of our lives.</p><p>“The Rock &amp; Roll Hall of Fame is here to support our Inductees and our Museum, and to champion live music through programs like our summer concert series, our artist in residence program, our Induction Week, and much more. This week we want to celebrate all of you, our venue friends, for making it through a dark time. We are banking on a brighter future — so let’s raise a toast to rock &amp; roll and live music together on October 30th.”</p><p>The 2021 ceremony Rock &amp; Roll Hall of Fame Induction Ceremony will take place at Rocket Mortgage Field House in Cleveland, Ohio on 30 October and will be aired by HBO on 20 November.</p><p>The class of 2021 will include Foo Fighters, Carole King, Tina Turner, The Go-Gos, Jay-Z, and Todd Rundgren.</p><hr /><p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p><div class='rp4wp-related-posts'><h3>Related stories</h3><ul><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2017/03/royal-albert-hall-revisit-summer-love/'><noscript><img width="100" height="47" src="https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-100x47.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Crazy World of Arthur Brown, Royal Albert Hall Summer of Love Revisited" srcset="https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-100x47.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-600x284.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-776x368.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="47" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2047%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="The Crazy World of Arthur Brown, Royal Albert Hall Summer of Love Revisited" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2047%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-100x47.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-600x284.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-776x368.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-100x47.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2017/03/royal-albert-hall-revisit-summer-love/'>Royal Albert Hall to revisit Summer of Love</a><p>The London venue will celebrate its '60s role as a centre for hippies, beats and freaks with a new series of concerts, talks, film screenings and more</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2021/04/live-nation-norway-tons-of-rock-2021/'><noscript><img width="100" height="49" src="https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-100x49.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tons of Rock 2021 has been cancelled" srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-430x211.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-776x380.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-600x294.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="49" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2049%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Tons of Rock 2021 has been cancelled" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2049%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-430x211.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-776x380.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-600x294.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/05/Tons_of_rock-100x49.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2021/04/live-nation-norway-tons-of-rock-2021/'>Live Nation Norway cancels Tons of Rock 2021</a><p>Norway's biggest rock and metal event would not be covered by the government's festival insurance scheme due to its June date</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2020/10/eddie-van-halen-guitarist-dies-65/'><noscript><img width="100" height="50" src="https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-100x50.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Eddie&#039;s last Van Halen concert was almost five years to the day he died" srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-100x50.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-430x214.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-776x387.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-600x299.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="50" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2050%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Eddie&#039;s last Van Halen concert was almost five years to the day he died" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2050%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-100x50.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-430x214.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-776x387.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-600x299.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/10/eddie-1-100x50.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2020/10/eddie-van-halen-guitarist-dies-65/'>Eddie Van Halen: 'The Mozart of rock guitar' dies at 65</a><p>The Van Halen lynchpin, who has been deemed 'probably the most original and dazzling rock guitarist in history,' died from throat cancer yesterday</p></div></li></ul></div></div></div><div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white"><div id="disqus_thread"></div></div></div><div class="one-third column sidebar page"><div id="popularPosts"><div id="popOverflow"><h4 class="icon-post" >Popular articles</h4><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/10/coldplay-million-tickets-europe/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/10/coldplay-5-100x49.jpeg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">25 Oct 2021</span><h3>Coldplay sell more than one million tickets in Europe</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/10/cancellations-hit-the-north-festival/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2020/09/Becky-Hill-100x48.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">25 Oct 2021</span><h3>Mass cancellations at Hit The North Festival</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/10/deag-fane-productions-kilimanjaro/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/02/Stuart-Galbraith-LIVE-100x49.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">25 Oct 2021</span><h3>DEAG acquires Fane Productions via Kilimanjaro</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/10/asm-global-loud-live-concerts/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/10/arie-crown-100x49.jpeg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">26 Oct 2021</span><h3>ASM Global and Loud and Live to partner on concerts</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/10/adele-bst-hyde-park/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2019/03/Adele-100x47.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">26 Oct 2021</span><h3>Adele announces two BST Hyde Park concerts</h3></div></div></div></div><div class="advert mpu d large" id="adZone-mpu"><div id='div-gpt-ad-1587636619483-0' style='width: 376px; height: 310px;'></div></div><div class="advert mpu d middle" id="adZone-mpu"><div id='div-gpt-ad-1587715982224-0' style='width: 300px; height: 247px;'></div></div><div class="advert mpu d small" id="adZone-mpu"><div id='div-gpt-ad-1587716013492-0' style='width: 236px; height: 195px;'></div></div><div id="mc_embed_signup">
<img   src="https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png" ><h5>The essential live music business newsletter</h5>
<button id="signup-button">sign up</button></div><div class="advert large" id="adZone-bannerOne"><div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'></div></div><div class="advert middle" id="adZone-bannerOne"><div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'></div></div><div class="advert small" id="adZone-bannerOne"><div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'></div></div><div id="latestJobs"><div id="jobsOverflow">
<a href="" class="sidebar-header" >New Music Agency Playlist</a>
<iframe data-lazyloaded="1" src="about:blank" data-src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><noscript><iframe src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></noscript></div></div><div id='div-gpt-ad-1624886017765-0' style='min-width: 376px; min-height: 151px;'></div><div id='div-gpt-ad-1624886052316-0' style='min-width: 300px; min-height: 120px;'></div><div id='div-gpt-ad-1624886067808-0' style='min-width: 236px; min-height: 95px;'></div></div></div><footer><div id="footer" class="container"><div class="eleven columns footerCol"><div id="magazineInfo">
<noscript><img width="1190" height="1474" src="https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IQ Issue 104" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-600x743.jpg 600w" sizes="(max-width: 1190px) 100vw, 1190px"></noscript><img width="1190" height="1474" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="IQ Issue 104" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E 1190w" sizes="(max-width: 1190px) 100vw, 1190px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi-600x743.jpg 600w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/10/IQ104_Cover_FINAL_144dpi.jpg" loading="lazy"><div class="subs"><h3 class="iqStrap">IQ: Live music intelligence</h3><div id="colorLinks">
<a class="colour" href="https://www.iq-mag.net/subscribe/">Become a subscriber</a>
<a class="colour" href="/iq-index/" target="_self">Subscribe to IQ Index</a></div></div></div><div id="magazineInfo2"><p>IQ is the leading global news platform for the live music business. IQ’s news, features, information and analysis is read by 100,000 professionals worldwide each month. IQ publishes a regular magazine, several annual reports, and a daily news digest, IQ Index. The IQ family also includes ILMC, the live music industry’s top international conference event, and the International Festival Forum (IFF).</p></div></div><div class="five columns footerCol"><div id="footerLinks" class="footerCol"><h3>Explore</h3>
<a href="https://www.iq-mag.net/subscribe/" target="_self">Subscribe</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br>
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br></div><div id="footerSocial" class="footerCol"><h3>Social</h3>
<a class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>
<a class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
<a class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
<a class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
<a class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br><a class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br></div></div></div><div id="copyright"><div class="container">
&copy; 2021 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a></div></div></footer><div class="advert popup" id="adZone-popup"></div><div class="xoo-el-container" style="visibility: hidden;"><div class="xoo-el-opac"></div><div class="xoo-el-modal"><div class="xoo-el-inmodal">
<span class="xoo-el-close xoo-el-icon-cancel-circle"></span><div class="xoo-el-wrap"><div class="xoo-el-sidebar"></div><div class="xoo-el-srcont"><div class="xoo-el-main"><div class="xoo-el-form-container xoo-el-form-popup" data-active="login"><div class="xoo-el-header"><ul class="xoo-el-tabs"><li data-tab="login" class="xoo-el-login-tgr">Login</li></ul></div><div data-section="login" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-login"><div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email"  value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="login"><button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn" >Sign In</button><div class="xoo-aff-group xoo-el-login-btm-fields">
<label class="xoo-el-form-label">
<input type="checkbox" name="xoo-el-rememberme" value="forever" />
<span>Remember me</span>
</label>
<a class="xoo-el-lostpw-tgr">Forgot Password?</a></div><input type="hidden" name="xoo_el_redirect" value="/2021/10/niva-rock-roll-hall-fame-ceremony/"></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div data-section="lostpw" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-lostpw"><span class="xoo-el-form-txt">Please enter your email address below. You will receive a link to reset your password.</span><div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="lostPassword"><input type="hidden" name="_wp_http_referer" value="/2021/10/niva-rock-roll-hall-fame-ceremony/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div class="subscribe-popup subscribe-popup-container" ><h4>NOT A SUBSCRIBER? JOIN NOW.</h4><a class="button btn xoo-el-action-btn xoo-el-login-btn" href="/subscribe">SUBSCRIBE</a></div></div></div></div></div></div></div></div><div id='fb-pxl-ajax-code'></div> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.4.3' id='litespeed-cache-js'></script> <script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.10' id='stripe-js' defer data-deferred="1"></script>  <script data-no-optimize="1">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</script><script data-optimized="1" src="https://cdn.iq-mag.net/wp-content/litespeed/js/f720240702a7be5b2696b4e01411905f.js?ver=b126b" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-10-27 18:18:18 -->
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-10-27 19:18:17 -->