<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIlBUIFNlcmlmOjQwMCw0MDBpdGFsaWMsNzAwLDcwMGl0YWxpYyIsIlJhbGV3YXk6MTAwLDMwMCw1MDAsNzAwLDkwMCZkaXNwbGF5PXN3YXAiXX19O2lmKHR5cGVvZiBXZWJGb250PT09Im9iamVjdCImJnR5cGVvZiBXZWJGb250LmxvYWQ9PT0iZnVuY3Rpb24iKXtXZWJGb250LmxvYWQoV2ViRm9udENvbmZpZyl9" defer></script><script data-optimized="1" src="https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://cdn.iq-mag.net/wp-content/litespeed/css/111ec96959ea4de446c6bbb0cae2a46b.css" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Bonnaroo cancels 2021 edition amid Hurricane Ida | IQ Magazine</title><meta name="description" content="Organisers of the US festival says the site has been waterlogged by a &quot;tremendous&quot; downpour as a result of the category four storm" /><link rel="canonical" href="https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Bonnaroo cancels 2021 edition amid Hurricane Ida" /><meta property="og:description" content="Organisers of the US festival says the site has been waterlogged by a &quot;tremendous&quot; downpour as a result of the category four storm" /><meta property="og:url" content="https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/" /><meta property="og:site_name" content="IQ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" /><meta property="article:published_time" content="2021-09-01T13:04:48+00:00" /><meta property="article:modified_time" content="2021-09-01T13:05:08+00:00" /><meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="389" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@IQ_mag" /><meta name="twitter:site" content="@IQ_mag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="IQ" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iq-mag.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#primaryimage","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg","width":800,"height":389,"caption":"Bonnaroo will return in 2022"},{"@type":"WebPage","@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#webpage","url":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/","name":"Bonnaroo cancels 2021 edition amid Hurricane Ida | IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#primaryimage"},"datePublished":"2021-09-01T13:04:48+00:00","dateModified":"2021-09-01T13:05:08+00:00","description":"Organisers of the US festival says the site has been waterlogged by a \"tremendous\" downpour as a result of the category four storm","breadcrumb":{"@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/"]}]},{"@type":"BreadcrumbList","@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iq-mag.net/"},{"@type":"ListItem","position":2,"name":"Bonnaroo cancels 2021 edition amid Hurricane Ida"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#article","isPartOf":{"@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/19def644d20aa8aba5efa343e60c3028"},"headline":"Bonnaroo cancels 2021 edition amid Hurricane Ida","datePublished":"2021-09-01T13:04:48+00:00","dateModified":"2021-09-01T13:05:08+00:00","mainEntityOfPage":{"@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#webpage"},"wordCount":364,"commentCount":0,"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#primaryimage"},"thumbnailUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg","keywords":["Bonnaroo","cancellation","hurricane ida","Live Nation","tennessee","us"],"articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":"Person","@id":"https://www.iq-mag.net/#/schema/person/19def644d20aa8aba5efa343e60c3028","name":"IQ","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#personlogo","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/litespeed/avatar/17849c417f1271f42035973a3e70e4a7.jpg","contentUrl":"https://www.iq-mag.net/wp-content/litespeed/avatar/17849c417f1271f42035973a3e70e4a7.jpg","caption":"IQ"},"url":"https://www.iq-mag.net/author/iq/"}]}</script> <link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IQ Magazine &raquo; Bonnaroo cancels 2021 edition amid Hurricane Ida Comments Feed" href="https://www.iq-mag.net/2021/09/bonnaroo-cancelled-tremendous-downpour/feed/" /> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7.2' id='stripe-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://www.iq-mag.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iq-mag.net/wp-json/wp/v2/posts/233355" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><meta name="generator" content="WooCommerce 5.6.0" /><link rel='shortlink' href='https://www.iq-mag.net/?p=233355' /><link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F09%2Fbonnaroo-cancelled-tremendous-downpour%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F09%2Fbonnaroo-cancelled-tremendous-downpour%2F&#038;format=xml" />
<noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" /><meta name="google-site-verification" content="vpNszdNVh3R7irxOVDX6sJ4DDS_ghYT5QRq1Yo6sOm0" /><meta name="msvalidate.01" content="249DC88F5EEB47C0707F2FA92651C5B5" /></head><body class="post-template-default single single-post postid-233355 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test"><div id="header" class=""><div id="navigation" class="container">
<a href="https://www.iq-mag.net" id="navLogo"></a><nav class="menu main"><li id="menux-item-124467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124467 xoo-el-action-sc xoo-el-login-tgr">
<a class="xoo-el-action-sc xoo-el-login-tgr" data-redirect="/2021/09/bonnaroo-cancelled-tremendous-downpour/">Login</a></li><div class="main-nav"><ul itemscope itemtype="https://schema.org/SiteNavigationElement" id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#" itemprop="url">Articles</a><ul class="sub-menu"><li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/" itemprop="url">Latest</a></li><li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/" itemprop="url">News</a></li><li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/" itemprop="url">Features</a></li><li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/" itemprop="url">Comment</a></li><li id="menu-item-107173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107173"><a href="https://www.iq-mag.net/covid-19-resource-centre/" itemprop="url">COVID-19 Recovery Centre</a></li></ul></li><li id="menu-item-221555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221555"><a href="https://www.iq-mag.net/video/" itemprop="url">Video</a><ul class="sub-menu"><li id="menu-item-221559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221559"><a href="https://www.iq-mag.net/video/recovery-sessions/" itemprop="url">Recovery Sessions</a></li><li id="menu-item-221557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221557"><a href="https://www.iq-mag.net/video/iq-focus/" itemprop="url">IQ Focus</a></li></ul></li><li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/" itemprop="url">Publications</a><ul class="sub-menu"><li id="menu-item-124545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124545"><a href="https://www.iq-mag.net/publications/iq-magazine/" itemprop="url">IQ Magazine</a></li><li id="menu-item-19684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19684"><a href="https://www.iq-mag.net/publications/the-international-ticketing-yearbook/" itemprop="url">International Ticketing Yearbook</a></li><li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/" itemprop="url">European Arena Yearbook</a></li></ul></li><li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/" itemprop="url">Subscribe</a></li><li id="menu-item-203897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203897"><a href="https://www.iq-mag.net/jobs/" itemprop="url">Jobs</a></li><li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/" itemprop="url">Advertise</a></li><li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#" itemprop="url">Our Events</a><ul class="sub-menu"><li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener" href="https://www.ilmc.com/" itemprop="url">International Live Music Conference (ILMC)</a></li><li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener" href="https://www.iff.rocks/" itemprop="url">International Festival Forum (IFF)</a></li><li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener" href="https://www.futuresforum.live/" itemprop="url">Futures Forum</a></li><li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener" href="https://www.e3s.world/" itemprop="url">Event Safety &#038; Security Summit (E3S)</a></li><li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener" href="https://www.ilmc.com/index.php/ipm/about-the-ipm" itemprop="url">IPM</a></li><li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/" itemprop="url">GEI</a></li></ul></li></ul></div></nav><div id="headerSocial"><div class="socialIcon">
<a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="socialIcon">
<a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="socialIcon">
<a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="socialIcon">
<a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a></div></div><div id="menu"></div><div id="searchWrap"><div id="search"><form action="https://www.iq-mag.net" id="searchform" method="get">
<input type="search" id="search-form" name="s" placeholder="search IQ" required />
<input type="hidden"  name="post_type" value="post" /></form></div><div id="showSearch" class="icon-search"></div></div></div></div><div class="accountSub"><div class="email">
<a href="https://www.iq-mag.net/subscribe/my-account/" style="color:white;"></a></div><h4>PROFILE</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/">Dashboard</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-account/">Account Details</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-address/">Addresses</a></li></ul><h4>MY SUBSCRIPTION</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/orders/">Orders</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/subscriptions/">Subscriptions</a></li></ul><h4><a href="https://www.iq-mag.net/ig_login/?action=logout&amp;redirect_to=%2Fredirect%2Furl%2Fgoes%2Fhere&amp;_wpnonce=cac614bcac">LOGOUT</a></h4></div><div class="container"><div class="sixteen columns" id="logoBlock"><div id="mobile-adZone-top" class="superLeaderboard"><div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'></div></div><div id="adZone-tops" class="superLeaderboard large" style="float: right;"><div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard middle" style="float: right;"><div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard small" style="float: right;"><div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'></div></div><div id="topLogo"></div></div></div><div id="signupWrap"><div id="iq-signup"><div id="close">x</div><p class="signup">Sign up for IQ Index</p><p class="sub">The latest industry news to your inbox.</p><form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
<input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
<input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
<input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
<input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
<input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
<input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
<input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
<input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
<input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
<input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
I'd like to hear about marketing opportunities</p>
&nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p><div class="mc-field-group input-group">
<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2"></div><div class="g-recaptcha" data-sitekey="6LdREFIUAAAAAHgxf2nmTMCo6AXDWqbFz6g_Kc9W"></div>
<button id="submit-btn" type="submit" class="btn btn-default">Sign up</button><p id="status" class="warning"></p></form></div></div><div class="container" id="wrapper"><div class="two-thirds column full"><div id="singleArticle" class="news"><div class="headline"><div class="slug">news</div><h1 class="singleArticle">Bonnaroo cancels 2021 edition amid Hurricane Ida</h1><p class="strapline">Organisers of the US festival says the site has been waterlogged by a "tremendous" downpour as a result of the category four storm</p><p class="date">By IQ on 01 Sep 2021</p></div><div id="singleImage">
<noscript><img width="800" height="389" src="https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bonnaroo will return in 2022" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-430x209.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-776x377.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-600x292.jpg 600w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="389" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20389%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Bonnaroo will return in 2022" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20389%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-430x209.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-776x377.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2-600x292.jpg 600w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/07/bonnaroo-2.jpg" loading="lazy"><div class="caption"><p class="caption">Bonnaroo will return in 2022</p>
<br/><p class="image-credit">image &copy; Wikimedia Commons/Stab at Sleep</p></div></div><div class="articleContent"><p>This year&#8217;s Bonnaroo Music &amp; Arts Festival has been cancelled at the eleventh hour due to flooding as a result of <a href="https://www.nytimes.com/article/tropical-storm-ida-hurricane.html">Hurricane Ida</a>.</p><p>The Live Nation-owned festival was to be held in Tennessee, US, this week (2 to 5 September), with headliners Foo Fighters, Megan Thee Stallion, Tame Impala, and more.</p><p>In a statement posted on social media, the Bonnaroo team said it is &#8220;heartbroken&#8221; to pull the plug for a second consecutive year.</p><p>&#8220;While this weekend’s weather looks outstanding, currently Centeroo is waterlogged in many areas, the ground is incredibly saturated on our tollbooth paths, and the campgrounds are flooded to the point that we are unable to drive in or park vehicles safely,&#8221; reads the statement.</p><p>It continues: &#8220;We have done everything in our power to try to keep the show moving forward, but Mother Nature has dealt us a tremendous amount of rain over the past 24 hours, and we have run out of options to try to make the event happen safely and in a way that lives up to the Bonnaroo experience.&#8221;</p><blockquote><p>&#8220;We have run out of options to try to make the event happen safely and in a way that lives up to the Bonnaroo experience&#8221;</p></blockquote><p>Bonnaroo revealed that the festival will return in June 2022 to mark its 20th anniversary.</p><p>The festival has historically been held in the month of June since 2002, however, this year&#8217;s edition was pushed back to September this year.</p><p>The festival last took place in 2019, when organisers welcomed around 800,000 attendees for the <a href="https://www.iq-mag.net/2019/06/festival-weekend-bonnaroo-2019-sells-uk-fests-brave-rain/">festival&#8217;s first sell-out since 2013</a>.</p><p>While Hurricane Ida (a category four storm) has been making its way through the southern part of the country, the northeast is still reeling from <a href="https://www.iq-mag.net/2021/08/storm-henri-disrupts-us-concert-comeback/">Hurricane Henri which caused a slate of concert cancellations</a>.</p><p>UK festival Standon Calling had similar bad luck with flash flooding, forcing organisers to <a href="https://www.iq-mag.net/2021/07/100000s-fans-enjoy-huge-uk-festival-weekend/">pull the plug on the last day of the event</a>. The boutique event took place from 22 to 25 July with headliners Bastille, Hot Chip, Primal Scream and Craig David’s TS5.</p><p>&nbsp;</p><hr /><p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p><div class='rp4wp-related-posts'><h3>Related stories</h3><ul><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2021/01/ilmc-reveals-provisional-agenda-for-2021-edition/'><noscript><img width="100" height="48" src="https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-100x48.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ILMC 33 will take place virtually this year" srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-600x285.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-776x369.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="48" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2048%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="ILMC 33 will take place virtually this year" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2048%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-600x285.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-776x369.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/03/32426493987_a4d683f170_c-100x48.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2021/01/ilmc-reveals-provisional-agenda-for-2021-edition/'>ILMC reveals provisional agenda for 2021 edition</a><p>The 33rd International Live Music Conference will unite the industry's top players to explore topics ranging from touring to livestreaming and Brexit to Covid</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2019/06/hurricane-southside-2020-break-presale-record/'><noscript><img width="100" height="43" src="https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-100x43.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="68,000 people attended Hurricane 2019 a day" srcset="https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-100x43.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-430x184.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-776x332.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-600x257.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="43" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2043%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="68,000 people attended Hurricane 2019 a day" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2043%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-100x43.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-430x184.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-776x332.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-600x257.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2019/06/Hurricane-100x43.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2019/06/hurricane-southside-2020-break-presale-record/'>Hurricane/Southside 2020 break presale record</a><p>After a successful 2019 outing, FKP Scorpio sold a record-breaking 40,000 tickets in the space of two days for the 2020 edition of the twin festivals</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/01/watch-live-nation-tv-bonnaroo-at-15-bonnaroo-music-festival/'><noscript><img width="100" height="56" src="https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-100x56.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bonnaroo Music Festival, the camera is a toy." srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-100x56.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-600x338.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-430x242.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-776x437.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="56" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2056%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Bonnaroo Music Festival, the camera is a toy." srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2056%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-100x56.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-600x338.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-430x242.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-776x437.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2016/01/Bonnaroo-100x56.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/01/watch-live-nation-tv-bonnaroo-at-15-bonnaroo-music-festival/'>Watch: Live Nation TV's 'Bonnaroo at 15'</a><p>The 15-minute video "takes a look at the artists, fans and masterminds" behind the Manchester, Tennessee, festival</p></div></li></ul></div></div></div><div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white"><div id="disqus_thread"></div></div></div><div class="one-third column sidebar page"><div id="popularPosts"><div id="popOverflow"><h4 class="icon-post" >Popular articles</h4><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/uk-prepares-biggest-festival-weekend-two-years/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/APE-21-100x48.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">27 Aug 2021</span><h3>UK prepares for biggest festival weekend in two years</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/academy-music-group-3000-cap-venue-edinburgh/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/Corn-Exchange-100x48.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">30 Aug 2021</span><h3>AMG announces 3,000-cap. venue in Scotland</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/your-ticket-provider-nft-ticketing/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/ethereum3-100x50.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">31 Aug 2021</span><h3>Yourticketprovider moves into NFT ticketing</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/swedens-tadc-opens-offices-norway-denmark/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/atlas-rock-100x48.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">30 Aug 2021</span><h3>Sweden&#8217;s TADC expands to Norway and Denmark</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/asm-global-middle-east-venue-portfolio/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/jeddah-arena-1-100x46.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">31 Aug 2021</span><h3>ASM Global expands Middle East venue portfolio</h3></div></div></div></div><div class="advert mpu d large" id="adZone-mpu"><div id='div-gpt-ad-1587636619483-0' style='width: 376px; height: 310px;'></div></div><div class="advert mpu d middle" id="adZone-mpu"><div id='div-gpt-ad-1587715982224-0' style='width: 300px; height: 247px;'></div></div><div class="advert mpu d small" id="adZone-mpu"><div id='div-gpt-ad-1587716013492-0' style='width: 236px; height: 195px;'></div></div><div id="mc_embed_signup">
<img   src="https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png" ><h5>The essential live music business newsletter</h5>
<button id="signup-button">sign up</button></div><div class="advert large" id="adZone-bannerOne"><div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'></div></div><div class="advert middle" id="adZone-bannerOne"><div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'></div></div><div class="advert small" id="adZone-bannerOne"><div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'></div></div><div id="latestJobs"><div id="jobsOverflow">
<a href="" class="sidebar-header" >New Music Agency Playlist</a>
<iframe data-lazyloaded="1" src="about:blank" data-src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><noscript><iframe src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></noscript></div></div><div id='div-gpt-ad-1624886017765-0' style='min-width: 376px; min-height: 151px;'></div><div id='div-gpt-ad-1624886052316-0' style='min-width: 300px; min-height: 120px;'></div><div id='div-gpt-ad-1624886067808-0' style='min-width: 236px; min-height: 95px;'></div></div></div><footer><div id="footer" class="container"><div class="eleven columns footerCol"><div id="magazineInfo">
<noscript><img width="1190" height="1474" src="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IQ Magazine - Issue 103" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-600x743.jpg 600w" sizes="(max-width: 1190px) 100vw, 1190px"></noscript><img width="1190" height="1474" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="IQ Magazine - Issue 103" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E 1190w" sizes="(max-width: 1190px) 100vw, 1190px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi-600x743.jpg 600w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ103_Cover_FINAL_144dpi.jpg" loading="lazy"><div class="subs"><h3 class="iqStrap">IQ: Live music intelligence</h3><div id="colorLinks">
<a class="colour" href="https://www.iq-mag.net/subscribe/">Become a subscriber</a>
<a class="colour" href="/iq-index/" target="_self">Subscribe to IQ Index</a></div></div></div><div id="magazineInfo2"><p>IQ is the leading global news platform for the live music business. IQ’s news, features, information and analysis is read by 100,000 professionals worldwide each month. IQ publishes a regular magazine, several annual reports, and a daily news digest, IQ Index. The IQ family also includes ILMC, the live music industry’s top international conference event, and the International Festival Forum (IFF).</p></div></div><div class="five columns footerCol"><div id="footerLinks" class="footerCol"><h3>Explore</h3>
<a href="https://www.iq-mag.net/subscribe/" target="_self">Subscribe</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br>
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br></div><div id="footerSocial" class="footerCol"><h3>Social</h3>
<a class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>
<a class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
<a class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
<a class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
<a class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br><a class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br></div></div></div><div id="copyright"><div class="container">
&copy; 2021 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a></div></div></footer><div class="advert popup" id="adZone-popup"></div><div class="xoo-el-container" style="visibility: hidden;"><div class="xoo-el-opac"></div><div class="xoo-el-modal"><div class="xoo-el-inmodal">
<span class="xoo-el-close xoo-el-icon-cancel-circle"></span><div class="xoo-el-wrap"><div class="xoo-el-sidebar"></div><div class="xoo-el-srcont"><div class="xoo-el-main"><div class="xoo-el-form-container xoo-el-form-popup" data-active="login"><div class="xoo-el-header"><ul class="xoo-el-tabs"><li data-tab="login" class="xoo-el-login-tgr">Login</li></ul></div><div data-section="login" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-login"><div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email"  value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="login"><button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn" >Sign In</button><div class="xoo-aff-group xoo-el-login-btm-fields">
<label class="xoo-el-form-label">
<input type="checkbox" name="xoo-el-rememberme" value="forever" />
<span>Remember me</span>
</label>
<a class="xoo-el-lostpw-tgr">Forgot Password?</a></div><input type="hidden" name="xoo_el_redirect" value="/2021/09/bonnaroo-cancelled-tremendous-downpour/"></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div data-section="lostpw" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-lostpw"><span class="xoo-el-form-txt">Please enter your email address below. You will receive a link to reset your password.</span><div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="lostPassword"><input type="hidden" name="_wp_http_referer" value="/2021/09/bonnaroo-cancelled-tremendous-downpour/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div class="subscribe-popup subscribe-popup-container" ><h4>NOT A SUBSCRIBER? JOIN NOW.</h4><a class="button btn xoo-el-action-btn xoo-el-login-btn" href="/subscribe">SUBSCRIBE</a></div></div></div></div></div></div></div></div><div id='fb-pxl-ajax-code'></div> <script type='text/javascript' id='wp-polyfill-js-after' src="data:text/javascript;base64,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" defer></script> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.3' id='litespeed-cache-js'></script>  <script data-no-optimize="1">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</script><script data-optimized="1" src="https://cdn.iq-mag.net/wp-content/litespeed/js/6a9a76a37144dd0bf07800cfc7fb99c4.js" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-09-01 14:43:23 -->
<!-- Page generated by LiteSpeed Cache 4.3 on 2021-09-01 15:43:23 -->