<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIlBUIFNlcmlmOjQwMCw0MDBpdGFsaWMsNzAwLDcwMGl0YWxpYyIsIlJhbGV3YXk6MTAwLDMwMCw1MDAsNzAwLDkwMCZkaXNwbGF5PXN3YXAiXX19O2lmKHR5cGVvZiBXZWJGb250PT09Im9iamVjdCImJnR5cGVvZiBXZWJGb250LmxvYWQ9PT0iZnVuY3Rpb24iKXtXZWJGb250LmxvYWQoV2ViRm9udENvbmZpZyl9" defer></script><script data-optimized="1" src="https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://cdn.iq-mag.net/wp-content/litespeed/css/86ed445c72ae5a9664193c5d638dea49.css" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>WME gears up for huge return to live | IQ Magazine</title><meta name="description" content="The major agency is seeing double-digital growth in its bookings compared to the pre-pandemic era, according to Endeavor execs." /><link rel="canonical" href="https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="WME gears up for huge return to live" /><meta property="og:description" content="The major agency is seeing double-digital growth in its bookings compared to the pre-pandemic era, according to Endeavor execs." /><meta property="og:url" content="https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/" /><meta property="og:site_name" content="IQ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" /><meta property="article:published_time" content="2021-08-17T12:47:29+00:00" /><meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="378" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@IQ_mag" /><meta name="twitter:site" content="@IQ_mag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jon Chapple" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iq-mag.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#primaryimage","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg","width":800,"height":378,"caption":"WME's Eric Church is touring the US this autumn"},{"@type":"WebPage","@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#webpage","url":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/","name":"WME gears up for huge return to live | IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#primaryimage"},"datePublished":"2021-08-17T12:47:29+00:00","dateModified":"2021-08-17T12:47:29+00:00","description":"The major agency is seeing double-digital growth in its bookings compared to the pre-pandemic era, according to Endeavor execs.","breadcrumb":{"@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/"]}]},{"@type":"BreadcrumbList","@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iq-mag.net/"},{"@type":"ListItem","position":2,"name":"WME gears up for huge return to live"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#article","isPartOf":{"@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/d23aedb57a3f36f0258baea713f1b250"},"headline":"WME gears up for huge return to live","datePublished":"2021-08-17T12:47:29+00:00","dateModified":"2021-08-17T12:47:29+00:00","mainEntityOfPage":{"@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#webpage"},"wordCount":469,"commentCount":0,"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#primaryimage"},"thumbnailUrl":"https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg","keywords":["ari emanuel","endeavor","financials","jason lublin","USA","wme"],"articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":"Person","@id":"https://www.iq-mag.net/#/schema/person/d23aedb57a3f36f0258baea713f1b250","name":"Jon Chapple","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#personlogo","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/litespeed/avatar/20f3e6d7a3534fe2e4cd7aa88bbaf356.jpg","contentUrl":"https://www.iq-mag.net/wp-content/litespeed/avatar/20f3e6d7a3534fe2e4cd7aa88bbaf356.jpg","caption":"Jon Chapple"},"url":"https://www.iq-mag.net/author/jon/"}]}</script> <link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IQ Magazine &raquo; WME gears up for huge return to live Comments Feed" href="https://www.iq-mag.net/2021/08/wme-gears-huge-return-live/feed/" /> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7.2' id='stripe-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://www.iq-mag.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iq-mag.net/wp-json/wp/v2/posts/231835" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><meta name="generator" content="WooCommerce 5.5.2" /><link rel='shortlink' href='https://www.iq-mag.net/?p=231835' /><link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F08%2Fwme-gears-huge-return-live%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F08%2Fwme-gears-huge-return-live%2F&#038;format=xml" />
<noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" /><meta name="google-site-verification" content="vpNszdNVh3R7irxOVDX6sJ4DDS_ghYT5QRq1Yo6sOm0" /><meta name="msvalidate.01" content="249DC88F5EEB47C0707F2FA92651C5B5" /></head><body class="post-template-default single single-post postid-231835 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test"><div id="header" class=""><div id="navigation" class="container">
<a href="https://www.iq-mag.net" id="navLogo"></a><nav class="menu main"><li id="menux-item-124467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124467 xoo-el-action-sc xoo-el-login-tgr">
<a class="xoo-el-action-sc xoo-el-login-tgr" data-redirect="/2021/08/wme-gears-huge-return-live/">Login</a></li><div class="main-nav"><ul itemscope itemtype="https://schema.org/SiteNavigationElement" id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#" itemprop="url">Articles</a><ul class="sub-menu"><li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/" itemprop="url">Latest</a></li><li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/" itemprop="url">News</a></li><li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/" itemprop="url">Features</a></li><li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/" itemprop="url">Comment</a></li><li id="menu-item-107173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107173"><a href="https://www.iq-mag.net/covid-19-resource-centre/" itemprop="url">COVID-19 Recovery Centre</a></li></ul></li><li id="menu-item-221555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221555"><a href="https://www.iq-mag.net/video/" itemprop="url">Video</a><ul class="sub-menu"><li id="menu-item-221559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221559"><a href="https://www.iq-mag.net/video/recovery-sessions/" itemprop="url">Recovery Sessions</a></li><li id="menu-item-221557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221557"><a href="https://www.iq-mag.net/video/iq-focus/" itemprop="url">IQ Focus</a></li></ul></li><li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/" itemprop="url">Publications</a><ul class="sub-menu"><li id="menu-item-124545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124545"><a href="https://www.iq-mag.net/publications/iq-magazine/" itemprop="url">IQ Magazine</a></li><li id="menu-item-19684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19684"><a href="https://www.iq-mag.net/publications/the-international-ticketing-yearbook/" itemprop="url">International Ticketing Yearbook</a></li><li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/" itemprop="url">European Arena Yearbook</a></li></ul></li><li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/" itemprop="url">Subscribe</a></li><li id="menu-item-203897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203897"><a href="https://www.iq-mag.net/jobs/" itemprop="url">Jobs</a></li><li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/" itemprop="url">Advertise</a></li><li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#" itemprop="url">Our Events</a><ul class="sub-menu"><li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener" href="https://www.ilmc.com/" itemprop="url">International Live Music Conference (ILMC)</a></li><li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener" href="https://www.iff.rocks/" itemprop="url">International Festival Forum (IFF)</a></li><li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener" href="https://www.futuresforum.live/" itemprop="url">Futures Forum</a></li><li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener" href="https://www.e3s.world/" itemprop="url">Event Safety &#038; Security Summit (E3S)</a></li><li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener" href="https://www.ilmc.com/index.php/ipm/about-the-ipm" itemprop="url">IPM</a></li><li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/" itemprop="url">GEI</a></li></ul></li></ul></div></nav><div id="headerSocial"><div class="socialIcon">
<a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="socialIcon">
<a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="socialIcon">
<a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="socialIcon">
<a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a></div></div><div id="menu"></div><div id="searchWrap"><div id="search"><form action="https://www.iq-mag.net" id="searchform" method="get">
<input type="search" id="search-form" name="s" placeholder="search IQ" required />
<input type="hidden"  name="post_type" value="post" /></form></div><div id="showSearch" class="icon-search"></div></div></div></div><div class="accountSub"><div class="email">
<a href="https://www.iq-mag.net/subscribe/my-account/" style="color:white;"></a></div><h4>PROFILE</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/">Dashboard</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-account/">Account Details</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-address/">Addresses</a></li></ul><h4>MY SUBSCRIPTION</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/orders/">Orders</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/subscriptions/">Subscriptions</a></li></ul><h4><a href="https://www.iq-mag.net/ig_login/?action=logout&amp;redirect_to=%2Fredirect%2Furl%2Fgoes%2Fhere&amp;_wpnonce=9fbf9750c2">LOGOUT</a></h4></div><div class="container"><div class="sixteen columns" id="logoBlock"><div id="mobile-adZone-top" class="superLeaderboard"><div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'></div></div><div id="adZone-tops" class="superLeaderboard large" style="float: right;"><div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard middle" style="float: right;"><div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard small" style="float: right;"><div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'></div></div><div id="topLogo"></div></div></div><div id="signupWrap"><div id="iq-signup"><div id="close">x</div><p class="signup">Sign up for IQ Index</p><p class="sub">The latest industry news to your inbox.</p><form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
<input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
<input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
<input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
<input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
<input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
<input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
<input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
<input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
<input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
<input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
I'd like to hear about marketing opportunities</p>
&nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p><div class="mc-field-group input-group">
<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2"></div><div class="g-recaptcha" data-sitekey="6LdREFIUAAAAAHgxf2nmTMCo6AXDWqbFz6g_Kc9W"></div>
<button id="submit-btn" type="submit" class="btn btn-default">Sign up</button><p id="status" class="warning"></p></form></div></div><div class="container" id="wrapper"><div class="two-thirds column full"><div id="singleArticle" class="news"><div class="headline"><div class="slug">news</div><h1 class="singleArticle">WME gears up for huge return to live</h1><p class="strapline">The major agency is seeing double-digital growth in its bookings compared to the pre-pandemic era, according to Endeavor execs</p><p class="date">By Jon Chapple on 17 Aug 2021</p></div><div id="singleImage">
<noscript><img width="800" height="378" src="https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WME&#039;s Eric Church is touring the US this autumn" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-430x203.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-776x367.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-100x47.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-600x284.jpg 600w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="378" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20378%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="WME&#039;s Eric Church is touring the US this autumn" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20378%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-430x203.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-776x367.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-100x47.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church-600x284.jpg 600w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/08/Eric-Church.jpg" loading="lazy"><div class="caption"><p class="caption">WME's Eric Church is touring the US this autumn</p>
<br/><p class="image-credit">image &copy; Townsquare Media (CC BY 2.0)</p></div></div><div class="articleContent"><p>Powerhouse agency WME is expecting a boom period for the company as live entertainment resumes, with bookings well above where they were even in the pre-coronavirus era, CEO Ari Emanuel has said.</p><p>Speaking yesterday (16 August) during parent company Endeavor&#8217;s Q2 2021 earnings call, Emanuel, who <a href="https://www.iq-mag.net/2021/04/endeavor-closes-first-day-nasdaq-5-percent/" target="_blank" rel="noopener">took Endeavor public earlier this year</a>, explained: “Our WME bookings for the second half of 2021 are off double digits over where they were at the same point in 2019, the most recent non-Covid-impacted year.”</p><p>Endeavor CFO Jason Lublin said country music is &#8220;leading the way&#8221; for a rebound in live music in the US in the second half of 2021, with highlights including sold-out tours by Garth Brooks and Eric Church. “As Ari mentioned, we&#8217;re pacing ahead as relates to WME booking for the second half of the year, and we&#8217;re booking client for dates much further into the future,” he added.</p><p>Endeavor increased revenue to US$1.1 billion in the second quarter of 2021 – up around $650 million on Q2 2020 – and expects adjusted earnings before interest, taxes, depreciation and amortisation (ebitda) of $765–775m for the whole year. The company paid $600m worth of outstanding debt in Q2, reducing its total debt to $5.351bn (compared to $5.872bn in <a href="https://www.iq-mag.net/2021/06/endeavor-profitable-first-quarter-2021/" target="_blank" rel="noopener">Q1 2021</a>).</p><p>In its representation unit (comprising WME, IMG and Endeavor Content) specifically, Endeavor reported revenue of $328.2m (up from $192.8m year on year) and adjusted ebitda of $61.7m (compared to $52m in Q2 2020).</p><blockquote><p>“We have experienced recovery in our business happening slightly faster than we had originally anticipated”</p></blockquote><p>“We have experienced recovery in our business happening slightly faster than we had originally anticipated,” Lublin continued. “And although we continue to closely monitor the delta variant, bookings, ticket sales and other indicators remain positive for the balance of the year.”</p><p>According to Emanuel, Endeavor&#8217;s strength lies in its diversity, with the business also including sports properties including Ultimate Fighting Champtionship (UFC) and corporate hospitality businesses such as <a href="https://www.iq-mag.net/2021/07/endeavor-run-biz-acquires-dynamic-ticketing-firm/" target="_blank" rel="noopener">On Location Experiences</a>.</p><p>“If you want to think about the whole picture, when you look at the other companies that trade in our space – whether it be WWE, Formula 1, Live Nation – they&#8217;re all one-trick ponies,” he told analysts. “We have multiple facets, whether it be sponsorship or sports properties, representation, On Location – there are multifaceted aspects of our business, and we have gone through the pandemic, and we&#8217;re raising EBITDA, we&#8217;re raising guidance…</p><p>“I think you guys are going to learn that we&#8217;re a multifaceted business that we get to pivot back and forth from. […] The company has multiple different aspects of our business that protect us against anything in the future.”</p><p>Endeavor&#8217;s latest quarterly report can be <a href="https://d18rn0p25nwr6d.cloudfront.net/CIK-0001766363/8988b491-1695-4fec-b44f-f9fa235ee9af.pdf" target="_blank" rel="noopener">read in full here</a>.</p><p>&nbsp;</p><hr /><p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p><div class='rp4wp-related-posts'><h3>Related stories</h3><ul><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2020/08/australia-releases-guidelines-for-return-to-live/'><noscript><img width="100" height="48" src="https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-100x48.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Australia hosts first major “post-restrictions” events" srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-776x369.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-600x285.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="48" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2048%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Australia hosts first major “post-restrictions” events" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2048%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-776x369.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-600x285.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/07/1024px-HBF_Stadium-1-100x48.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2020/08/australia-releases-guidelines-for-return-to-live/'>Australia releases guidelines for return to live</a><p>Western Australia's prepares for return to live, which could see the removal of the two-square-metre rule and the 50 per cent capacity for major venues</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2021/02/ara-manifesto-europe-return-to-live/'><noscript><img width="100" height="48" src="https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-100x48.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ARA partner Rotterdam Ahoy hosted the Eurovision test event" srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-600x285.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-776x369.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="48" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2048%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="ARA partner Rotterdam Ahoy hosted the Eurovision test event" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2048%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-600x285.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-430x204.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-776x369.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/03/1024px-Rotterdam_Ahoy_2016-1-100x48.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2021/02/ara-manifesto-europe-return-to-live/'>ARA set to reveal manifesto for Europe's return to live</a><p>The Arena Resilience Alliance will launch the roadmap during its second virtual conference, A Game of Two Halves: The Return Leg</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/03/bowie-memorial-gig-live-streamed-charity/'><noscript><img width="100" height="58" src="https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-100x58.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="David Bowie, Monte Carlo, 1982, Helmut Newton, Gandalf&#039;s Gallery" srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-100x58.png 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-600x350.png 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-430x251.png 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-776x453.png 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o.png 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript><img width="100" height="58" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2058%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="David Bowie, Monte Carlo, 1982, Helmut Newton, Gandalf&#039;s Gallery" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2058%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-100x58.png 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-600x350.png 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-430x251.png 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-776x453.png 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o.png 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2016/03/23983665539_253d42c4b5_o-100x58.png" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/03/bowie-memorial-gig-live-streamed-charity/'>Bowie memorial gig to be live-streamed for charity</a><p>The Radio City concert, featuring Pixies, Blondie, Michael Stipe and more, can be viewed for a recommended minimum donation of £15</p></div></li></ul></div></div></div><div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white"><div id="disqus_thread"></div></div></div><div class="one-third column sidebar page"><div id="popularPosts"><div id="popOverflow"><h4 class="icon-post" >Popular articles</h4><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/both-concert-giants-make-vaccines-mandatory/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/Rapino_Anschutz-100x47.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">12 Aug 2021</span><h3>Both concert giants to make vaccines mandatory</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/the-town-festival-sao-paulo-rock-in-rio/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/interlagos-race-track-2-100x50.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">13 Aug 2021</span><h3>Rock in Rio founder plans new 105,000-cap festival</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/incredible-o2-first-shows-back-gorillaz/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/Gorillaz-O2-100x49.jpg) no-repeat;"></div><div class="text">
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">13 Aug 2021</span><h3>“Just incredible”: Inside the O2&#8217;s emotional first shows back</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/live-nation-require-covid-status-certification-all-shows/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/lolla-1-100x49.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">16 Aug 2021</span><h3>LN to require Covid-status certification for all US shows</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/08/industry-pros-back-safe-spaces-now-initiative/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/08/SandC-100x48.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">13 Aug 2021</span><h3>Industry pros back Safe Spaces Now initiative</h3></div></div></div></div><div class="advert mpu d large" id="adZone-mpu"><div id='div-gpt-ad-1587636619483-0' style='width: 376px; height: 310px;'></div></div><div class="advert mpu d middle" id="adZone-mpu"><div id='div-gpt-ad-1587715982224-0' style='width: 300px; height: 247px;'></div></div><div class="advert mpu d small" id="adZone-mpu"><div id='div-gpt-ad-1587716013492-0' style='width: 236px; height: 195px;'></div></div><div id="mc_embed_signup">
<img   src="https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png" ><h5>The essential live music business newsletter</h5>
<button id="signup-button">sign up</button></div><div class="advert large" id="adZone-bannerOne"><div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'></div></div><div class="advert middle" id="adZone-bannerOne"><div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'></div></div><div class="advert small" id="adZone-bannerOne"><div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'></div></div><div id="latestJobs"><div id="jobsOverflow">
<a href="" class="sidebar-header" >New Music Agency Playlist</a>
<iframe data-lazyloaded="1" src="about:blank" data-src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><noscript><iframe src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></noscript></div></div><div id='div-gpt-ad-1624886017765-0' style='min-width: 376px; min-height: 151px;'></div><div id='div-gpt-ad-1624886052316-0' style='min-width: 300px; min-height: 120px;'></div><div id='div-gpt-ad-1624886067808-0' style='min-width: 236px; min-height: 95px;'></div></div></div><footer><div id="footer" class="container"><div class="eleven columns footerCol"><div id="magazineInfo">
<noscript><img width="1190" height="1474" src="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IQ Magazine - Issue 102" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-600x743.jpg 600w" sizes="(max-width: 1190px) 100vw, 1190px"></noscript><img width="1190" height="1474" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="IQ Magazine - Issue 102" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E 1190w" sizes="(max-width: 1190px) 100vw, 1190px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi-600x743.jpg 600w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/08/IQ102_Cover_FINAL_144dpi.jpg" loading="lazy"><div class="subs"><h3 class="iqStrap">IQ: Live music intelligence</h3><div id="colorLinks">
<a class="colour" href="https://www.iq-mag.net/subscribe/">Become a subscriber</a>
<a class="colour" href="/iq-index/" target="_self">Subscribe to IQ Index</a></div></div></div><div id="magazineInfo2"><p>IQ is the leading global news platform for the live music business. IQ’s news, features, information and analysis is read by 100,000 professionals worldwide each month. IQ publishes a regular magazine, several annual reports, and a daily news digest, IQ Index. The IQ family also includes ILMC, the live music industry’s top international conference event, and the International Festival Forum (IFF).</p></div></div><div class="five columns footerCol"><div id="footerLinks" class="footerCol"><h3>Explore</h3>
<a href="https://www.iq-mag.net/subscribe/" target="_self">Subscribe</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br>
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br></div><div id="footerSocial" class="footerCol"><h3>Social</h3>
<a class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>
<a class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
<a class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
<a class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
<a class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br><a class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br></div></div></div><div id="copyright"><div class="container">
&copy; 2021 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a></div></div></footer><div class="advert popup" id="adZone-popup"></div><div class="xoo-el-container" style="visibility: hidden;"><div class="xoo-el-opac"></div><div class="xoo-el-modal"><div class="xoo-el-inmodal">
<span class="xoo-el-close xoo-el-icon-cancel-circle"></span><div class="xoo-el-wrap"><div class="xoo-el-sidebar"></div><div class="xoo-el-srcont"><div class="xoo-el-main"><div class="xoo-el-form-container xoo-el-form-popup" data-active="login"><div class="xoo-el-header"><ul class="xoo-el-tabs"><li data-tab="login" class="xoo-el-login-tgr">Login</li></ul></div><div data-section="login" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-login"><div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email"  value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="login"><button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn" >Sign In</button><div class="xoo-aff-group xoo-el-login-btm-fields">
<label class="xoo-el-form-label">
<input type="checkbox" name="xoo-el-rememberme" value="forever" />
<span>Remember me</span>
</label>
<a class="xoo-el-lostpw-tgr">Forgot Password?</a></div><input type="hidden" name="xoo_el_redirect" value="/2021/08/wme-gears-huge-return-live/"></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div data-section="lostpw" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-lostpw"><span class="xoo-el-form-txt">Please enter your email address below. You will receive a link to reset your password.</span><div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="lostPassword"><input type="hidden" name="_wp_http_referer" value="/2021/08/wme-gears-huge-return-live/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div class="subscribe-popup subscribe-popup-container" ><h4>NOT A SUBSCRIBER? JOIN NOW.</h4><a class="button btn xoo-el-action-btn xoo-el-login-btn" href="/subscribe">SUBSCRIBE</a></div></div></div></div></div></div></div></div><div id='fb-pxl-ajax-code'></div> <script type='text/javascript' id='wp-polyfill-js-after' src="data:text/javascript;base64,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" defer></script> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.3' id='litespeed-cache-js'></script>  <script data-optimized="1" src="https://cdn.iq-mag.net/wp-content/litespeed/js/ec100ca34c01b54dec4d848c0e89a486.js" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-08-17 13:15:31 -->
<!-- Page generated by LiteSpeed Cache 4.3 on 2021-08-17 14:15:30 -->