<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules"></style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["PT Serif:400,400italic,700,700italic","Raleway:100,300,500,700,900&display=swap"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://cdn.iq-mag.net/wp-content/litespeed/cssjs/9679c.css?39c58" /><script id="litespeed-css-async-lib" src="https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/css_async.min.js" defer></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Rapino: Live business going to boom post-Covid | IQ Magazine</title><meta name="description" content="LN&#039;s continually strong share price is evidence the market is predicting a boom time for live entertainment, says CEO Michael Rapino." /><link rel="canonical" href="https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Rapino: Live business going to boom post-Covid" /><meta property="og:description" content="LN&#039;s continually strong share price is evidence the market is predicting a boom time for live entertainment, says CEO Michael Rapino." /><meta property="og:url" content="https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/" /><meta property="og:site_name" content="IQ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" /><meta property="article:published_time" content="2021-07-30T09:44:46+00:00" /><meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="396" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@IQ_mag" /><meta name="twitter:site" content="@IQ_mag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jon Chapple" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iq-mag.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#primaryimage","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg","contentUrl":"https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg","width":800,"height":396,"caption":"Live Nation's Michael Rapino is backing MITC's \u2018Touring and Mental Health Manual\u2019 and Tour Support for World Mental Health Day 2019"},{"@type":"WebPage","@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#webpage","url":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/","name":"Rapino: Live business going to boom post-Covid | IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#primaryimage"},"datePublished":"2021-07-30T09:44:46+00:00","dateModified":"2021-07-30T09:44:46+00:00","description":"LN's continually strong share price is evidence the market is predicting a boom time for live entertainment, says CEO Michael Rapino.","breadcrumb":{"@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iq-mag.net/"},{"@type":"ListItem","position":2,"name":"Rapino: Live business going to boom post-Covid"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#article","isPartOf":{"@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/d23aedb57a3f36f0258baea713f1b250"},"headline":"Rapino: Live business going to boom post-Covid","datePublished":"2021-07-30T09:44:46+00:00","dateModified":"2021-07-30T09:44:46+00:00","mainEntityOfPage":{"@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#webpage"},"wordCount":946,"commentCount":0,"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#primaryimage"},"thumbnailUrl":"https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg","keywords":["Live Nation","michael rapino","share price"],"articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":"Person","@id":"https://www.iq-mag.net/#/schema/person/d23aedb57a3f36f0258baea713f1b250","name":"Jon Chapple","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#personlogo","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/litespeed/avatar/20f3e6d7a3534fe2e4cd7aa88bbaf356.jpg","contentUrl":"https://www.iq-mag.net/wp-content/litespeed/avatar/20f3e6d7a3534fe2e4cd7aa88bbaf356.jpg","caption":"Jon Chapple"},"url":"https://www.iq-mag.net/author/jon/"}]}</script> <link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IQ Magazine &raquo; Rapino: Live business going to boom post-Covid Comments Feed" href="https://www.iq-mag.net/2021/07/michael-rapino-live-nation-expecting-boom-2022/feed/" /> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7.2' id='stripe-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://www.iq-mag.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iq-mag.net/wp-json/wp/v2/posts/229863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><meta name="generator" content="WooCommerce 5.5.2" /><link rel='shortlink' href='https://www.iq-mag.net/?p=229863' /><link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F07%2Fmichael-rapino-live-nation-expecting-boom-2022%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F07%2Fmichael-rapino-live-nation-expecting-boom-2022%2F&#038;format=xml" />
<noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><noscript>
<img data-lazyloaded="1" data-placeholder-resp="1x1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" /><noscript><img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" /></noscript>
</noscript><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" /><meta name="google-site-verification" content="vpNszdNVh3R7irxOVDX6sJ4DDS_ghYT5QRq1Yo6sOm0" /><meta name="msvalidate.01" content="249DC88F5EEB47C0707F2FA92651C5B5" /></head><body class="post-template-default single single-post postid-229863 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test"><div id="header" class=""><div id="navigation" class="container">
<a href="https://www.iq-mag.net" id="navLogo"></a><nav class="menu main"><li id="menux-item-124467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124467 xoo-el-action-sc xoo-el-login-tgr">
<a class="xoo-el-action-sc xoo-el-login-tgr" data-redirect="/2021/07/michael-rapino-live-nation-expecting-boom-2022/">Login</a></li><div class="main-nav"><ul id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#">Articles</a><ul class="sub-menu"><li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/">Latest</a></li><li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/">News</a></li><li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/">Features</a></li><li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/">Comment</a></li><li id="menu-item-107173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107173"><a href="https://www.iq-mag.net/covid-19-resource-centre/">COVID-19 Recovery Centre</a></li></ul></li><li id="menu-item-221555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221555"><a href="https://www.iq-mag.net/video/">Video</a><ul class="sub-menu"><li id="menu-item-221559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221559"><a href="https://www.iq-mag.net/video/recovery-sessions/">Recovery Sessions</a></li><li id="menu-item-221557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221557"><a href="https://www.iq-mag.net/video/iq-focus/">IQ Focus</a></li></ul></li><li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-124545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124545"><a href="https://www.iq-mag.net/publications/iq-magazine/">IQ Magazine</a></li><li id="menu-item-19684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19684"><a href="https://www.iq-mag.net/publications/the-international-ticketing-yearbook/">International Ticketing Yearbook</a></li><li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/">European Arena Yearbook</a></li></ul></li><li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/">Subscribe</a></li><li id="menu-item-203897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203897"><a href="https://www.iq-mag.net/jobs/">Jobs</a></li><li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/">Advertise</a></li><li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#">Our Events</a><ul class="sub-menu"><li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener" href="https://www.ilmc.com/">International Live Music Conference (ILMC)</a></li><li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener" href="https://www.iff.rocks/">International Festival Forum (IFF)</a></li><li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener" href="https://www.futuresforum.live/">Futures Forum</a></li><li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener" href="https://www.e3s.world/">Event Safety &#038; Security Summit (E3S)</a></li><li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener" href="https://www.ilmc.com/index.php/ipm/about-the-ipm">IPM</a></li><li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/">GEI</a></li></ul></li></ul></div></nav><div id="headerSocial"><div class="socialIcon">
<a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="socialIcon">
<a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="socialIcon">
<a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="socialIcon">
<a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a></div></div><div id="menu"></div><div id="searchWrap"><div id="search"><form action="https://www.iq-mag.net" id="searchform" method="get">
<input type="search" id="search-form" name="s" placeholder="search IQ" required />
<input type="hidden"  name="post_type" value="post" /></form></div><div id="showSearch" class="icon-search"></div></div></div></div><div class="accountSub"><div class="email">
<a href="https://www.iq-mag.net/subscribe/my-account/" style="color:white;"></a></div><h4>PROFILE</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/">Dashboard</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-account/">Account Details</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/edit-address/">Addresses</a></li></ul><h4>MY SUBSCRIPTION</h4><ul><li><a href="https://www.iq-mag.net/subscribe/my-account/orders/">Orders</a></li><li><a href="https://www.iq-mag.net/subscribe/my-account/subscriptions/">Subscriptions</a></li></ul><h4><a href="https://www.iq-mag.net/ig_login/?action=logout&amp;redirect_to=%2Fredirect%2Furl%2Fgoes%2Fhere&amp;_wpnonce=0e4ebdffc1">LOGOUT</a></h4></div><div class="container"><div class="sixteen columns" id="logoBlock"><div id="mobile-adZone-top" class="superLeaderboard"><div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'></div></div><div id="adZone-tops" class="superLeaderboard large" style="float: right;"><div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard middle" style="float: right;"><div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'></div></div><div id="adZone-tops" class="superLeaderboard small" style="float: right;"><div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'></div></div><div id="topLogo"></div></div></div><div id="signupWrap"><div id="iq-signup"><div id="close">x</div><p class="signup">Sign up for IQ Index</p><p class="sub">The latest industry news to your inbox.</p><form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
<input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
<input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
<input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
<input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
<input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
<input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
<input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
<input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
<input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
<input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
I'd like to hear about marketing opportunities</p>
&nbsp;&nbsp;&nbsp;&nbsp;<p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p><div class="mc-field-group input-group">
<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2"></div><div class="g-recaptcha" data-sitekey="6LdREFIUAAAAAHgxf2nmTMCo6AXDWqbFz6g_Kc9W"></div>
<button id="submit-btn" type="submit" class="btn btn-default">Sign up</button><p id="status" class="warning"></p></form></div></div><div class="container" id="wrapper"><div class="two-thirds column full"><div id="singleArticle" class="news"><div class="headline"><div class="slug">news</div><h1 class="singleArticle">Rapino: Live business going to boom post-Covid</h1><p class="strapline">Live Nation's continually strong share price is evidence the market is predicting a boom time for live entertainment, says CEO Michael Rapino</p><p class="date">By Jon Chapple on 30 Jul 2021</p></div><div id="singleImage">
<noscript><img data-lazyloaded="1" data-placeholder-resp="800x396" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22396%22%20viewBox%3D%220%200%20800%20396%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23494949%22%20d%3D%22M0%200h800v393H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(1.6%201.6)%20scale(3.125)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23909090%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-62.5004%2040.36717%20-32.61975%20-50.50509%20198.3%2017.3)%22%2F%3E%3Cellipse%20fill%3D%22%23030303%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(75.29224%20-14.06484%209.54595%2051.10163%2064%20118.3)%22%2F%3E%3Cellipse%20cx%3D%22212%22%20cy%3D%22120%22%20rx%3D%2214%22%20ry%3D%2217%22%2F%3E%3Cellipse%20fill%3D%22%23919191%22%20cx%3D%22174%22%20cy%3D%2225%22%20rx%3D%2221%22%20ry%3D%2236%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="800" height="396" data-src="https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Live Nation&#039;s Michael Rapino is backing MITC&#039;s ‘Touring and Mental Health Manual’ and Tour Support for World Mental Health Day 2019" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-600x297.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-100x50.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-430x213.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-776x384.jpg 776w" data-sizes="(max-width: 800px) 100vw, 800px"><noscript><img width="800" height="396" src="https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Live Nation&#039;s Michael Rapino is backing MITC&#039;s ‘Touring and Mental Health Manual’ and Tour Support for World Mental Health Day 2019" srcset="https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-600x297.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-100x50.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-430x213.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-776x384.jpg 776w" sizes="(max-width: 800px) 100vw, 800px"></noscript></noscript><img width="800" height="396" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20396%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Live Nation&#039;s Michael Rapino is backing MITC&#039;s ‘Touring and Mental Health Manual’ and Tour Support for World Mental Health Day 2019" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20396%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-600x297.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-100x50.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-430x213.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino-776x384.jpg 776w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2019/10/Michael_Rapino.jpg" loading="lazy"><div class="caption"><p class="caption">Michael Rapino</p>
<br/><p class="image-credit">image &copy; Coral von Zumwalt</p></div></div><div class="articleContent"><p>The live music industry is gearing up for a huge 2022 as the concert market explodes post-Covid-19, Live Nation president and CEO Michael Rapino has said.</p><p>Speaking to writer Bob Lefsetz, Rapino said Live Nation&#8217;s stock – currently priced at US$80.72, above its pre-pandemic high of $75.54 – remains so valuable because financial analysts are expecting a live entertainment boom as the final coronavirus restrictions are lifted in the US and internationally.</p><p>“Wall Street&#8217;s buying the future, not the present,” Rapino explained. “So if you&#8217;re an investor looking at Live Nation, you&#8217;re probably saying, ‘Well, I think this live experience business in general is going to boom. We see that happening.’” Wall Street would have been particularly encouraged by the low rate of people returning their tickets for cash and Live Nation&#8217;s extensive programme of cost-cutting (estimated at <a href="https://www.iq-mag.net/2020/08/share-price-holds-steady-difficult-q2-live-nation/" target="_blank" rel="noopener">$800 million</a> as of this time last year), he continued: “If you&#8217;re an investor and you&#8217;ve already valued me at $75 going into the crisis, you’ll be sat there saying, ‘What do I think about the future? I think they&#8217;re going to be leaner than than they were before they went in, so they&#8217;ll make a bit more money. I think there&#8217;s a boom happening. And [I think] this thing called live must be really, really valuable to customers, because there&#8217;s not even cashing it in in one of the greatest crisises in history. So I want to bet on this category, and I want to bet on the market leader.”</p><p>Rapino was the guest on the latest episode of the <em>Bob Lefsetz Podcast</em>, where the wide-ranging conversation with Lefsetz also touched on topics including sponsorship, secondary ticketing, global touring, the festival market and the uniqueness of the live experience.</p><p>Comparing recorded to live music, Rapino said: “I think live is, is very, very unique. It&#8217;s the only unduplicatable asset that&#8217;s really survived this entertainment revolution. Everything else pretty much got duplicated and digitised. And that&#8217;s great, but those goosebumps you get when you watch the Eagles, [for example], you don&#8217;t get that on an iPad. So we have this very unique industry that is not duplicatable. And in a world where everything else has become duplicatable and commoditised, I think this category has a long life.”</p><p>He elaborated: “You know, when the when the crisis happened, there were people on Wall Street and elsewhere that were saying, ‘Oh my God, no one&#8217;s gonna ever gather again, we’re all going to be living in our houses forever, no one&#8217;s going to go to a movie theatre or concert.’ But I always remember it was the May long weekend [in 2020] and there was a <a href="https://edition.cnn.com/2020/05/24/us/ozarks-missouri-party/index.html" target="_blank" rel="noopener">CNN report from the Ozark lakes</a>, where everyone was partying like crazy, and in the middle of this crisis with no vaccine. That moment showed that, no matter how dangerous it was, people still wanted to gather people, they wanted to get out.</p><blockquote><p>“We have this very unique industry … in a world where everything else has become duplicatable and commoditised”</p></blockquote><p>“And the market started to realise: Wow, this is really going be a pent-up demand situation when when we can gather. People are going to want to come back to shows, to go to Disneyland, do all the good things they do when when life&#8217;s normal.”</p><p>In addition to speaking about the market and live music’s recovery, Rapino returned to a favourite theme: The need to more effectively price shows in order to minimise the secondary market, something he discussed during his <a href="https://www.iq-mag.net/2016/03/iq-highlights-ilmc-28/#.V3uAqZMrL1w" target="_blank" rel="noopener">keynote at ILMC back in 2016</a>.</p><p>“There&#8217;s still billions of dollars in secondary business out there, so we know we&#8217;re not pricing the house right,” he told Lefsetz, “so we have opportunity to at least get some of that front-of-the-house economics for the artist. [N]inety per cent of the shows I&#8217;m dealing with in life are not selling out, so I don&#8217;t ever have a problem selling the front part of the house. I do have a problem selling the back part. It&#8217;s about pricing, not awareness, so I&#8217;m always going to try and convince an artist to redistribute the pricing to see how low can we get the back end of the house – and probably subsidise the back of the house from the front of front of the house – so we can get that perfect sell-out.”</p><p>On festivals, Rapino discussed how the market has evolved to a place where niche formats have become more important, accelerated by the pandemic shutdown. “A little bit of a shake-up happened, and probably Covid did help – we&#8217;ve even shook out a few; I think we&#8217;ve shut down 12 that weren&#8217;t working that we didn&#8217;t love,” he explained. “And I think you&#8217;re seeing the bar getting higher to make a successful festival work.”</p><p>Now, he added, “I don&#8217;t think all of a sudden you can just launch a main line festival with three different genres of music over the weekend and expect 100,000 [people] anymore. I think they became like any industry: they went out wide, then the big ones survived and the niche ones started to create their own space. We see it happening now: a niche idea in a good location, against a certain genre of music or a certain theme. […] I like the super-served ideas where they&#8217;re hitting a certain target, or a certain location, and they&#8217;re less talent-reliant because they have more of a thematic soul to them. And those ones tend to work.”</p><p>Listen back to the full interview on the <a href="https://lefsetz.com/wordpress/2021/07/22/michael-rapino-this-weeks-podcast/" target="_blank" rel="noopener"><em>Bob Lefsetz Podcast</em></a>.</p><p>&nbsp;</p><hr /><p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p><div class='rp4wp-related-posts'><h3>Related stories</h3><ul><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/06/content-overload-leads-to-live-music-boom/'><noscript><img data-lazyloaded="1" data-placeholder-resp="100x52" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNTIiIHZpZXdCb3g9IjAgMCAxMDAgNTIiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="52" data-src="https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-100x52.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-100x52.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-600x311.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-430x223.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-776x403.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="52" src="https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-100x52.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-100x52.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-600x311.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-430x223.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-776x403.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript></noscript><img width="100" height="52" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2052%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2052%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-100x52.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-600x311.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-430x223.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-776x403.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2016/06/people-festival-party-dancing-100x52.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/06/content-overload-leads-to-live-music-boom/'>Content overload leads to live music boom</a><p>The global live industry will grow at a rate of 3% for the next five years, PwC predicts, as an "increasing premium" is placed on live events</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2017/12/rapino-remain-live-nation-ceo-2022/'><noscript><img data-lazyloaded="1" data-placeholder-resp="100x46" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNDYiIHZpZXdCb3g9IjAgMCAxMDAgNDYiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="46" data-src="https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-100x46.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Michael Rapino, Live Nation Entertainment" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-100x46.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-600x274.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-430x196.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-776x354.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="46" src="https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-100x46.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Michael Rapino, Live Nation Entertainment" srcset="https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-100x46.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-600x274.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-430x196.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-776x354.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript></noscript><img width="100" height="46" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2046%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Michael Rapino, Live Nation Entertainment" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2046%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-100x46.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-600x274.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-430x196.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-776x354.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2017/12/MRap-100x46.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2017/12/rapino-remain-live-nation-ceo-2022/'>Rapino to remain Live Nation CEO through 2022 [updated]</a><p>Michael Rapino is set to extend his successful tenure in the top job at Live Nation Entertainment for another five years</p></div></li><li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2020/09/johnson-covid-pass-could-herald-safe-return-to-live/'><noscript><img data-lazyloaded="1" data-placeholder-resp="100x49" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAxMDAgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="49" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-100x49.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Johnson at Downing Street on 9 September" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-430x210.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-776x379.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-600x293.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="49" src="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-100x49.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Johnson at Downing Street on 9 September" srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-430x210.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-776x379.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-600x293.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza.jpg 800w" sizes="(max-width: 100px) 100vw, 100px"></noscript></noscript><img width="100" height="49" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2049%22%3E%3C%2Fsvg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Johnson at Downing Street on 9 September" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20100%2049%22%3E%3C%2Fsvg%3E 100w" sizes="(max-width: 100px) 100vw, 100px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-100x49.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-430x210.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-776x379.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-600x293.jpg 600w, https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza.jpg 800w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/09/Bozza-100x49.jpg" loading="lazy"></a></div><div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2020/09/johnson-covid-pass-could-herald-safe-return-to-live/'>Johnson: Covid 'pass' could herald safe return to live</a><p>Issuing virus passports certifying concertgoers' healthiness may allow live events to take place without social distancing, said the UK PM</p></div></li></ul></div></div></div><div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white"><div id="disqus_thread"></div></div></div><div class="one-third column sidebar page"><div id="popularPosts"><div id="popOverflow"><h4 class="icon-post" >Popular articles</h4><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/07/tramlines-timm-cleasby-wanted-show-done/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/07/timm-100x47.jpg) no-repeat;"></div><div class="text">
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">27 Jul 2021</span><h3>Tramlines’ Timm Cleasby: ‘We wanted to show it could be done’</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/07/lgbtiq-list-2021-doug-smith-ticketmaster/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/07/doug-smith-100x50.jpg) no-repeat;"></div><div class="text">
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">27 Jul 2021</span><h3>The LGBTIQ+ List 2021: Doug Smith, Ticketmaster</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/07/100000s-fans-enjoy-huge-uk-festival-weekend/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/07/Wolf-Alice-100x47.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">26 Jul 2021</span><h3>Over 100k fans enjoy huge UK festival weekend</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/07/dutch-government-death-knell-summer-festivals/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/07/lowlands-3-100x45.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">26 Jul 2021</span><h3>Dutch gov delivers death knell for summer festivals</h3></div></div><div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/07/ben-lovett-ie-music-invest-new-d2f-platform-planet/" target="_self"></a><div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/07/Planet-100x46.jpg) no-repeat;"></div><div class="text">
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">26 Jul 2021</span><h3>Ben Lovett, IE Music invest in new D2F platform</h3></div></div></div></div><div class="advert mpu d large" id="adZone-mpu"><div id='div-gpt-ad-1587636619483-0' style='width: 376px; height: 310px;'></div></div><div class="advert mpu d middle" id="adZone-mpu"><div id='div-gpt-ad-1587715982224-0' style='width: 300px; height: 247px;'></div></div><div class="advert mpu d small" id="adZone-mpu"><div id='div-gpt-ad-1587716013492-0' style='width: 236px; height: 195px;'></div></div><div id="mc_embed_signup">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png"><noscript><img   src="https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png" ></noscript><h5>The essential live music business newsletter</h5>
<button id="signup-button">sign up</button></div><div class="advert large" id="adZone-bannerOne"><div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'></div></div><div class="advert middle" id="adZone-bannerOne"><div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'></div></div><div class="advert small" id="adZone-bannerOne"><div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'></div></div><div id="latestJobs"><div id="jobsOverflow">
<a href="" class="sidebar-header" >New Music Agency Playlist</a>
<iframe data-lazyloaded="1" src="about:blank" data-src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><noscript><iframe src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></noscript></div></div><div id='div-gpt-ad-1624886017765-0' style='min-width: 376px; min-height: 151px;'></div><div id='div-gpt-ad-1624886052316-0' style='min-width: 300px; min-height: 120px;'></div><div id='div-gpt-ad-1624886067808-0' style='min-width: 236px; min-height: 95px;'></div></div></div><footer><div id="footer" class="container"><div class="eleven columns footerCol"><div id="magazineInfo">
<noscript><img data-lazyloaded="1" data-placeholder-resp="1190x1474" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%221190%22%20height%3D%221474%22%20viewBox%3D%220%200%201190%201474%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%236f747c%22%20d%3D%22M0%200h1186v1474H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(2.9%202.9)%20scale(5.75781)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23353129%22%20cx%3D%2273%22%20cy%3D%22212%22%20rx%3D%22150%22%20ry%3D%2248%22%2F%3E%3Cellipse%20fill%3D%22%23c2a9d0%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-92.43908%2030.40495%20-16.45308%20-50.02172%2025.3%2058.3)%22%2F%3E%3Cellipse%20fill%3D%22%23ae1abf%22%20cx%3D%229%22%20cy%3D%22121%22%20rx%3D%2247%22%20ry%3D%2238%22%2F%3E%3Cellipse%20fill%3D%22%2374bfad%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(-89%20112.8%20-79.8)%20scale(142.92663%2034.10284)%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="1190" height="1474" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IQ Magazine - issue 101" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-600x743.jpg 600w" data-sizes="(max-width: 1190px) 100vw, 1190px"><noscript><img width="1190" height="1474" src="https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IQ Magazine - issue 101" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-600x743.jpg 600w" sizes="(max-width: 1190px) 100vw, 1190px"></noscript></noscript><img width="1190" height="1474" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="IQ Magazine - issue 101" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201190%201474%22%3E%3C%2Fsvg%3E 1190w" sizes="(max-width: 1190px) 100vw, 1190px" data-srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi.jpg 1190w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-81x100.jpg 81w, https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi-600x743.jpg 600w" data-src="https://cdn.iq-mag.net/wp-content/uploads/2021/06/IQ101.Cover_FINAL_144dpi.jpg" loading="lazy"><div class="subs"><h3 class="iqStrap">IQ: Live music intelligence</h3><div id="colorLinks">
<a class="colour" href="https://www.iq-mag.net/subscribe/">Become a subscriber</a>
<a class="colour" href="/iq-index/" target="_self">Subscribe to IQ Index</a></div></div></div><div id="magazineInfo2"><p>IQ is the leading global news platform for the live music business. IQ’s news, features, information and analysis is read by 100,000 professionals worldwide each month. IQ publishes a regular magazine, several annual reports, and a daily news digest, IQ Index. The IQ family also includes ILMC, the live music industry’s top international conference event, and the International Festival Forum (IFF).</p></div></div><div class="five columns footerCol"><div id="footerLinks" class="footerCol"><h3>Explore</h3>
<a href="https://www.iq-mag.net/subscribe/" target="_self">Subscribe</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br>
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br></div><div id="footerSocial" class="footerCol"><h3>Social</h3>
<a class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>
<a class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
<a class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
<a class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
<a class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br><a class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br></div></div></div><div id="copyright"><div class="container">
&copy; 2021 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a></div></div></footer><div class="advert popup" id="adZone-popup"></div><div class="xoo-el-container" style="visibility: hidden;"><div class="xoo-el-opac"></div><div class="xoo-el-modal"><div class="xoo-el-inmodal">
<span class="xoo-el-close xoo-el-icon-cancel-circle"></span><div class="xoo-el-wrap"><div class="xoo-el-sidebar"></div><div class="xoo-el-srcont"><div class="xoo-el-main"><div class="xoo-el-form-container xoo-el-form-popup" data-active="login"><div class="xoo-el-header"><ul class="xoo-el-tabs"><li data-tab="login" class="xoo-el-login-tgr">Login</li></ul></div><div data-section="login" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-login"><div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email"  value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="login"><button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn" >Sign In</button><div class="xoo-aff-group xoo-el-login-btm-fields">
<label class="xoo-el-form-label">
<input type="checkbox" name="xoo-el-rememberme" value="forever" />
<span>Remember me</span>
</label>
<a class="xoo-el-lostpw-tgr">Forgot Password?</a></div><input type="hidden" name="xoo_el_redirect" value="/2021/07/michael-rapino-live-nation-expecting-boom-2022/"></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div data-section="lostpw" class="xoo-el-section"><div class="xoo-el-fields"><div class="xoo-el-notice"></div><form class="xoo-el-action-form xoo-el-form-lostpw"><span class="xoo-el-form-txt">Please enter your email address below. You will receive a link to reset your password.</span><div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email"  value="" required="	"/></div></div><input type="hidden" name="_xoo_el_form" value="lostPassword"><input type="hidden" name="_wp_http_referer" value="/2021/07/michael-rapino-live-nation-expecting-boom-2022/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button></form><div class="problems_logging_text">Problems logging in? Email subscriptions@iq-mag.net<br />
If you’ve been sent a login and are still having problems,<br />click Forgotten password?</div></div></div><div class="subscribe-popup subscribe-popup-container" ><h4>NOT A SUBSCRIBER? JOIN NOW.</h4><a class="button btn xoo-el-action-btn xoo-el-login-btn" href="/subscribe">SUBSCRIBE</a></div></div></div></div></div></div></div></div><div id='fb-pxl-ajax-code'></div> <script type='text/javascript' id='wp-polyfill-js-after' src="data:text/javascript;base64,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" defer></script> <script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=3.6.4' id='litespeed-cache-js'></script>  <script data-no-optimize="1">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</script><script data-optimized="1" src="https://cdn.iq-mag.net/wp-content/litespeed/cssjs/e47ff.js?25067" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-07-30 16:26:45 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-07-30 17:26:45 -->