<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>

    <meta charset="UTF-8">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jon Ollier&#039;s One Fiinix Live makes first agent hire | IQ Magazine</title>
	<meta name="description" content="Jess Kinn, formerly of Paradigm, LPO and LiveNow, is the second agent to join One Fiinix, which represents Ed Sheeran, Lauv and more." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jon Ollier&#039;s One Fiinix Live makes first agent hire | IQ Magazine" />
	<meta property="og:description" content="Jess Kinn, formerly of Paradigm, LPO and LiveNow, is the second agent to join One Fiinix, which represents Ed Sheeran, Lauv and more." />
	<meta property="og:url" content="https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/" />
	<meta property="og:site_name" content="IQ Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" />
	<meta property="article:published_time" content="2021-02-08T11:02:42+00:00" />
	<meta property="og:image" content="https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@IQ_mag" />
	<meta name="twitter:site" content="@IQ_mag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="IQ">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.iq-mag.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#primaryimage","inLanguage":"en-GB","url":"https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn.jpg","width":800,"height":381,"caption":"Jess Kinn joins from LiveNow"},{"@type":"WebPage","@id":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#webpage","url":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/","name":"Jon Ollier's One Fiinix Live makes first agent hire | IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#primaryimage"},"datePublished":"2021-02-08T11:02:42+00:00","dateModified":"2021-02-08T11:02:42+00:00","description":"Jess Kinn, formerly of Paradigm, LPO and LiveNow, is the second agent to join One Fiinix, which represents Ed Sheeran, Lauv and more.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#article","isPartOf":{"@id":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/19def644d20aa8aba5efa343e60c3028"},"headline":"Jon Ollier&#8217;s One Fiinix Live makes first agent hire","datePublished":"2021-02-08T11:02:42+00:00","dateModified":"2021-02-08T11:02:42+00:00","mainEntityOfPage":{"@id":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#primaryimage"},"keywords":"appointment,jess kinn,one fiinix live,UK","articleSection":"News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":"Person","@id":"https://www.iq-mag.net/#/schema/person/19def644d20aa8aba5efa343e60c3028","name":"IQ","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/606be6ae3a04d78d53f1291db1659ab5?s=96&d=mm&r=g","caption":"IQ"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IQ Magazine &raquo; Jon Ollier&#8217;s One Fiinix Live makes first agent hire Comments Feed" href="https://www.iq-mag.net/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.iq-mag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cdn.iq-mag.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn.iq-mag.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.iq-mag.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://cdn.iq-mag.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cdn.iq-mag.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.iq-mag.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cdn.iq-mag.net/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cdn.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='xoo-el-style-css'  href='https://cdn.iq-mag.net/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-style.css?ver=2.1' type='text/css' media='all' />
<style id='xoo-el-style-inline-css' type='text/css'>


.xoo-el-inmodal{
	max-width: 500px;
	max-height: 400px;
}
.xoo-el-sidebar{
	background-image: url();
	min-width: 0%;
}
.xoo-el-main, .xoo-el-main a , .xoo-el-main label{
	color: #000000;
}
.xoo-el-srcont{
	background-color: #ffffff;
}
.xoo-el-form-container ul.xoo-el-tabs li.xoo-el-active {
	background-color: #000000;
	color: #ffffff;
}
.xoo-el-form-container ul.xoo-el-tabs li{
	background-color: #ffffff;
	color: #000000;
}
.xoo-el-main{
	padding: 40px 30px;
}

.xoo-el-form-container button.xoo-el-action-btn:not(.button){
    font-weight: 600;
    font-size: 15px;
}



	.xoo-el-modal:before {
	    content: '';
	    display: inline-block;
	    height: 100%;
	    vertical-align: middle;
	    margin-right: -0.25em;
	}




</style>
<link rel='stylesheet' id='xoo-el-fonts-css'  href='https://cdn.iq-mag.net/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-fonts.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-aff-style-css'  href='https://cdn.iq-mag.net/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/css/xoo-aff-style.css?ver=1.1' type='text/css' media='all' />
<style id='xoo-aff-style-inline-css' type='text/css'>

.xoo-aff-input-group .xoo-aff-input-icon{
	background-color:  #eee;
	color:  #555;
	max-width: 40px;
	min-width: 40px;
	border: 1px solid #e7e8e8;
	border-right: 0;
	font-size: 14px;
}
.xoo-aff-group{
	margin-bottom: 30px;
}

.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select, .xoo-aff-group select + .select2{
	background-color: #e7e8e8;
	color: #777;
}

.xoo-aff-group input[type="text"]::placeholder, .xoo-aff-group input[type="password"]::placeholder, .xoo-aff-group input[type="email"]::placeholder, .xoo-aff-group input[type="number"]::placeholder, .xoo-aff-group select::placeholder{
	color: #777;
	opacity: 0.7;
}

.xoo-aff-group input[type="text"]:focus, .xoo-aff-group input[type="password"]:focus, .xoo-aff-group input[type="email"]:focus, .xoo-aff-group input[type="number"]:focus, .xoo-aff-group select:focus, .xoo-aff-group select + .select2:focus{
	background-color: #ededed;
	color: #000;
}



	.xoo-aff-input-group .xoo-aff-input-icon{
		display: none!important;
	}


</style>
<link rel='stylesheet' id='select2-css'  href='https://cdn.iq-mag.net/wp-content/plugins/woocommerce/assets/css/select2.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://cdn.iq-mag.net/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/layout_new.min.css?ver=0802211229' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/skeleton1200.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/mediaqueries.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/menu.css?ver=0802211229' type='text/css' media='all' />
<link rel='stylesheet' id='loadposts-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/loadposts.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cart-mobile-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/cart-mobile_resize.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='MyFontsWebfonts-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/MyFontsWebfontsKit.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/tribe-events.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datepicker-css'  href='https://cdn.iq-mag.net/wp-content/themes/iq-mag/css/datepicker.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cdn.iq-mag.net/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='hm_custom_css-css'  href='https://cdn.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.css?ver=1605709393' type='text/css' media='all' />
<link rel='stylesheet' id='PTSerif-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2C500%2C700%2C900&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.15.8' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".articleContent","page_container":"#prevContent","lead_in_elements":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.15.8' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.8' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.6.1' id='stripe-js'></script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.js?ver=1532715836' id='hm_custom_js-js'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.iq-mag.net/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"sagepaydirect":"Credit Card via Sage","sagepayform":"Credit Card via SagePay"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-72638933-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'linkid' );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel="https://api.w.org/" href="https://www.iq-mag.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iq-mag.net/wp-json/wp/v2/posts/203839" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel='shortlink' href='https://www.iq-mag.net/?p=203839' />
<link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F02%2Fone-fiinix-live-first-agent-hire-jess-kinn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2021%2F02%2Fone-fiinix-live-first-agent-hire-jess-kinn%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}
.rp4wp-related-posts h3 {
	margin-bottom: 25px;
}
.rp4wp-related-posts li {
	margin-bottom: 12px !important;
}
.rp4wp-related-posts p {
	font-size: 16px !important;
	font-weight: normal !important;
}
.rp4wp-related-posts .rp4wp-related-post-image {
	width: 20%  !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '219492842325432', {}, {
    "agent": "wordpress-5.6.1-3.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var gptAdSlots = [];
  googletag.cmd.push(function() {

    var leaderboard1 = googletag.sizeMapping().addSize([0, 0], [376, 288]).addSize([768, 166], [900, 200]).build();
    var mpu1 = googletag.sizeMapping().addSize([0, 0], [241, 198]).addSize([300, 247], [376, 310]).build();

      // gptAdSlots[0] = 
      googletag.defineSlot('/210178423/Desktop_Leaderboard', [376,288], 'MobileLeaderboard').defineSizeMapping(leaderboard1).addService(googletag.pubads());
      googletag.defineSlot('/210178423/MPU', [241,198], 'MobileMPU').defineSizeMapping(mpu1).addService(googletag.pubads());
      googletag.defineSlot('/210178423/MobileLeaderboard', [376, 288], 'div-gpt-ad-1587636210339-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/Desktop_Leaderboard', [900, 200], 'div-gpt-ad-1587554002744-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/super-leaderboard-2', [900, 200], 'div-gpt-ad-1587721314904-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/super-leaderboard-3', [748, 166], 'div-gpt-ad-1587715663433-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/mpu-new', [376, 310], 'div-gpt-ad-1587636619483-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/mpu-2', [300, 247], 'div-gpt-ad-1587715982224-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/mpu-3', [236, 195], 'div-gpt-ad-1587716013492-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/Banner1', [376, 151], 'div-gpt-ad-1587485402703-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/banner-1-size2', [300, 120], 'div-gpt-ad-1587716189420-0').addService(googletag.pubads());
      googletag.defineSlot('/210178423/banner-1-size3', [236, 95], 'div-gpt-ad-1587722614062-0').addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      //googletag.pubads().enableSyncRendering();
      googletag.enableServices();
    });
  </script>
  <style>img.img_ad {width:100% !important;}</style>
  <script>
    if(!window.jQuery)
    {
     location.reload();
   }
 </script>

 <meta name="google-site-verification" content="vpNszdNVh3R7irxOVDX6sJ4DDS_ghYT5QRq1Yo6sOm0" />
 <meta name="msvalidate.01" content="249DC88F5EEB47C0707F2FA92651C5B5" />
</head>


<body class="post-template-default single single-post postid-203839 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test">
    <style>
        
        @media (min-width:1199px) and (max-width:1200px){
            #menu-menu-1{
                display:none;
            }
            #menux-item-124467 {
               display:none;
           }
           
           
       } 
       @media (min-width:960px) and (max-width:1200px){
        li#menux-item-124467 {
            top: -56px;
            left: -30%;
        }
    }
    @media (min-width:770px) and (max-width:959px){
        li#menux-item-124467 {
            top: -56px;
            left: -40%;
        }
    }
    @media (min-width:660px) and (max-width:769px){
        li#menux-item-124467 {
            top: -56px;
            left: -35%;
        }
    }
    @media (min-width:0px) and (max-width:659px){
        li#menux-item-124467 {
            top: -56px;
            left: -15%;
        }
    }
    @media screen and (max-width: 1198px){
     nav.menu.main li :last-of-type {
        box-shadow: 0px 0px 0px rgba(0, 0, 0, 0.1);
    }
    #menux-item-124467 a {
        background: #ff7d4f!important;
    }
}

#menux-item-124467 {
    border: 2px solid #ff7d4f;
    padding: 6px 17px 6px 17px;
    width: fit-content;
    float: right;
    list-style: none;
    text-transform: uppercase;
    color: white;
    background-color: #ff7d4f;
    margin: 0px 30px 0px 0px;
}
#menux-item-124467 a {
    color: white;
    padding: 0px;
}

nav.menu.main {
    width: 960px;
}


#searchWrap #search {
    right: 4px;
}
.xoo-el-inmodal {
    vertical-align: top;
    top: 15%;
    
}
.xoo-el-form-container {
    padding-bottom: 30px;
}
[class^="xoo-el-icon-"], [class*=" xoo-el-icon-"] {
    line-height: unset;
}
</style>

<div id="header" class="">    
    <div id="navigation" class="container">
        <a href="https://www.iq-mag.net" id="navLogo"></a>
        <nav class="menu main">
                            <li id="menux-item-124467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124467 xoo-el-action-sc xoo-el-login-tgr">
                    <a class="xoo-el-action-sc xoo-el-login-tgr" data-redirect="/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/">Login</a>                </li>
                            <div class="main-nav"><ul id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/">Latest</a></li>
	<li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/">News</a></li>
	<li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/">Features</a></li>
	<li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/">Comment</a></li>
	<li id="menu-item-107173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107173"><a href="https://www.iq-mag.net/covid-19-resource-centre/">Covid-19 Resource Centre</a></li>
</ul>
</li>
<li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-124545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124545"><a href="https://www.iq-mag.net/publications/iq-magazine/">IQ Magazine</a></li>
	<li id="menu-item-19684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19684"><a href="https://www.iq-mag.net/publications/the-international-ticketing-yearbook/">International Ticketing Yearbook</a></li>
	<li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/">European Arena Yearbook</a></li>
</ul>
</li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/">Subscribe</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/">Advertise</a></li>
<li id="menu-item-26245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26245"><a href="https://www.iq-mag.net/events/">Calendar</a></li>
<li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener" href="https://www.ilmc.com/">International Live Music Conference (ILMC)</a></li>
	<li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener" href="https://www.iff.rocks/">International Festival Forum (IFF)</a></li>
	<li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener" href="https://www.futuresforum.live/">Futures Forum</a></li>
	<li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener" href="https://www.e3s.world/">Event Safety &#038; Security Summit (E3S)</a></li>
	<li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener" href="https://www.ilmc.com/index.php/ipm/about-the-ipm">IPM</a></li>
	<li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/">GEI</a></li>
</ul>
</li>
</ul></div>   

        </nav>  

        <div id="headerSocial">    
            <div class="socialIcon">
                <a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a>
            </div>     
            <div class="socialIcon">
                <a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a>
            </div>   
            <div class="socialIcon">
                <a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a>
            </div>        
            <div class="socialIcon">
                <a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a>
            </div>   
        </div>  
        <div id="menu"></div>  
        <div id="searchWrap">   
            <div id="search">
                <form action="https://www.iq-mag.net" id="searchform" method="get">
         <input type="search" id="search-form" name="s" placeholder="search IQ" required />
          <input type="hidden"  name="post_type" value="post" />
</form>            </div> 
            <div id="showSearch" class="icon-search"></div>     
        </div> 
    </div> 
</div>

<div class="accountSub">
    <div class="email">
        <a href="https://www.iq-mag.net/subscribe/my-account/" style="color:white;"></a>
    </div>
    <h4>PROFILE</h4>
    <ul>
        <li><a href="https://www.iq-mag.net/subscribe/my-account/">Dashboard</a></li>
        <li><a href="https://www.iq-mag.net/subscribe/my-account/edit-account/">Account Details</a></li>
        <li><a href="https://www.iq-mag.net/subscribe/my-account/edit-address/">Addresses</a></li>
    </ul>
    <h4>MY SUBSCRIPTION</h4>
    <ul>
        <li><a href="https://www.iq-mag.net/subscribe/my-account/orders/">Orders</a></li>
        <li><a href="https://www.iq-mag.net/subscribe/my-account/subscriptions/">Subscriptions</a></li>
        <!--<li><a href="https://www.iq-mag.net/subscribe/my-account/downloads/">Downloads</a></li>-->
    </ul>
    <h4><a href="https://www.iq-mag.net/ig_login/?action=logout&amp;redirect_to=%2Fredirect%2Furl%2Fgoes%2Fhere&amp;_wpnonce=89f26a7850">LOGOUT</a></h4>
</div>


<div class="container">
        <div class="sixteen columns" id="logoBlock"> 
          <div id="mobile-adZone-top" class="superLeaderboard">

            <!-- /210178423/MobileLeaderboard -->
            <div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'>
            </div>
            
          </div>  
          <div id="adZone-tops" class="superLeaderboard large" style="float: right;">
            <div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'>
            </div>
          </div>    
          
          <div id="adZone-tops" class="superLeaderboard middle" style="float: right;">
            <!-- /210178423/super-leaderboard-2 -->
            <div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'>
            </div>
          </div>  
          
          <div id="adZone-tops" class="superLeaderboard small" style="float: right;">
            <!-- /210178423/super-leaderboard-3 -->
            <div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'>
            </div>
          </div>  
          <div id="topLogo"></div>
        </div>      
      </div>

      <script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div id="signupWrap">
    <div id="iq-signup">
        <div id="close">x</div>
        <p class="signup">Sign up for IQ Index</p>
        <p class="sub">The latest industry news to your inbox.</p>
        <form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
            <input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
            <input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
            <input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
            <input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
            <input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
            <input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
            <input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
            <input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
            <input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
            <input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;
            <p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
				<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
                I'd like to hear about marketing opportunities</p>
            &nbsp;&nbsp;&nbsp;&nbsp;
            <p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
				<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
				<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
               I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p> 

				<div class="mc-field-group input-group">
					<!--<strong>Which emails would you like to receive? </strong>-->
						<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
						<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
						<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2">
				</div>
               
 <div class="g-recaptcha" data-sitekey="6LdREFIUAAAAAHgxf2nmTMCo6AXDWqbFz6g_Kc9W"></div>
            <button id="submit-btn" type="submit" class="btn btn-default">Sign up</button>
            <p id="status" class="warning"></p>
        </form>
    </div>
</div>
<script type="text/javascript">
    function changeValueCheckbox(element) {
        if (element.checked) {
			
            element.value = 'I\'d like to hear about marketing opportunities';
        } else {
            element.value = 'NO';
        }
		console.log(element.checked);
		
		console.log(jQuery("#PrivacyPolicy").val());
    }
    
    jQuery(document).ready(function ($) {
		jQuery("#signup-form").submit(function(e) {
			e.preventDefault();	// avoid to execute the actual submit of the form.
			var form = jQuery(this);
			var url = form.attr('action');
         	  var data_form = form.serializeArray();
			  console.log(form.serialize());
          $(data_form).each(function(index,field) {
  			if(field.name == 'g-recaptcha-response'){
            	if(field.value == ''){
                 
                $('.g-recaptcha').addClass('error');
                event.preventDefault();
              	return false;
               	 }else{
                 $('.g-recaptcha').removeClass('error');
			jQuery.ajax({
				   type: "POST",
				   url: url,
				   data: form.serialize(), // serializes the form's elements.
				   success: function(data)
				   {
					   //console.log(data);
					   //alert("sumitted successfull");
                    
				   }
				 });
					jQuery("#status").html("We sent you an email to confirm your subscription. Please check spam folders if it hasn't arrived.");
					jQuery("#status").addClass('success').show();
					jQuery('button#submit-btn-page').slideUp(); 
                    //alert("sumitted successfull");
                    console.log("sumitted successfull");
                 }
            }
          
			});
		});        
    });
</script>
<style>
.g-recaptcha.error {
	border: 2px solid red;
	width: 307px;
}
</style>    

      <script>
        $(document).ready(function() {
          $('.menu-item-has-children > a').click(function(e) {
            e.preventDefault();
            $('#header').toggleClass('show-sub');
            if ($(window).width() > 960 && window.location.href.indexOf("publications") === -1) {
              $('#header').toggleClass('show-sub');
            } 
            else if ($(window).width() < 960) {
              $(this).next('.sub-menu').slideDown();
            }
          });
        });
      </script>
<style>
    @media (min-width:1200px){
        .middle, .small{
            display:none;
        }
    }
    @media (min-width:960px) and (max-width:1199px){
        .small, .large{
            display:none;
        }
    }
    @media (min-width:770px) and (max-width:959px){
        .middle, .large{
            display:none;
        }
    }
</style>   
<div class="container" id="wrapper">
<div class="two-thirds column full">    
<div id="singleArticle" class="news">
    
    
<div class="headline">
<div class="slug">news</div>
<h1 class="singleArticle">Jon Ollier&#8217;s One Fiinix Live makes first agent hire</h1>
<p class="strapline">Jess Kinn, formerly of Paradigm, LPO and LiveNow, is the second agent to join One Fiinix, which represents Ed Sheeran, Anne-Marie, Lauv and more</p>
<div class="addthis_sharing_toolbox" style="margin-top:20px !important;"></div>
    
<p class="date">By IQ on 08 Feb 2021 </p> 
</div>   
 
<div id="singleImage">  
<img width="800" height="381" src="https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jess Kinn joins from LiveNow" loading="lazy" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn.jpg 800w, https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn-430x205.jpg 430w, https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn-776x370.jpg 776w, https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn-100x48.jpg 100w, https://cdn.iq-mag.net/wp-content/uploads/2021/02/Jess-Kinn-600x286.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />    
<div class="caption">
<p class="caption">Jess Kinn joins from LiveNow</p>
    
<br/>
</div>
    
</div>
<div class="articleContent">    
<p>Jon Ollier&#8217;s new booking agency, One Fiinix Live, has made its first hire, recruiting ex-Paradigm agent Jess Kinn.</p>
<p>Kinn joins from livestreaming company LiveNow, and was formerly an agent at Paradigm Talent Agency, where her roster included Mallrat, Years and Years and Rebecca Garton.<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4158946616894157" data-ad-slot="7558255466"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>“Jess is everything we are looking for as we build our new business,” comments Ed Sheeran agent Ollier, who <a href="https://www.iq-mag.net/2020/12/jon-ollier-agency-world-shaken-core/#.YCEYm5P7T9A" target="_blank" rel="noopener">launched One Fiinix in November</a> following his departure from CAA. “She is an exciting and forward-thinking talent with a fantastic reputation, and we are really thrilled to have her join us. I believe she has a huge future ahead of her and I am excited to be a part of it.”</p>
<blockquote><p>“Jess is everything we are looking for as we build our new business”</p></blockquote>
<p>Kinn began her career with the Leighton Pope Organisation and worked her way up from receptionist to agent at Paradigm (formerly Coda Agency). With LiveNow, she worked on some of 2020&#8217;s biggest music live streams, including the Pete Tong Heritage Orchestra, Gorillaz and <a href="https://www.iq-mag.net/2020/12/studio-2054-backstage-biggest-live-stream-yet/#.YCEZPZP7T9A" target="_blank" rel="noopener">Dua Lipa’s record-breaking <em>Studio 2054</em></a>.</p>
<p>It is unclear which of her former acts will join her at One Fiinix Live.</p>
<p>“On my first conversation with Jon, we immediately clicked over our shared values and ideas about the future of the live industry,” comments Kinn. “Being part of a growing agency with progressive and innovative thinking at its heart is exactly where I want to be in this ever-changing landscape of live events.&#8221;</p>
<p>&nbsp;</p>
<hr />
<p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p>
 <div id="ftSocial"> 
						<h2 class="ck">FOLLOW IQ</h2>
						<div class="ssocialIcon"> 
						<a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a>
						</div>     
						<div class="ssocialIcon">
						<a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a>
						</div>   
						<div class="ssocialIcon">
						<a href="https://www.instagram.com/iq.mag/" target="_blank"><i class="fa fa-instagram"></i></a>
						</div>
						<div class="ssocialIcon">
						<a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a>
						</div>
						
						<div class="ssocialIcon">
						<a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a>
						</div>        
    </div><div class='rp4wp-related-posts'>
<h3>Related stories</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2020/11/jon-ollier-launches-new-agency-one-fiinix-live/'><img width="150" height="150" src="https://cdn.iq-mag.net/wp-content/uploads/2020/11/Jon-Ollier-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Jon Olliver, CEO, One Fiinix Live" loading="lazy" srcset="https://cdn.iq-mag.net/wp-content/uploads/2020/11/Jon-Ollier-150x150.jpg 150w, https://cdn.iq-mag.net/wp-content/uploads/2020/11/Jon-Ollier-300x300.jpg 300w, https://cdn.iq-mag.net/wp-content/uploads/2020/11/Jon-Ollier-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2020/11/jon-ollier-launches-new-agency-one-fiinix-live/'>Jon Ollier launches new agency One Fiinix Live</a><p>The UK agent, who left CAA last month, takes clients Ed Sheeran, Anne-Marie and Lauv to the new venture, which is named after his daughter</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2018/12/melodyvr-announces-first-live-vr-broadcast/'><img width="150" height="150" src="https://cdn.iq-mag.net/wp-content/uploads/2018/12/Liam_Payne-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Liam Payne" loading="lazy" srcset="https://cdn.iq-mag.net/wp-content/uploads/2018/12/Liam_Payne-150x150.jpg 150w, https://cdn.iq-mag.net/wp-content/uploads/2018/12/Liam_Payne-300x300.jpg 300w, https://cdn.iq-mag.net/wp-content/uploads/2018/12/Liam_Payne-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2018/12/melodyvr-announces-first-live-vr-broadcast/'>MelodyVR announces first live VR broadcast</a><p>In a "hugely exciting moment" for MelodyVR, the company will stream Liam Payne's 19 Dec show in London live in virtual reality</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2017/09/spotify-host-playlist-themed-first-uk-show-who-we-be-alexandra-palace/'><img width="150" height="150" src="https://cdn.iq-mag.net/wp-content/uploads/2017/09/WhoWeBe-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Who We Be Live at Alexandra Palace, Spotify, SJM Concerts" loading="lazy" srcset="https://cdn.iq-mag.net/wp-content/uploads/2017/09/WhoWeBe-150x150.jpg 150w, https://cdn.iq-mag.net/wp-content/uploads/2017/09/WhoWeBe-300x300.jpg 300w, https://cdn.iq-mag.net/wp-content/uploads/2017/09/WhoWeBe-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2017/09/spotify-host-playlist-themed-first-uk-show-who-we-be-alexandra-palace/'>Spotify to host playlist-themed first UK live show</a><p>Who We Be Live at Alexandra Palace, promoted by SJM, brings together a sextet of UK urban stars, and follows Spotify's live launch of RapCaviar in the US</p></div>
</li>
</ul>
</div>
</div> 
         
</div> 
   
<div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white">
<div id="disqus_thread">
		</div>
    
</div>
    
  </div> 
    
    
<div class="one-third column sidebar page"> 
<div id="popularPosts">
<div id="popOverflow">
<h4 class="icon-post" >Popular articles</h4>  

<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/02/idt-rosanne-janmaat-coo/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/02/Rosanne-Janmaat-2-100x48.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">04 Feb 2021</span>  
<h3>ID&#038;T hires company veteran Rosanne Janmaat as COO</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/02/mother-artists-natasha-gregory-mark-bent-interview/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2020/12/natasha-bent-100x49.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">03 Feb 2021</span>  
<h3>Mother Artists: &#8220;We&#8217;re ripping up old-school contracts&#8221;</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/02/fieldlab-details-back-to-live-pilot-festivals/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2019/08/lowlands-100x48.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">05 Feb 2021</span>  
<h3>Fieldlab reveals details on Back to Live pilot festivals</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/02/european-markets-seek-clarity-festival-season/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2020/04/OASG-100x46.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">04 Feb 2021</span>  
<h3>European markets seek clarity on festival season</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2021/02/live-nation-sues-insurer-fm-nonpayment/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://cdn.iq-mag.net/wp-content/uploads/2021/02/closed-100x47.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">03 Feb 2021</span>  
<h3>Live Nation sues insurer for non-payment</h3>    
</div>
</div>
		</div>   

</div><div class="advert mpu d large" id="adZone-mpu">

<!-- /210178423/mpu-new -->
<div id='div-gpt-ad-1587636619483-0' style='width: 376px; height: 310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587636619483-0'); });
</script>
</div>
</div>
<div class="advert mpu d middle" id="adZone-mpu">

<!-- /210178423/mpu-2 -->
<div id='div-gpt-ad-1587715982224-0' style='width: 300px; height: 247px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587715982224-0'); });
  </script>
</div>
</div>

<div class="advert mpu d small" id="adZone-mpu">

<!-- /210178423/mpu-3 -->
<div id='div-gpt-ad-1587716013492-0' style='width: 236px; height: 195px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587716013492-0'); });
  </script>
</div>
</div><!-- /210178423/MPU -->
<!--
<div id='div-gpt-ad-1495225290525-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495225290525-0'); });
</script>
</div>
-->


<div id="mc_embed_signup">
<img   src="https://cdn.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png" >    
<h5>The essential live music business newsletter</h5>       
<button id="signup-button">sign up</button>
</div><div class="advert large" id="adZone-bannerOne">
	<!-- LARGE-->
	<div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'></div>
</div>
<!-- MEDIUM -->
<div class="advert middle" id="adZone-bannerOne">
	<!-- /210178423/banner-1-size2 -->
	<div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'></div>
</div>
<!-- SMALL -->
<div class="advert small" id="adZone-bannerOne">
	<!-- /210178423/banner-1-size3 -->
	<div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'></div>
</div>  
<div id="latestJobs">
<div id="jobsOverflow">
<a href="" class="sidebar-header" >New Music Agency Playlist</a>  
<iframe src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="376" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>


</div>    
</div><div class="advert" id="adZone-bannerTwo">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IQ Banner 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:120px"
     data-ad-client="ca-pub-4158946616894157"
     data-ad-slot="5030082029"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>     
</div>    
    
    
    
    
</div>

<footer>   
    <div id="footer" class="container">

        <div class="eleven columns footerCol">  
            <div id="magazineInfo">
                    
                      
                	<img width="595" height="737" src="https://cdn.iq-mag.net/wp-content/uploads/2021/02/IQ96.Cover_72dpi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn.iq-mag.net/wp-content/uploads/2021/02/IQ96.Cover_72dpi.jpg 595w, https://cdn.iq-mag.net/wp-content/uploads/2021/02/IQ96.Cover_72dpi-250x310.jpg 250w, https://cdn.iq-mag.net/wp-content/uploads/2021/02/IQ96.Cover_72dpi-371x460.jpg 371w, https://cdn.iq-mag.net/wp-content/uploads/2021/02/IQ96.Cover_72dpi-81x100.jpg 81w" sizes="(max-width: 595px) 100vw, 595px" /> 
                      
                <div class="subs">
                    <!--<img  id="footerLogo"  src="https://cdn.iq-mag.net/wp-content/themes/iq-mag/img/footer-logo.png"  alt="IQ logo">   -->     
                    <h3 class="iqStrap">IQ: Live music intelligence</h3>   
                    <div id="colorLinks">       
                        <a class="colour" href="https://www.iq-mag.net/subscribe/">Become a subscriber</a>
                        <a class="colour" href="/iq-index/" target="_self">Subscribe to IQ Index</a>   
                    </div>     
                </div>   
            </div>
            <div id="magazineInfo2">
                <p>IQ is the leading global news platform for the live music business. IQ’s news, features, information and analysis is read by 100,000 professionals worldwide each month. IQ publishes a regular magazine, several annual reports, and a daily news digest, IQ Index. The IQ family also includes ILMC, the live music industry’s top international conference event, and the International Festival Forum (IFF).</p>  
            </div>    
        </div>  

        <div class="five columns footerCol">


            <div id="footerLinks" class="footerCol"> 
                <h3>Explore</h3>    
                <a href="https://www.iq-mag.net/subscribe/" target="_self">Subscribe</a><br>
                <a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>    
                <a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
                <a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>    
                <a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>  
                <a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br> 
                <a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br>    
            </div>  

            <div id="footerSocial" class="footerCol">
                <h3>Social</h3>    
                <a class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>      
                <a class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
                <a class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
                <a class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
                <a class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br>

                <a class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br>
            </div>      

        </div>     

    </div>   

    <div id="copyright">
        <div class="container">   
            &copy; 2021 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a>    
        </div>
    </div> 
</footer>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56aa073d1bf10569" async="async"></script>
<script type="text/javascript">

    jQuery('.alm-load-more-btn').click(function() {
        setTimeout(function(){ 
            ReinitializeAddThis();
        },3000);

    });
    jQuery(document).ajaxComplete(function() {
        jQuery(".issueComments > p > span:empty").each( function () {
			jQuery(this).remove(); // this references the current element in the iteration
		});
    });

	jQuery(document).ready(function($){
    	$( ".close_paspopup" ).click(function() {
			$('.PasPopupCont').hide();
		});
		if(!$('#backgroundPasPopup').is(':visible')){
			$('.PasPopupCont').hide();
		};

        var $ = jQuery;
        $('#showSearch_new').click(function() {
            $('#searchWrap').toggleClass('active');
            $('#search').fadeToggle();
            $('#headerSocial').toggleClass('hidden');

        });
    });
    window.onload = function() { // same as window.addEventListener('load', (event) => {
        var $ = jQuery;
        $('.c').show();

    };
</script>
<!-- GOOGLE ADS -->
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587485402703-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587716189420-0'); }); 
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587722614062-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587636210339-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587554002744-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587721314904-0'); });
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587715663433-0'); });
  </script>
<script type="text/javascript">
    function ReinitializeAddThis(){
        addthis.counter('.addthis_counter');
    };
    jQuery.fn.almComplete = function(alm){
        ReinitializeAddThis();   
    };
</script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'iqmagazine'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
<script id="dsq-count-scr" src="//iq-magazine.disqus.com/count.js" async></script>    
<div class="advert popup" id="adZone-popup">

	
</div> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<div class="xoo-el-container" style="visibility: hidden;">
    <div class="xoo-el-opac"></div>
    <div class="xoo-el-modal">
        <div class="xoo-el-inmodal">
            <span class="xoo-el-close xoo-el-icon-cancel-circle"></span>
            <div class="xoo-el-wrap">
                <div class="xoo-el-sidebar"></div>
                <div class="xoo-el-srcont">
                    <div class="xoo-el-main">
                        
<div class="xoo-el-form-container xoo-el-form-popup" data-active="login">

	
	
	
<div class="xoo-el-header">
	<ul class="xoo-el-tabs">

		<li data-tab="login" class="xoo-el-login-tgr">Login</li>

		
	</ul>
</div>
	
	
			
		<div data-section="login" class="xoo-el-section">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-login">

					
					<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email"  value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password"  value="" required="	"/></div></div>

<input type="hidden" name="_xoo_el_form" value="login">

<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn" >Sign In</button>
<div class="xoo-aff-group xoo-el-login-btm-fields">
    <label class="xoo-el-form-label">
        <input type="checkbox" name="xoo-el-rememberme" value="forever" />
        <span>Remember me</span>
    </label>
    <a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>

<input type="hidden" name="xoo_el_redirect" value="/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/">
					
				</form>

				
			</div>

		</div>

	
		
			
		<div data-section="lostpw" class="xoo-el-section">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-lostpw">

					
					

<span class="xoo-el-form-txt">Please enter your email address below. You will receive a link to reset your password.</span>

<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email"  value="" required="	"/></div></div>

<!--<input type="hidden" name="_xoo_el_form" value="lost-password">-->
<input type="hidden" name="_xoo_el_form" value="lostPassword">

<input type="hidden" name="_wp_http_referer" value="/2021/02/one-fiinix-live-first-agent-hire-jess-kinn/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
					
				</form>

				
			</div>

		</div>

	
	
</div>                    </div>
                </div>
            </div>
        </div>
    </div>
</div><div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>			<style>
				.single .articleContent {
					display: none;
				}
			</style>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.iq-mag.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"iq-magazine"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"203839 https:\/\/www.iq-mag.net\/?p=203839","disqusShortname":"iq-magazine","disqusTitle":"Jon Ollier\u2019s One Fiinix Live makes first agent hire","disqusUrl":"https:\/\/www.iq-mag.net\/2021\/02\/one-fiinix-live-first-agent-hire-jess-kinn\/","postId":"203839"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-count-scroll.min.js?ver=11.0.5' id='dcl_comments-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3' id='select2-js'></script>
<script type='text/javascript' id='xoo-aff-js-js-extra'>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</script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/js/xoo-aff-js.js?ver=1.1' id='xoo-aff-js-js'></script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/easy-login-woocommerce/library/smooth-scrollbar/smooth-scrollbar.js?ver=2.1' id='smooth-scrollbar-js'></script>
<script type='text/javascript' id='xoo-el-js-js-extra'>
/* <![CDATA[ */
var xoo_el_localize = {"adminurl":"https:\/\/www.iq-mag.net\/wp-admin\/admin-ajax.php","redirectDelay":"300","html":{"spinner":"<i class=\"fas fa-circle-notch spinner fa-spin\" aria-hidden=\"true\"><\/i>"},"autoOpenPopup":"no","aoDelay":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-content/plugins/easy-login-woocommerce/assets/js/xoo-el-js.js?ver=2.1' id='xoo-el-js-js'></script>
<script type='text/javascript' src='https://cdn.iq-mag.net/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
		( function() {

			function trackEvents() {
				
				ga( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof ga ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}

		} ) ();
		
 });
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">IQ Magazine uses cookies to give users the best experience on our website. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.iq-mag.net/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->  
<script>
    jQuery(document).on('click','#menux-item-124467',function(){
        jQuery('.accountSub').toggleClass('show');
        subMenu();
    });
    jQuery(window).scroll(subMenu);
    jQuery(window).resize(subMenu);
    function subMenu(){
        jQuery('.accountSub').css('left',(jQuery('#menux-item-124467').offset().left - jQuery('.accountSub').outerWidth() + jQuery('#menux-item-124467').outerWidth())+'px');
        jQuery('.accountSub').css('top',(jQuery('#menux-item-124467').offset().top + jQuery('#menux-item-124467').outerHeight())+'px');
    }
    $('html').click(function(event) {
        if ($(event.target).closest('#menux-item-124467').length === 0) {
            jQuery('.accountSub').removeClass('show');
        }
    });
    jQuery(document).on('click','#openLogin',function(e){
        e.preventDefault();
        jQuery('#menux-item-124467 a').trigger('click');
        return false;
    })
</script>
<!-- WND -->
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-08 12:29:57 -->