<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>

	<meta charset="UTF-8">
    
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	

    
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GEI launches Summer Series of virtual panels | IQ Magazine</title>
	<meta name="description" content="The first Green Events &amp; Innovations Conference Summer Series session, set for Friday 5 June, focuses on ‘Preventing Plastic Pollution Post Pandemic’." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GEI launches Summer Series of virtual panels | IQ Magazine" />
	<meta property="og:description" content="The first Green Events &amp; Innovations Conference Summer Series session, set for Friday 5 June, focuses on ‘Preventing Plastic Pollution Post Pandemic’." />
	<meta property="og:url" content="http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/" />
	<meta property="og:site_name" content="IQ Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" />
	<meta property="article:published_time" content="2020-06-04T14:55:45+00:00" />
	<meta property="article:modified_time" content="2020-06-04T16:16:57+00:00" />
	<meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@IQ_mag" />
	<meta name="twitter:site" content="@IQ_mag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ","https://en.wikipedia.org/wiki/IQ_(magazine)","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.iq-mag.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#primaryimage","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel.jpg","width":800,"height":445,"caption":"Summer Series: Preventing Plastic Pollution Post Pandemic: O'Neill, Brooke, Yag\u00fce, Watson, Roles, Guitteau (clockwise from top left)"},{"@type":"WebPage","@id":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#webpage","url":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/","name":"GEI launches Summer Series of virtual panels | IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"primaryImageOfPage":{"@id":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#primaryimage"},"datePublished":"2020-06-04T14:55:45+00:00","dateModified":"2020-06-04T16:16:57+00:00","description":"The first Green Events & Innovations Conference Summer Series session, set for Friday 5 June, focuses on \u2018Preventing Plastic Pollution Post Pandemic\u2019.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/"]}]},{"@type":"NewsArticle","@id":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#article","isPartOf":{"@id":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/6f9f8d6ed3df09ae254dca67d4778bf5"},"headline":"GEI launches Summer Series of virtual panels","datePublished":"2020-06-04T14:55:45+00:00","dateModified":"2020-06-04T16:16:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#webpage"},"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#primaryimage"},"keywords":"agf,claire o'neill,gei,summer series,virtual panel","articleSection":"News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":["Person"],"@id":"https://www.iq-mag.net/#/schema/person/6f9f8d6ed3df09ae254dca67d4778bf5","name":"IQ","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/606be6ae3a04d78d53f1291db1659ab5?s=96&d=mm&r=g","caption":"IQ"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IQ Magazine &raquo; GEI launches Summer Series of virtual panels Comments Feed" href="https://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iq-mag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.iq-mag.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.iq-mag.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.iq-mag.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.iq-mag.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.iq-mag.net/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='style-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/layout_new.min.css?ver=0406202020' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/skeleton1200.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/mediaqueries.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/menu.css?ver=0406202020' type='text/css' media='all' />
<link rel='stylesheet' id='loadposts-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/loadposts.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='cart-mobile-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/cart-mobile_resize.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='MyFontsWebfonts-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/MyFontsWebfontsKit.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/tribe-events.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='datepicker-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/datepicker.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.iq-mag.net/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='hm_custom_css-css'  href='https://www.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.css?ver=1584966249' type='text/css' media='all' />
<link rel='stylesheet' id='PTSerif-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2C500%2C700%2C900&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.js?ver=1532715836'></script>
<link rel='https://api.w.org/' href='https://www.iq-mag.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel='shortlink' href='https://www.iq-mag.net/?p=108386' />
<link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2020%2F06%2Fgei-launches-summer-series-virtual-panels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2020%2F06%2Fgei-launches-summer-series-virtual-panels%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}
.rp4wp-related-posts h3 {
	margin-bottom: 25px;
}
.rp4wp-related-posts li {
	margin-bottom: 12px !important;
}
.rp4wp-related-posts p {
	font-size: 16px !important;
	font-weight: normal !important;
}
.rp4wp-related-posts .rp4wp-related-post-image {
	width: 20%  !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '219492842325432', {}, {
    "agent": "wordpress-5.3.3-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.iq-mag.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fe226d94-012e-4284-a7e0-24b560830f18';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "New article notifications enabled";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.iq-mag.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59c3dafd-0ede-48fd-b632-a1606d17d410";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\&#039;d like to send you new article notifications';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES PLEASE';
oneSignal_options['promptOptions']['siteName'] = 'http://www.iq-mag.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to notifications!';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#191f25';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#FFFFFF';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var gptAdSlots = [];
  googletag.cmd.push(function() {

  var leaderboard1 = googletag.sizeMapping().addSize([0, 0], [456, 349]).addSize([768, 200], [900, 200]).build();
  var mpu1 = googletag.sizeMapping().addSize([0, 0], [241, 198]).addSize([768, 200], [376, 310]).build();

  gptAdSlots[0] = googletag.defineSlot('/210178423/Desktop_Leaderboard', [456,349], 'MobileLeaderboard').defineSizeMapping(leaderboard1).addService(googletag.pubads());
  gptAdSlots[1] = googletag.defineSlot('/210178423/MPU', [241,198], 'MobileMPU').defineSizeMapping(mpu1).addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
 });
</script>
	<style>img.img_ad {width:100% !important;}</style>
	<script>
        if(!window.jQuery)
        {
           location.reload();
        }
</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72638933-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72638933-1');
</script>
</head>

<body class="post-template-default single single-post postid-108386 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test">
<style>
@media (min-width:0px) and (max-width:1200px){
#menu-menu-1{
display:none;
} } </style>

<div id="header" class="">    
    <div id="navigation" class="container">
      <a href="https://www.iq-mag.net" id="navLogo"></a>
        <nav class="menu main">
        <div class="main-nav"><ul id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/">Latest</a></li>
	<li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/">News</a></li>
	<li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/">Features</a></li>
	<li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/">Comment</a></li>
	<li id="menu-item-107173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107173"><a href="https://www.iq-mag.net/covid-19-resource-centre/">Covid-19 Resource Centre</a></li>
</ul>
</li>
<li id="menu-item-34392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34392"><a href="#">Sector</a>
<ul class="sub-menu">
	<li id="menu-item-103815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103815"><a href="https://www.iq-mag.net/news/coronavirus/">Covid-19</a></li>
	<li id="menu-item-34382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34382"><a href="https://www.iq-mag.net/news/agency/">Agency</a></li>
	<li id="menu-item-34383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34383"><a href="https://www.iq-mag.net/news/festivals/">Festivals</a></li>
	<li id="menu-item-34384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34384"><a href="https://www.iq-mag.net/news/legal/">Legal</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34385"><a href="https://www.iq-mag.net/news/management/">Management</a></li>
	<li id="menu-item-34386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34386"><a href="https://www.iq-mag.net/news/production/">Production</a></li>
	<li id="menu-item-34387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34387"><a href="https://www.iq-mag.net/news/recorded/">Recorded</a></li>
	<li id="menu-item-34388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34388"><a href="https://www.iq-mag.net/news/tech/">Tech</a></li>
	<li id="menu-item-34389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34389"><a href="https://www.iq-mag.net/news/ticketing/">Ticketing</a></li>
	<li id="menu-item-34390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34390"><a href="https://www.iq-mag.net/news/touring/">Touring</a></li>
	<li id="menu-item-34391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34391"><a href="https://www.iq-mag.net/news/venues/">Venues</a></li>
</ul>
</li>
<li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://www.iq-mag.net/publications/iq-magazine/">IQ Magazine</a></li>
	<li id="menu-item-19684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19684"><a href="https://www.iq-mag.net/publications/the-international-ticketing-yearbook/">International Ticketing Yearbook</a></li>
	<li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/">European Arena Yearbook</a></li>
</ul>
</li>
<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.iq-mag.net/jobs/">Jobs</a></li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/">Subscribe</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/">Advertise</a></li>
<li id="menu-item-26245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26245"><a href="https://www.iq-mag.net/events/">Calendar</a></li>
<li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener noreferrer" href="https://www.ilmc.com/">International Live Music Conference (ILMC)</a></li>
	<li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener noreferrer" href="https://www.iff.rocks/">International Festival Forum (IFF)</a></li>
	<li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener noreferrer" href="https://www.futuresforum.live/">Futures Forum</a></li>
	<li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener noreferrer" href="https://www.e3s.world/">Event Safety &#038; Security Summit (E3S)</a></li>
	<li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener noreferrer" href="https://www.ilmc.com/index.php/ipm/about-the-ipm">IPM</a></li>
	<li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/">GEI</a></li>
</ul>
</li>
</ul></div>   
        </nav>  
    <div id="headerSocial">    
        <div class="socialIcon">
        <a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a>
        </div>     
		<div class="socialIcon">
        <a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a>
        </div>   
        <div class="socialIcon">
        <a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a>
			        </div>        
		        <div class="socialIcon">
        <a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a>
			        </div>   
		</div>  
    <div id="menu"></div>    
            <div id="searchWrap">   
            <div id="search">
            <form action="https://www.iq-mag.net" id="searchform" method="get">
         <input type="search" id="search-form" name="s" placeholder="search IQ" required />
          <input type="hidden"  name="post_type" value="post" />
</form>            </div> 
            <div id="showSearch" class="icon-search"></div>     
            </div> 
    </div> 
</div>
    
<div class="container">
<div class="sixteen columns" id="logoBlock"> 
<div id="mobile-adZone-top" class="superLeaderboard">
	<!--
	<div id="MobileLeaderboard">
		<script>
			googletag.cmd.push(function() {
				googletag.display('MobileLeaderboard');
			});
		</script>
	</div>
	-->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/210178423/MobileLeaderboard', [376, 288], 'div-gpt-ad-1587636210339-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /210178423/MobileLeaderboard -->
<div id='div-gpt-ad-1587636210339-0' style='width: 376px; height: 288px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587636210339-0'); });
</script>
</div>


</div>  
<div id="adZone-tops" class="superLeaderboard large" style="float: right;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/210178423/Desktop_Leaderboard', [900, 200], 'div-gpt-ad-1587554002744-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1587554002744-0' style='width: 900px; height: 200px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587554002744-0'); });
</script>
</div>
</div>    

<div id="adZone-tops" class="superLeaderboard middle" style="float: right;">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/210178423/super-leaderboard-2', [900, 200], 'div-gpt-ad-1587721314904-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /210178423/super-leaderboard-2 -->
<div id='div-gpt-ad-1587721314904-0' style='width: 900px; height: 200px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587721314904-0'); });
</script>
</div>
</div>  

<div id="adZone-tops" class="superLeaderboard small" style="float: right;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/210178423/super-leaderboard-3', [748, 166], 'div-gpt-ad-1587715663433-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /210178423/super-leaderboard-3 -->
<div id='div-gpt-ad-1587715663433-0' style='width: 748px; height: 166px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587715663433-0'); });
  </script>
</div>
</div>  



<div id="topLogo"></div>
</div>      
</div>
    
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div id="signupWrap">
    <div id="iq-signup">
        <div id="close">x</div>
        <p class="signup">Sign up for IQ Index</p>
        <p class="sub">The latest industry news to your inbox.</p>
        <form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
            <input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
            <input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
            <input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
            <input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
            <input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
            <input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
            <input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
            <input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
            <input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
            <input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;
            <p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
				<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
                I'd like to hear about marketing opportunities</p>
            &nbsp;&nbsp;&nbsp;&nbsp;
            <p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
				<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
				<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
               I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p> 

				<div class="mc-field-group input-group">
					<!--<strong>Which emails would you like to receive? </strong>-->
						<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
						<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
						<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2">
				</div>
               
 <div class="g-recaptcha" data-sitekey="6LdREFIUAAAAAHgxf2nmTMCo6AXDWqbFz6g_Kc9W"></div>
            <button id="submit-btn" type="submit" class="btn btn-default">Sign up</button>
            <p id="status" class="warning"></p>
        </form>
    </div>
</div>
<script type="text/javascript">
    function changeValueCheckbox(element) {
        if (element.checked) {
			
            element.value = 'I\'d like to hear about marketing opportunities';
        } else {
            element.value = 'NO';
        }
		console.log(element.checked);
		
		console.log(jQuery("#PrivacyPolicy").val());
    }
    
    jQuery(document).ready(function ($) {
		jQuery("#signup-form").submit(function(e) {
			e.preventDefault();	// avoid to execute the actual submit of the form.
			var form = jQuery(this);
			var url = form.attr('action');
         	  var data_form = form.serializeArray();
			  console.log(form.serialize());
          $(data_form).each(function(index,field) {
  			if(field.name == 'g-recaptcha-response'){
            	if(field.value == ''){
                 
                $('.g-recaptcha').addClass('error');
                event.preventDefault();
              	return false;
               	 }else{
                 $('.g-recaptcha').removeClass('error');
			jQuery.ajax({
				   type: "POST",
				   url: url,
				   data: form.serialize(), // serializes the form's elements.
				   success: function(data)
				   {
					   //console.log(data);
					   //alert("sumitted successfull");
                    
				   }
				 });
					jQuery("#status").html("We sent you an email to confirm your subscription. Please check spam folders if it hasn't arrived.");
					jQuery("#status").addClass('success').show();
					jQuery('button#submit-btn-page').slideUp(); 
                    //alert("sumitted successfull");
                    console.log("sumitted successfull");
                 }
            }
          
			});
		});        
    });
</script>
<style>
.g-recaptcha.error {
	border: 2px solid red;
	width: 307px;
}
</style>     
 
<!-- page.php --><script>
$(document).ready(function() {
    console.log('dsdf');
    $('.menu-item-has-children > a').click(function(e) {
    console.log('dsf');
        e.preventDefault();
         $('#header').toggleClass('show-sub');
        if ($(window).width() > 960 && window.location.href.indexOf("publications") === -1) {
            $('#header').toggleClass('show-sub');
        } else if ($(window).width() < 960) {
			console.log('asss');
            //$(this).next('.sub-menu').slidedown();
        }
    });
});
</script>
<style>
@media (min-width:1200px){
  .middle, .small{
  	display:none;
  }
}
@media (min-width:960px) and (max-width:1199px){
  .small, .large{
  	display:none;
  }
}
@media (min-width:770px) and (max-width:959px){
  .middle, .large{
  	display:none;
  }
}
</style>   
<div class="container" id="wrapper">
<div class="two-thirds column full">    
<div id="singleArticle" class="news">
    
    
<div class="headline">
<div class="slug">news</div>
<h1 class="singleArticle">GEI launches Summer Series of virtual panels</h1>
<p class="strapline">The first Summer Series session, set for Friday 5 June, will focus on ‘Preventing Plastic Pollution Post Pandemic’</p>
    
<p class="date">By IQ on 04 Jun 2020</p> 


<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_32x32_style" addthis:url="https://www.iq-mag.net/2020/06/gei-launches-summer-series-virtual-panels/" addthis:title="GEI launches Summer Series of virtual panels"> 
<!--<span class="c" style="display:none;"><a class="addthis_counter"></a><span class="rt">Shares</span></span>-->
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_linkedin"></a>     
<a class="addthis_button_compact"></a>  
</div>
<!-- AddThis Button END -->

</div>   
 
<div id="singleImage">  
<img width="800" height="445" src="https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Summer Series: Preventing Plastic Pollution Post Pandemic: O&#039;Neill, Brooke, Yagüe, Watson, Roles, Guitteau (clockwise from top left)" srcset="https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel.jpg 800w, https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel-430x239.jpg 430w, https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel-776x432.jpg 776w, https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel-100x56.jpg 100w, https://www.iq-mag.net/wp-content/uploads/2020/06/GEI-panel-600x334.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />    
<div class="caption">
    
<br/>
</div>
    
</div>
<div class="articleContent">    
<p>The first live GEI Summer Series session, organised by A Greener Festival and the Green Events &amp; Innovations Conference (GEI), takes place on World Environment Day this Friday (5 June).</p>
<p>Featuring speakers from the environmental and live events sectors, the virtual panel, <em>Preventing Plastic Pollution Post Pandemic</em>, will be broadcast live on Facebook and YouTube at 3pm BST (4pm CET).</p>
<p>With Covid-19 pandemic having turned business as usual upside down, panellists will consider how this &#8216;new normal&#8217; is affecting the use of plastics.</p>
<p>Are perceptions and protocols for reuse being reframed? How do we manage the mounting requirement for personal protective equipment (PPE), which are often often single-use plastics? What changes, ideas and actions are coming from the event community during this period of reflection and response, and where do we go from here?</p>
<p>A Greener Festival’s Claire O’Neill chairs the session, which also features:</p>
<ul>
<li>Melinda Watson, plastics campaigner, Raw Foundation</li>
<li>Camille Guitteau, project manager, Bye Bye Plastic</li>
<li>Patricia Yagüe, head of sustainability. Europe, Live Nation</li>
<li>Alex Brooke, co-founder, Peppermint Events and Bars</li>
<li>James Roles, founder, Stack-Cup</li>
</ul>
<p>The event will be broadcast live on <a href="https://www.youtube.com/watch?v=j8Tap4jDTtA" target="_blank" rel="noopener noreferrer">YouTube</a> and <a href="https://www.facebook.com/AGreenerFestival/videos/286238755882545/" target="_blank" rel="noopener noreferrer">Facebook</a>. Viewers can submit questions for the panellists and comments during the session, which is free to join.</p>
<p>For more information, contact <a href="mailto:hello@agreenerfestival.com">hello@agreenerfestival.com</a>.</p>
<p>&nbsp;</p>
<hr />
<p><em>Get more stories like this in your inbox by signing up for <a href="https://www.iq-mag.net/iq-index/#utm_source=IQ%20Post&amp;utm_medium=post&amp;utm_campaign=Index%20Signup%20IQ%20Post">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p>
 <div id="ftSocial"> 
						<h2 class="ck">FOLLOW IQ</h2>
						<div class="ssocialIcon"> 
						<a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a>
						</div>     
						<div class="ssocialIcon">
						<a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a>
						</div>   
						<div class="ssocialIcon">
						<a href="https://www.instagram.com/iq.mag/" target="_blank"><i class="fa fa-instagram"></i></a>
						</div>
						<div class="ssocialIcon">
						<a href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank"><i class="fa fa-youtube"></i></a>
						</div>
						
						<div class="ssocialIcon">
						<a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a>
						</div>        
    </div><div class='rp4wp-related-posts'>
<h3>Related stories</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2017/03/royal-albert-hall-revisit-summer-love/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="The Crazy World of Arthur Brown, Royal Albert Hall Summer of Love Revisited" srcset="https://www.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2017/03/rah_40539453326-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2017/03/royal-albert-hall-revisit-summer-love/'>Royal Albert Hall to revisit Summer of Love</a><p>The London venue will celebrate its '60s role as a centre for hippies, beats and freaks with a new series of concerts, talks, film screenings and more</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/08/concert-series-40-years-rough-trade/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2016/08/14727307806_ce4a0f071b_o-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="John Grant, Kulturarena 2014, Carsten Stiller, Rough Trade 40th" srcset="https://www.iq-mag.net/wp-content/uploads/2016/08/14727307806_ce4a0f071b_o-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2016/08/14727307806_ce4a0f071b_o-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2016/08/14727307806_ce4a0f071b_o-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/08/concert-series-40-years-rough-trade/'>Concert series to mark 40 years of Rough Trade</a><p>Eat Your Own Ears will promote shows across London this autumn in partnership with the iconic record shop, which turns 40 this year</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2017/07/record-350000-exit-2018-summer-love/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2017/07/Exit-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="The Killers, Exit Festival 2017, Serbia" srcset="https://www.iq-mag.net/wp-content/uploads/2017/07/Exit-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2017/07/Exit-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2017/07/Exit-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2017/07/record-350000-exit-2018-summer-love/'>Record 350,000 for Exit's summer of love</a><p>Exit's four festivals celebrating 50 years of psychedelia attracted hundreds of thousands of people to Serbia, Croatia, Montenegro and Romania</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2019/09/apollo-nights-summer-series-to-make-2020-return/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2019/09/DSC2214-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Apollo Nights Summer Series to make 2020 return" srcset="https://www.iq-mag.net/wp-content/uploads/2019/09/DSC2214-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2019/09/DSC2214-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2019/09/DSC2214-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2019/09/apollo-nights-summer-series-to-make-2020-return/'>Apollo Nights Summer Series to make 2020 return</a><p>UK-based promoter Senbla and iconic venue Eventim Apollo confirm a second year of Apollo Nights Summer Series, following a successful debut</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2019/01/fire-festival-virtual-music-festival/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2019/01/uul01yNs-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Fire Festival" srcset="https://www.iq-mag.net/wp-content/uploads/2019/01/uul01yNs-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2019/01/uul01yNs-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2019/01/uul01yNs-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2019/01/fire-festival-virtual-music-festival/'>Fire Festival: the rise of the virtual music festival</a><p>Dance music and gaming unite in virtual music festival hosted inside popular video game Minecraft </p></div>
</li>
</ul>
</div>
</div> 
         
</div> 
   
<div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white">

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"108386 http:\/\/www.iq-mag.net\/?p=108386","disqusShortname":"iq-magazine","disqusTitle":"GEI launches Summer Series of virtual panels","disqusUrl":"https:\/\/www.iq-mag.net\/2020\/06\/gei-launches-summer-series-virtual-panels\/","postId":108386};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
    
</div>
    
  </div> 
    
    
<div class="one-third column sidebar page"> 
<div id="popularPosts">
<div id="popOverflow">
<h4 class="icon-post" >Popular articles</h4>  

<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/06/who-releases-new-guidance-mass-gatherings/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/06/WHO-100x49.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">01 Jun 2020</span>  
<h3>WHO releases new guidance on ‘mass gatherings’</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/06/denmark-announces-first-post-covid19-concert-steen-jorgensen/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/06/Steen-100x47.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">03 Jun 2020</span>  
<h3>Denmark announces first post-Covid-19 concert</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/06/finland-allows-events-of-up-to-500-people/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/06/evelinaDSC_4882_edit_pressiByRiiaRuohomäki-1-1-100x48.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">03 Jun 2020</span>  
<h3>Finland allows events of up to 500 people</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/06/facebook-launches-live-events-app-venue/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/06/Venue_Commentators_Screenshots-1-100x48.png) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">01 Jun 2020</span>  
<h3>Facebook launches live events app Venue</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/06/live-giants-show-support-for-george-floyd-protestors/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/06/protestors-100x48.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">01 Jun 2020</span>  
<h3>Live music companies back Black Out Tuesday</h3>    
</div>
</div>
		</div>   

</div><div class="advert mpu d" id="advert">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MPU -->
<ins class="adsbygoogle"
     style="display:inline-block;width:376px;height:310px"
     data-ad-client="ca-pub-4158946616894157"
     data-ad-slot="6401409861"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<!-- /210178423/MPU -->
<!--
<div id='div-gpt-ad-1495225290525-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495225290525-0'); });
</script>
</div>
-->


<div id="mc_embed_signup">
<img src="http://www.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png">    
<h5>The essential live music business newsletter</h5>       
<button id="signup-button">sign up</button>
</div><div class="advert large" id="adZone-bannerOne">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/210178423/Banner1', [376, 151], 'div-gpt-ad-1587485402703-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id='div-gpt-ad-1587485402703-0' style='width: 376px; height: 151px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587485402703-0'); });
  </script>
</div>
</div>

<div class="advert middle" id="adZone-bannerOne">
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/210178423/banner-1-size2', [300, 120], 'div-gpt-ad-1587716189420-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /210178423/banner-1-size2 -->
<div id='div-gpt-ad-1587716189420-0' style='width: 300px; height: 120px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587716189420-0'); }); 
  </script>
</div>
</div>
<div class="advert small" id="adZone-bannerOne">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/210178423/banner-1-size3', [236, 95], 'div-gpt-ad-1587722614062-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /210178423/banner-1-size3 -->
<div id='div-gpt-ad-1587722614062-0' style='width: 236px; height: 95px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587722614062-0'); });
  </script>
</div>
</div>  
<div id="latestJobs">
<div id="jobsOverflow">
<a href="" class="sidebar-header" >IQ 'NEW SIGNINGS'</a>  

<iframe src="https://open.spotify.com/embed/playlist/5W3pQCPHHiawyv5nxM1ElM" width="100%" height="350px" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>


</div>    
</div><div class="advert" id="adZone-bannerTwo">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IQ Banner 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-4158946616894157"
     data-ad-slot="5030082029"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>     
</div>    
    
    
    
    
</div>

<footer>   
<div id="footer" class="container">

<div class="eleven columns footerCol">  
<div id="magazineInfo">
    
      
<img width="595" height="737" src="https://www.iq-mag.net/wp-content/uploads/2020/02/IQ-89.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.iq-mag.net/wp-content/uploads/2020/02/IQ-89.png 595w, https://www.iq-mag.net/wp-content/uploads/2020/02/IQ-89-250x310.png 250w, https://www.iq-mag.net/wp-content/uploads/2020/02/IQ-89-371x460.png 371w, https://www.iq-mag.net/wp-content/uploads/2020/02/IQ-89-81x100.png 81w" sizes="(max-width: 595px) 100vw, 595px" /> 
      
<div class="subs">
<!--<img id="footerLogo" src="https://www.iq-mag.net/wp-content/themes/iq-mag/img/footer-logo.png" alt="IQ logo">   -->     
<h3 class="iqStrap">IQ: Live music intelligence</h3>   
<div id="colorLinks">       
<a class="colour" href="https://www.iq-mag.net/subscribe/">Subscribe to the magazine</a>
<a class="colour" href="/iq-index/" target="_self">Sign up for IQ Index</a>   
</div>     
</div>   
</div>
<div id="magazineInfo2">
<p>IQ is the essential news resource for the international live music business.
A natural extension of the ILMC, it presents news, features, information and analysis to conference delegates and the wider industry at large. While the ILMC provides an annual platform for vital discussion and debate, IQ provides a year-round focus on emerging trends and crucial business news.</p>  
</div>    
</div>  
    
<div class="five columns footerCol">
   
    
<div id="footerLinks" class="footerCol"> 
<h3>Explore</h3>    
<a href="https://www.iq-mag.net/publications/iq-magazine/#previousissues" target="_self">Previous issues</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>    
<a href="https://www.iq-mag.net/events" target="_self">Events</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>    
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>  
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br> 
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br>    
</div>  
    
<div id="footerSocial" class="footerCol">
<h3>Social</h3>    
	<a class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>      
<a class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
		<a class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
		<a class="icon- fa fa-youtube" href="https://www.youtube.com/channel/UCaoR7pAkqcUpV0LIXyd02FQ" target="_blank">YouTube</a><br>
<a class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br>

<a class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br>
</div>      

 </div>     
    
</div>   
    
<div id="copyright">
<div class="container">   
&copy; 2020 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a>    
</div>
</div> 
</footer>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56aa073d1bf10569" async="async"></script>
<script type="text/javascript">

jQuery('.alm-load-more-btn').click(function() {
setTimeout(function(){ 
console.log('ds2');
 ReinitializeAddThis();
},3000);
   
 });
</script>



<script type="text/javascript">
jQuery(document).ajaxComplete(function() {
jQuery(".issueComments > p > span:empty").each( function () {
jQuery(this).remove(); // this references the current element in the iteration
});
});
</script>

<script type="text/javascript">
$(document).ready(function() {
    $('.menu-item-has-children > a').click(function(e) {
    console.log('dsf');
        e.preventDefault();
         $('#header').toggleClass('show-sub');
        if ($(window).width() > 960 && window.location.href.indexOf("publications") === -1) {
            $('#header').toggleClass('show-sub');
        } else if ($(window).width() < 960) {
            $('.sub-menu').slideToggle();
        }
    });
});
jQuery(document).ready(function($){
	    $( ".close_paspopup" ).click(function() {
      $('.PasPopupCont').hide();
    });
    if(!$('#backgroundPasPopup').is(':visible')){
        $('.PasPopupCont').hide();
    };
    
   
    
    var $ = jQuery;
    $('#showSearch_new').click(function() {
    console.log('as');
        $('#searchWrap').toggleClass('active');
        $('#search').fadeToggle();
        $('#headerSocial').toggleClass('hidden');
        
    });
    
    

});
 window.onload = function() { // same as window.addEventListener('load', (event) => {
   var $ = jQuery;
    $('.c').show();

  };
</script>

<script type="text/javascript">
function ReinitializeAddThis(){
addthis.counter('.addthis_counter');
};
jQuery.fn.almComplete = function(alm){
 ReinitializeAddThis();   
};
</script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'iqmagazine'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script id="dsq-count-scr" src="//iq-magazine.disqus.com/count.js" async></script>    
<div class="advert popup" id="adZone-popup">

	
</div> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.iq-mag.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"iq-magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.3' async='async'></script>

<!--Plugin WP Missed Schedule Active - PATCH - Secured with Genuine Authenticity KeyTag-->

<!-- This site is patched against a big problem not solved since WordPress 2.5 to date -->

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">IQ Magazine uses cookies to give users the best experience on our website. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.iq-mag.net/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->  
</body>

</html>
<!-- Page generated by LiteSpeed Cache 3.0.9 on 2020-06-04 21:20:59 -->