<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
    
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	

    
	
<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Eventbrite cuts staff by 45% in $100m cost-saving plan | IQ Magazine</title>
<meta name="description" content="US-based event and ticketing platform Eventbrite has reduced its workforce almost by half in a bid to cut costs during the Covid-19 pandemic"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eventbrite cuts staff by 45% in $100m cost-saving plan | IQ Magazine" />
<meta property="og:description" content="US-based event and ticketing platform Eventbrite has reduced its workforce almost by half in a bid to cut costs during the Covid-19 pandemic" />
<meta property="og:url" content="https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/" />
<meta property="og:site_name" content="IQ Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/iqmag.net/" />
<meta property="article:tag" content="active ticketing" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="eventbrite" />
<meta property="article:tag" content="financials" />
<meta property="article:tag" content="julia hartz" />
<meta property="article:tag" content="lay off" />
<meta property="article:tag" content="shares" />
<meta property="article:tag" content="USA" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-09T10:43:01+00:00" />
<meta property="article:modified_time" content="2020-04-09T10:43:34+00:00" />
<meta property="og:updated_time" content="2020-04-09T10:43:34+00:00" />
<meta property="og:image" content="https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait.jpg" />
<meta property="og:image:secure_url" content="https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="US-based event and ticketing platform Eventbrite has reduced its workforce almost by half in a bid to cut costs during the Covid-19 pandemic" />
<meta name="twitter:title" content="Eventbrite cuts staff by 45% in $100m cost-saving plan | IQ Magazine" />
<meta name="twitter:site" content="@IQ_mag" />
<meta name="twitter:image" content="https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait.jpg" />
<meta name="twitter:creator" content="@IQ_mag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iq-mag.net/#organization","name":"IQ Magazine","url":"https://www.iq-mag.net/","sameAs":["https://www.facebook.com/iqmag.net/","https://www.instagram.com/iq.mag/","https://www.linkedin.com/company/iq-magazine/","https://twitter.com/IQ_mag"],"logo":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#logo","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/uploads/2015/08/IQ-logo-circle-strap-dark.png","width":150,"height":150,"caption":"IQ Magazine"},"image":{"@id":"https://www.iq-mag.net/#logo"}},{"@type":"WebSite","@id":"https://www.iq-mag.net/#website","url":"https://www.iq-mag.net/","name":"IQ Magazine","inLanguage":"en-GB","description":"News, analysis, features and comment on the international live music business. IQ features the latest global trends and analysis across touring, music festivals, ticketing, booking agencies, venues, tech and more. Live music intelligence, updated daily.","publisher":{"@id":"https://www.iq-mag.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.iq-mag.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#primaryimage","inLanguage":"en-GB","url":"https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait.jpg","width":800,"height":380,"caption":"Eventbrite lays off 45% of staff in $100m cost-saving plan"},{"@type":"WebPage","@id":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#webpage","url":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/","name":"Eventbrite cuts staff by 45% in $100m cost-saving plan | IQ Magazine","isPartOf":{"@id":"https://www.iq-mag.net/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#primaryimage"},"datePublished":"2020-04-09T10:43:01+00:00","dateModified":"2020-04-09T10:43:34+00:00","description":"US-based event and ticketing platform Eventbrite has reduced its workforce almost by half in a bid to cut costs during the Covid-19 pandemic","potentialAction":[{"@type":"ReadAction","target":["https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/"]}]},{"@type":"NewsArticle","@id":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#article","isPartOf":{"@id":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#webpage"},"author":{"@id":"https://www.iq-mag.net/#/schema/person/6f9f8d6ed3df09ae254dca67d4778bf5"},"headline":"Eventbrite cuts staff by 45% in $100m cost-saving plan","datePublished":"2020-04-09T10:43:01+00:00","dateModified":"2020-04-09T10:43:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#webpage"},"publisher":{"@id":"https://www.iq-mag.net/#organization"},"image":{"@id":"https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#primaryimage"},"keywords":"active ticketing,coronavirus,eventbrite,financials,julia hartz,lay off,shares,USA","articleSection":"News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.iq-mag.net/#organization"}},{"@type":["Person"],"@id":"https://www.iq-mag.net/#/schema/person/6f9f8d6ed3df09ae254dca67d4778bf5","name":"IQ","image":{"@type":"ImageObject","@id":"https://www.iq-mag.net/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/606be6ae3a04d78d53f1291db1659ab5?s=96&d=mm&r=g","caption":"IQ"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IQ Magazine &raquo; Eventbrite cuts staff by 45% in $100m cost-saving plan Comments Feed" href="https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iq-mag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.iq-mag.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.iq-mag.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.iq-mag.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://www.iq-mag.net/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://www.iq-mag.net/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://www.iq-mag.net/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://www.iq-mag.net/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.iq-mag.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.iq-mag.net/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.iq-mag.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='style-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/layout_new.min.css?ver=0904201458' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/skeleton1200.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/mediaqueries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/menu.css?ver=0904201458' type='text/css' media='all' />
<link rel='stylesheet' id='loadposts-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/loadposts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cart-mobile-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/cart-mobile_resize.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='MyFontsWebfonts-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/MyFontsWebfontsKit.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/tribe-events.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datepicker-css'  href='https://www.iq-mag.net/wp-content/themes/iq-mag/css/datepicker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.iq-mag.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='hm_custom_css-css'  href='https://www.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.css?ver=1584966249' type='text/css' media='all' />
<link rel='stylesheet' id='PTSerif-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2C500%2C700%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/uploads/hm_custom_css_js/custom.js?ver=1532715836'></script>
<link rel='https://api.w.org/' href='https://www.iq-mag.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iq-mag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iq-mag.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.iq-mag.net/?p=105329' />
<link rel="alternate" type="application/json+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2020%2F04%2Feventbrite-cuts-staff-by-45-in-100m-cost-saving-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iq-mag.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iq-mag.net%2F2020%2F04%2Feventbrite-cuts-staff-by-45-in-100m-cost-saving-plan%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.iq-mag.net"><link rel="https://theeventscalendar.com/" href="https://www.iq-mag.net/wp-json/tribe/events/v1/" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}
.rp4wp-related-posts h3 {
	margin-bottom: 25px;
}
.rp4wp-related-posts li {
	margin-bottom: 12px !important;
}
.rp4wp-related-posts p {
	font-size: 16px !important;
	font-weight: normal !important;
}
.rp4wp-related-posts .rp4wp-related-post-image {
	width: 20%  !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '219492842325432', [], {
    "agent": "wordpress-5.3.2-2.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219492842325432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.iq-mag.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fe226d94-012e-4284-a7e0-24b560830f18';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Push notifications enabled";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.iq-mag.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59c3dafd-0ede-48fd-b632-a1606d17d410";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\&#039;d like to send you new article notifications';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES PLEASE';
oneSignal_options['promptOptions']['siteName'] = 'http://www.iq-mag.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to notifications!';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#191f25';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#FFFFFF';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Ads on this site are served by Adning v1.4.9 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.iq-mag.net/wp-content/uploads/2020/02/cropped-IQ_BlackRoundel_RGB_no-strap-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var gptAdSlots = [];
  googletag.cmd.push(function() {

  var leaderboard1 = googletag.sizeMapping().addSize([0, 0], [456, 349]).addSize([768, 200], [900, 200]).build();
  var mpu1 = googletag.sizeMapping().addSize([0, 0], [241, 198]).addSize([768, 200], [376, 310]).build();

  gptAdSlots[0] = googletag.defineSlot('/210178423/Desktop_Leaderboard', [456,349], 'MobileLeaderboard').defineSizeMapping(leaderboard1).addService(googletag.pubads());
  gptAdSlots[1] = googletag.defineSlot('/210178423/MPU', [241,198], 'MobileMPU').defineSizeMapping(mpu1).addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
 });
</script>
	<style>img.img_ad {width:100% !important;}</style>
	<script>
        if(!window.jQuery)
        {
           location.reload();
        }
</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72638933-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72638933-1');
</script>
</head>

<body class="post-template-default single single-post postid-105329 single-format-standard theme-iq-mag woocommerce-no-js tribe-no-js iq-magazine-test">
<style>
@media (min-width:0px) and (max-width:1200px){
#menu-menu-1{
display:none;
} } </style>

<div id="header" class="">    
    <div id="navigation" class="container">
      <a href="https://www.iq-mag.net" id="navLogo"></a>
        <nav class="menu main">
        <div class="main-nav"><ul id="menu-menu-1" class="menu"><li id="menu-item-26138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26138"><a href="#">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-34222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34222"><a href="https://www.iq-mag.net/">Latest</a></li>
	<li id="menu-item-103815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103815"><a href="https://www.iq-mag.net/news/coronavirus/">COVID-19</a></li>
	<li id="menu-item-34223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34223"><a href="https://www.iq-mag.net/news/">News</a></li>
	<li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.iq-mag.net/features/">Features</a></li>
	<li id="menu-item-34371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34371"><a href="https://www.iq-mag.net/comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-34392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34392"><a href="#">Sector</a>
<ul class="sub-menu">
	<li id="menu-item-34382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34382"><a href="https://www.iq-mag.net/news/agency/">Agency</a></li>
	<li id="menu-item-34383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34383"><a href="https://www.iq-mag.net/news/festivals/">Festivals</a></li>
	<li id="menu-item-34384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34384"><a href="https://www.iq-mag.net/news/legal/">Legal</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34385"><a href="https://www.iq-mag.net/news/management/">Management</a></li>
	<li id="menu-item-34386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34386"><a href="https://www.iq-mag.net/news/production/">Production</a></li>
	<li id="menu-item-34387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34387"><a href="https://www.iq-mag.net/news/recorded/">Recorded</a></li>
	<li id="menu-item-34388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34388"><a href="https://www.iq-mag.net/news/tech/">Tech</a></li>
	<li id="menu-item-34389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34389"><a href="https://www.iq-mag.net/news/ticketing/">Ticketing</a></li>
	<li id="menu-item-34390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34390"><a href="https://www.iq-mag.net/news/touring/">Touring</a></li>
	<li id="menu-item-34391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34391"><a href="https://www.iq-mag.net/news/venues/">Venues</a></li>
</ul>
</li>
<li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27296"><a href="https://www.iq-mag.net/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://www.iq-mag.net/publications/iq-magazine/">IQ Magazine</a></li>
	<li id="menu-item-19684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19684"><a href="https://www.iq-mag.net/publications/the-international-ticketing-yearbook/">International Ticketing Yearbook</a></li>
	<li id="menu-item-26134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26134"><a href="https://www.iq-mag.net/publications/european-arena-yearbook/">European Arena Yearbook</a></li>
</ul>
</li>
<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.iq-mag.net/jobs/">Jobs</a></li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2940"><a href="https://www.iq-mag.net/subscribe/">Subscribe</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.iq-mag.net/advertise/">Advertise</a></li>
<li id="menu-item-26245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26245"><a href="https://www.iq-mag.net/events/">Calendar</a></li>
<li id="menu-item-58348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58348"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56891"><a target="_blank" rel="noopener noreferrer" href="https://www.ilmc.com/">International Live Music Conference (ILMC)</a></li>
	<li id="menu-item-58344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58344"><a target="_blank" rel="noopener noreferrer" href="https://www.iff.rocks/">International Festival Forum (IFF)</a></li>
	<li id="menu-item-58346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58346"><a target="_blank" rel="noopener noreferrer" href="https://www.futuresforum.live/">Futures Forum</a></li>
	<li id="menu-item-58345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58345"><a target="_blank" rel="noopener noreferrer" href="https://www.e3s.world/">Event Safety &#038; Security Summit (E3S)</a></li>
	<li id="menu-item-58347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58347"><a target="_blank" rel="noopener noreferrer" href="https://www.ilmc.com/index.php/ipm/about-the-ipm">IPM</a></li>
	<li id="menu-item-58382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58382"><a href="https://www.agreenerfestival.com/green-events-innovations-conference-gei/">GEI</a></li>
</ul>
</li>
</ul></div>   
        </nav>  
    <div id="headerSocial">    
        <div class="socialIcon">
        <a href="https://www.facebook.com/iqmag.net" target="_blank"><i class="fa fa-facebook"></i></a>
        </div>     
		<div class="socialIcon">
        <a href="https://twitter.com/IQ_mag" target="_blank"><i class="fa fa-twitter"></i></a>
        </div>   
		        <div class="socialIcon">
        <a href="https://www.instagram.com/iq.mag/" target="_blank"><i class="	fa fa-instagram"></i></a>
        </div>
        <div class="socialIcon">
        <a href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank"><i class="fa fa-linkedin"></i></a>
			        </div>        
    </div>
    <div id="menu"></div>    
            <div id="searchWrap">   
            <div id="search">
            <form action="https://www.iq-mag.net" id="searchform" method="get">
         <input type="search" id="search-form" name="s" placeholder="search IQ" required />
          <input type="hidden"  name="post_type" value="post" />
</form>            </div> 
            <div id="showSearch" class="icon-search"></div>     
            </div> 
    </div> 
</div>
    
<div class="container">
<div class="sixteen columns" id="logoBlock"> 
<div id="mobile-adZone-top" class="superLeaderboard">
	<!--
	<div id="MobileLeaderboard">
		<script>
			googletag.cmd.push(function() {
				googletag.display('MobileLeaderboard');
			});
		</script>
	</div>
	-->

<div style="max-width:456px; width:100%; height:349px;"><div class="angwp_94002 _ning_outer ang_zone_94002 _ning_jss_zone _align_center" style="max-width:456px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_94002_947775195" class="_ning_zone_inner" style="width:456px; height:349px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:456px; height:349px;"><div class="angwp_104040 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="104040" data-aid="94002" data-lid="0" style="max-width:456px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.iq-mag.net?_dnlink=104040&aid=94002&t=1586447933" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="http://www.iq-mag.net/wp-content/uploads/angwp/items/104040/unnamed-2.png" /></div></div></div><div class="clear"></div></div></div></div><div class="clear"></div></div>


</div>  
<div id="adZone-top" class="superLeaderboard">
	<!--
	<div id="MobileLeaderboard">
		<script>
			googletag.cmd.push(function() {
				googletag.display('MobileLeaderboard');
			});
		</script>
	</div>
	-->
<div class="angwp_94001 _ning_outer ang_zone_94001 _ning_jss_zone _align_center" style="max-width:900px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_94001_459263076" class="_ning_zone_inner" style="width:900px; height:200px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:900px; height:200px;"><div class="angwp_102356 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="102356" data-aid="94001" data-lid="1" style="max-width:900px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.iq-mag.net?_dnlink=102356&aid=94001&t=1586447933" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="http://www.iq-mag.net/wp-content/uploads/angwp/items/102356/unnamed.png" /></div></div></div><div class="clear"></div></div></div></div><div class="clear"></div> 
</div>    
<div id="topLogo"></div>
</div>      
</div>
    
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div id="signupWrap">
    <div id="iq-signup">
        <div id="close">x</div>
        <p class="signup">Sign up for IQ Index</p>
        <p class="sub">The latest industry news to your inbox.</p>
        <form class="form-inline" action="https://iq-mag.us2.list-manage.com/subscribe/post?u=0fd897d0bc2b2676d4100f69f&amp;id=063ec3509a" method="POST" accept-charset="utf-8" name="signup-form" id="signup-form" data-list-id="4">
            <input type="text" class="form-control" id="Name" name="FNAME" placeholder="First name *" required>
            <input type="text" class="form-control" id="Lastname" name="LNAME" placeholder="Last name *" required>
            <input type="email" class="form-control" id="email" name="EMAIL" placeholder="Email *" required>
            <input type="text" class="form-control" id="Company" name="MMERGE5" placeholder="Company *" required>
            <input type="text" class="form-control" id="Primarybusiness" name="MMERGE3" placeholder="Primary business">
            <input type="text" class="form-control" id="Website" name="MMERGE7" placeholder="Website">
            <input type="text" class="form-control" id="Phonenumber" name="PHONE" placeholder="Phone number *" required>
            <input type="hidden" value="" name="MMERGE8" class="" id="mce-MMERGE8">
            <input type="hidden" name="MMERGE9" class="" value="I accept IQ Magazine's Terms & Conditions and Privacy Policy" id="mce-MMERGE8">
            <input type="text" class="form-control" id="Country" name="MMERGE6" placeholder="Country *" required> &nbsp;&nbsp;&nbsp;&nbsp;
            <p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
				<input type="checkbox" class="form-control" id="WantsOffer" name="MMERGE8" value="NO" onclick="changeValueCheckbox(this)">
                I'd like to hear about marketing opportunities</p>
            &nbsp;&nbsp;&nbsp;&nbsp;
            <p class="sub" style="margin-top: -10px;font-family: Raleway,sans-serif;">
				<input type="checkbox" class="form-control" id="PrivacyPolicy" name="PrivacyPolicy" value="NO" onclick="changeValueCheckbox(this)" required>
				<input type="hidden" name="b_0fd897d0bc2b2676d4100f69f_063ec3509a" tabindex="-1" value="">
               I accept IQ Magazine's <a href="/terms-and-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a></p> 

				<div class="mc-field-group input-group">
					<!--<strong>Which emails would you like to receive? </strong>-->
						<input type="hidden" value="1" name="group[41][1]" id="mce-group[41]-41-0">
						<input type="hidden" value="2" name="group[41][2]" id="mce-group[41]-41-1">
						<input type="hidden" value="4" name="group[41][4]" id="mce-group[41]-41-2">
				</div>
               
 <div class="g-recaptcha" data-sitekey="6LdREFIUAAAAAHgxf2nmTMCo6AXDWqbFz6g_Kc9W"></div>
            <button id="submit-btn" type="submit" class="btn btn-default">Sign up</button>
            <p id="status" class="warning"></p>
        </form>
    </div>
</div>
<script type="text/javascript">
    function changeValueCheckbox(element) {
        if (element.checked) {
			
            element.value = 'I\'d like to hear about marketing opportunities';
        } else {
            element.value = 'NO';
        }
		console.log(element.checked);
		
		console.log(jQuery("#PrivacyPolicy").val());
    }
    
    jQuery(document).ready(function ($) {
		jQuery("#signup-form").submit(function(e) {
			e.preventDefault();	// avoid to execute the actual submit of the form.
			var form = jQuery(this);
			var url = form.attr('action');
         	  var data_form = form.serializeArray();
			  console.log(form.serialize());
          $(data_form).each(function(index,field) {
  			if(field.name == 'g-recaptcha-response'){
            	if(field.value == ''){
                 
                $('.g-recaptcha').addClass('error');
                event.preventDefault();
              	return false;
               	 }else{
                 $('.g-recaptcha').removeClass('error');
			jQuery.ajax({
				   type: "POST",
				   url: url,
				   data: form.serialize(), // serializes the form's elements.
				   success: function(data)
				   {
					   //console.log(data);
					   //alert("sumitted successfull");
                    
				   }
				 });
					jQuery("#status").html("We sent you an email to confirm your subscription. Please check spam folders if it hasn't arrived.");
					jQuery("#status").addClass('success').show();
					jQuery('button#submit-btn-page').slideUp(); 
                    //alert("sumitted successfull");
                    console.log("sumitted successfull");
                 }
            }
          
			});
		});        
    });
</script>
<style>
.g-recaptcha.error {
	border: 2px solid red;
	width: 307px;
}
</style>     
 
<!-- page.php --><script>
$(document).ready(function() {
    console.log('dsdf');
    $('.menu-item-has-children > a').click(function(e) {
    console.log('dsf');
        e.preventDefault();
         $('#header').toggleClass('show-sub');
        if ($(window).width() > 960 && window.location.href.indexOf("publications") === -1) {
            $('#header').toggleClass('show-sub');
        } else if ($(window).width() < 960) {
            $('.sub-menu').slideToggle();
        }
    });
});
</script>   
<div class="container" id="wrapper">
<div class="two-thirds column full">    
<div id="singleArticle" class="news">
    
    
<div class="headline">
<div class="slug">news</div>
<h1 class="singleArticle">Eventbrite cuts staff by 45% in $100m cost-saving plan</h1>
<p class="strapline">US-based event and ticketing platform Eventbrite has reduced its workforce almost by half in a bid to cut costs during the Covid-19 pandemic</p>
    
<p class="date">By IQ on 09 Apr 2020</p> 


<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_32x32_style" addthis:url="https://www.iq-mag.net/2020/04/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan/" addthis:title="Eventbrite cuts staff by 45% in $100m cost-saving plan"> 
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_linkedin"></a>    
<a class="addthis_button_compact"></a>
</div>
<!-- AddThis Button END -->

</div>   
 
<div id="singleImage">  
<img width="800" height="380" src="https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Eventbrite lays off 45% of staff in $100m cost-saving plan" srcset="https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait.jpg 800w, https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait-100x48.jpg 100w, https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait-430x204.jpg 430w, https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait-776x369.jpg 776w, https://www.iq-mag.net/wp-content/uploads/2019/05/Julia_Hartz_portrait-600x285.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />    
<div class="caption">
<p class="caption">Eventbrite CEO Julia Hartz</p>
    
<br/>
<p class="image-credit">image &copy; Stefan Wieland/Wikimedia Commons</p>   
</div>
    
</div>
<div class="articleContent">    
<p>Event management and ticketing company Eventbrite is laying of 45% of its staff &#8211; reportedly between 450 and 500 people &#8211; as it implements widespread cost-saving measures.</p>
<p>The workforce reduction was announced as part of a cost-cutting plan, with the company looking to reduce annual expenses by at least $100 million.</p>
<p>The move follows layoffs at <a href="https://www.iq-mag.net/2020/03/covid-19-news-updates-23-27-march/#.Xo75m_hKjIU" target="_blank" rel="noopener noreferrer">other companies in the entertainment industry</a>, including Paradigm and WME parent company Endeavor.</p>
<p>Eventbrite expects to spend between $7m and $10m in severance payments, with an additional $3 to $4m in charges related to facilities and fixed assets.</p>
<p><a href="https://www.billboard.com/articles/business/touring/9354094/eventbrite-layoffs-coronavirus-music-division" target="_blank" rel="noopener noreferrer">Reports</a> suggest that Eventbrite’s music division has been particularly affected by the cuts.</p>
<p>“The Covid-19 pandemic has caused massive disruption to the live entertainment and experiences economy and we are taking significant action to navigate this unprecedented time,” says Eventbrite co-founder and CEO Julia Hartz.</p>
<blockquote><p>“The Covid-19 pandemic has caused massive disruption to live entertainment and we are taking significant action to navigate this unprecedented time”</p></blockquote>
<p>“We are saddened to see many members of our team depart the company and we are supporting them in every way we possibly can during this tumultuous time. I want to personally thank our talented and dedicated teammates for contributing towards building the leading platform for independent creators.”</p>
<p>Eventbrite shares (<a href="https://www.bloomberg.com/quote/EB:US" target="_blank" rel="noopener noreferrer">EB</a>) have dropped by just over 66% since the end of February, falling from $21.76 to $7.36. The company’s share price rose by more than 10% during trading yesterday (8 March), following the news of layoffs.</p>
<p>Shares in Eventbrite have been in decline since March 2019, as the company continued to work on the integration of ticketing platform Ticketfly, <a href="https://www.iq-mag.net/2017/09/eventbrite-finalises-200m-ticketfly-acquisition/#.Xo72evhKjIU" target="_blank" rel="noopener noreferrer">which it acquired in 2017 for $200m</a>.</p>
<p><a href="https://s22.q4cdn.com/238770421/files/doc_financials/2019/q4/Eventbrite_2019_Q4_Shareholder_Letter.pdf" target="_blank" rel="noopener noreferrer">The company’s 2019 financial report</a> saw net revenue increase by 12% from the year before to $327m and losses of $69m, an increase of over $6m from 2018.</p>
<p><em>Photo: Stefan Wieland/Wikimedia Commons (<a href="https://creativecommons.org/licenses/by-sa/3.0/deed.en" target="_blank" rel="noopener noreferrer">CC BY-SA 3.0</a>) (cropped)</em></p>
<p>&nbsp;</p>
<hr />
<p><em>Get more stories like this in your inbox by signing up for <a href="http://www.iq-mag.net/iq-index/">IQ Index</a>, </em>IQ<em>’s free email digest of essential live music industry news.</em></p>
<div class='rp4wp-related-posts'>
<h3>Related stories</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2019/02/eventbrite-strengthens-foothold-europe/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2019/02/JAVIER-EVENTBRITE_02-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Eventbrite Madrid" srcset="https://www.iq-mag.net/wp-content/uploads/2019/02/JAVIER-EVENTBRITE_02-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2019/02/JAVIER-EVENTBRITE_02-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2019/02/JAVIER-EVENTBRITE_02-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2019/02/eventbrite-strengthens-foothold-europe/'>Eventbrite strengthens foothold in Europe</a><p>Eventbrite reinforces its presence in Spain, as the ticketing giant announces plans to open its first European development centre in Madrid</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/01/olympia-paris-announces-olympia-by-night-events-thesoundyouneed-paris-festival-odesza/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2016/01/Olympia_salle-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Olympia, Paris" srcset="https://www.iq-mag.net/wp-content/uploads/2016/01/Olympia_salle-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2016/01/Olympia_salle-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2016/01/Olympia_salle-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/01/olympia-paris-announces-olympia-by-night-events-thesoundyouneed-paris-festival-odesza/'>L'Olympia to host first Olympia-by-Night in Paris</a><p>Good news from a resurgent Paris as Vivendi's venue announces a new series of late-night gigs and festivals</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2016/01/new-eventbrite-gm-targets-growth-in-uk-and-roi/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2016/01/jC-trip-consul3-150x150.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="Joel Crouch, Eventbrite" srcset="https://www.iq-mag.net/wp-content/uploads/2016/01/jC-trip-consul3-150x150.jpeg 150w, https://www.iq-mag.net/wp-content/uploads/2016/01/jC-trip-consul3-300x300.jpeg 300w, https://www.iq-mag.net/wp-content/uploads/2016/01/jC-trip-consul3-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2016/01/new-eventbrite-gm-targets-growth-in-uk-and-roi/'>New Eventbrite GM targets growth in UK and RoI</a><p>Joel Crouch, the ticketing platform's first general manager for the UK and Ireland, aims to create "an authentic local business" in  the British Isles</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2019/06/eventbrite-faces-lawsuit-fallout-shares-drop/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2019/06/Eventbrite_HQ-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Eventbrite faces lawsuit following shares drop" srcset="https://www.iq-mag.net/wp-content/uploads/2019/06/Eventbrite_HQ-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2019/06/Eventbrite_HQ-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2019/06/Eventbrite_HQ-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2019/06/eventbrite-faces-lawsuit-fallout-shares-drop/'>Eventbrite faces lawsuit in fallout from shares drop</a><p>Shareholders seeking damages following the decline in Eventbrite stock allege that the company made misleading statements about the impact of the Ticketfly integration</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.iq-mag.net/2018/10/eventbrite-signs-youtube-video-gig-listings/'><img width="150" height="150" src="https://www.iq-mag.net/wp-content/uploads/2018/10/YouTube-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="YouTube mobile" srcset="https://www.iq-mag.net/wp-content/uploads/2018/10/YouTube-150x150.jpg 150w, https://www.iq-mag.net/wp-content/uploads/2018/10/YouTube-300x300.jpg 300w, https://www.iq-mag.net/wp-content/uploads/2018/10/YouTube-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.iq-mag.net/2018/10/eventbrite-signs-youtube-video-gig-listings/'>Eventbrite signs YouTube for in-video gig listings</a><p>Eventbrite has added YouTube to its ever-growing list of distribution partners, with US fans now able to buy tickets through YouTube</p></div>
</li>
</ul>
</div>
</div> 
         
</div> 
   
<div id="comments" class="content box" style="margin-top:10px; padding-top: 40px; background: white">

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"105329 http:\/\/www.iq-mag.net\/?p=105329","disqusShortname":"iq-magazine","disqusTitle":"Eventbrite cuts staff by 45% in $100m cost-saving plan","disqusUrl":"https:\/\/www.iq-mag.net\/2020\/04\/eventbrite-cuts-staff-by-45-in-100m-cost-saving-plan\/","postId":105329};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
    
</div>
    
  </div> 
    
    
<div class="one-third column sidebar page"> 
<div id="popularPosts">
<div id="popOverflow">
<h4 class="icon-post" >Popular articles</h4>  

<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/04/roskilde-cancelled-denmark-extends-large-event-ban/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/04/rf_orange_scene_pr__christian_hjorth-800px-1-100x48.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">07 Apr 2020</span>  
<h3>Danish music fans facing festival-free summer</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/04/go-live-often-livestream-emma-mcgann-pioneer-hybrid-touring/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/04/Emma_McGann-100x49.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category feature'>feature</span><span class="doubleLine">|</span><span class="date">06 Apr 2020</span>  
<h3>&#8220;Go live and go live often&#8221;: Livestream pioneer chats &#8216;hybrid&#8217; touring</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/04/stubhub-sued-new-refund-policy/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2018/04/sukhinder-100x47.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">06 Apr 2020</span>  
<h3>StubHub sued over new no-refund policy</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/04/covid-19-news-brief-6-10-april/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/04/PC-100x48.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">06 Apr 2020</span>  
<h3>Covid-19 news in brief: 6–10 April</h3>    
</div>
</div>
	
<div class="articleText">
<a class="box-wrap" href="https://www.iq-mag.net/2020/04/germany-introduces-ticket-voucher-scheme/" target="_self"></a> 
   
<div class="popThumb" style="background:url(https://www.iq-mag.net/wp-content/uploads/2020/04/karten-100x48.jpg) no-repeat;"></div>
<div class="text">
       
<span class='category news'>news</span><span class="doubleLine">|</span><span class="date">08 Apr 2020</span>  
<h3>Germany introduces ticket voucher scheme</h3>    
</div>
</div>
		</div>   

</div><div class="advert mpu d" id="adZone-mpu">

<div style="max-width:376px; width:100%; height:310px;"><div class="angwp_34002 _ning_outer ang_zone_34002 _ning_jss_zone _align_center" style="max-width:376px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_34002_514908765" class="_ning_zone_inner" style="width:376px; height:310px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:376px; height:310px;"><div class="angwp_102354 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="102354" data-aid="34002" data-lid="2" style="max-width:376px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.iq-mag.net?_dnlink=102354&aid=34002&t=1586447934" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="http://www.iq-mag.net/wp-content/uploads/angwp/items/102354/MPU.jpg" /></div></div></div><div class="clear"></div></div></div></div><div class="clear"></div></div>
</div>

<!-- /210178423/MPU -->
<!--
<div id='div-gpt-ad-1495225290525-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495225290525-0'); });
</script>
</div>
-->


<div id="mc_embed_signup">
<img src="http://www.iq-mag.net/wp-content/uploads/2020/02/IQ_Index_website_logo.png">    
<h5>The essential live music business newsletter</h5>       
<button id="signup-button">sign up</button>
</div><div class="advert" id="adZone-bannerOne">
 <div style="max-width:376px; width:100%; height:151px;">

<div class="angwp_105328 _ning_outer ang_zone_105328 _ning_jss_zone _align_center" style="max-width:376px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_105328_431314478" class="_ning_zone_inner" style="width:376px; height:151px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:376px; height:151px;"><div class="angwp_56074 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="56074" data-aid="105328" data-lid="3" style="max-width:376px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.iq-mag.net?_dnlink=56074&aid=105328&t=1586447934" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="http://www.iq-mag.net/wp-content/uploads/angwp/items/56074/unnamed-1.gif" /></div></div></div><div class="clear"></div></div></div></div><div class="clear"></div></div>
</div>  
<div id="latestJobs">
<div id="jobsOverflow">
<a href="https://www.iq-mag.net/jobs/" class="sidebar-header icon-jobs" >Latest jobs</a>      
    
   


<div class="textBlock hoverUp"> 
<div class="jobLogo" style="background:url('https://www.iq-mag.net/wp-content/uploads/2020/01/uki0Y2M5_400x400-100x100.png'); no-repeat;"></div>    
<div class="jobInfo">
<a class="box-wrap" href="https://www.iq-mag.net/jobs/talent-assistant-live-nation-me/"></a>    
<p class="job">Talent Assistant<span class="company-name">Live Nation</span></p>
<p class="job-details"><span class="icon-location">Dubai, UAE</span><span class="icon-time">Full Time</span><span class="icon-salary">TBC</span></p>    
<!--<p class="company">Live Nation</p>-->
</div>   
</div>  
    
    
  
    
    
    
   


<div class="textBlock hoverUp"> 
<div class="jobLogo" style="background:url('https://www.iq-mag.net/wp-content/uploads/2020/03/OeXi9avz_400x400-100x100.png'); no-repeat;"></div>    
<div class="jobInfo">
<a class="box-wrap" href="https://www.iq-mag.net/jobs/red-bull-gmbh-fuschl-am-see-salzburg-austria-7-global-artist-booking-specialist/"></a>    
<p class="job">Global Artist Booking Specialist<span class="company-name">Red Bull GmbH</span></p>
<p class="job-details"><span class="icon-location">Fuschl am See, Salzburg, Austria</span><span class="icon-time">Full Time</span><span class="icon-salary">TBC</span></p>    
<!--<p class="company">Red Bull GmbH</p>-->
</div>   
</div>  
    
    
  
    
    
    
   


<div class="textBlock hoverUp"> 
<div class="jobLogo" style="background:url('https://www.iq-mag.net/wp-content/uploads/2020/03/Columbo-100x100.png'); no-repeat;"></div>    
<div class="jobInfo">
<a class="box-wrap" href="https://www.iq-mag.net/jobs/paid-marketing-internship-columbo-group/"></a>    
<p class="job">Paid Marketing Internship<span class="company-name">The Columbo Group</span></p>
<p class="job-details"><span class="icon-location">London, UK</span><span class="icon-time">Internship</span><span class="icon-salary">TBC</span></p>    
<!--<p class="company">The Columbo Group</p>-->
</div>   
</div>  
    
    
  
    
    
    
   


<div class="textBlock hoverUp"> 
<div class="jobLogo" style="background:url('https://www.iq-mag.net/wp-content/uploads/2020/03/ATG-100x100.png'); no-repeat;"></div>    
<div class="jobInfo">
<a class="box-wrap" href="https://www.iq-mag.net/jobs/director-of-programming-atg/"></a>    
<p class="job">Director of Programming<span class="company-name">Ambassador Theatre Group</span></p>
<p class="job-details"><span class="icon-location">New York, NY</span><span class="icon-time">Full Time</span><span class="icon-salary">TBC</span></p>    
<!--<p class="company">Ambassador Theatre Group</p>-->
</div>   
</div>  
    
    
  
    
    
    
</div>    
</div> <div class="angwp_34016 _ning_outer ang_zone_34016 _ning_jss_zone _align_center" style="max-width:376px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_34016_743582956" class="_ning_zone_inner" style="width:376px; height:151px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:376px; height:151px;"><div class="angwp_56074 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="56074" data-aid="34016" data-lid="4" style="max-width:376px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.iq-mag.net?_dnlink=56074&aid=34016&t=1586447934" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="http://www.iq-mag.net/wp-content/uploads/angwp/items/56074/unnamed-1.gif" /></div></div></div><div class="clear"></div></div></div></div><div class="clear"></div>     
</div>    
    
    
    
    
</div>

<footer>   
<div id="footer" class="container">

<div class="eleven columns footerCol">  
<div id="magazineInfo">
    
      
<img width="595" height="737" src="https://www.iq-mag.net/wp-content/uploads/2020/02/IQ88.Cover_Small.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IQ Magazine Issue 88" srcset="https://www.iq-mag.net/wp-content/uploads/2020/02/IQ88.Cover_Small.jpg 595w, https://www.iq-mag.net/wp-content/uploads/2020/02/IQ88.Cover_Small-450x557.jpg 450w, https://www.iq-mag.net/wp-content/uploads/2020/02/IQ88.Cover_Small-250x310.jpg 250w, https://www.iq-mag.net/wp-content/uploads/2020/02/IQ88.Cover_Small-371x460.jpg 371w, https://www.iq-mag.net/wp-content/uploads/2020/02/IQ88.Cover_Small-81x100.jpg 81w" sizes="(max-width: 595px) 100vw, 595px" /> 
      
<div class="subs">
<!--<img id="footerLogo" src="https://www.iq-mag.net/wp-content/themes/iq-mag/img/footer-logo.png" alt="IQ logo">   -->     
<h3 class="iqStrap">IQ: Live music intelligence</h3>   
<div id="colorLinks">       
<a class="colour" href="https://www.iq-mag.net/subscribe/">Subscribe to the magazine</a>
<a class="colour" href="/iq-index/" target="_self">Sign up for IQ Index</a>   
</div>     
</div>   
</div>
<div id="magazineInfo2">
<p>IQ is the essential news resource for the international live music business.
A natural extension of the ILMC, it presents news, features, information and analysis to conference delegates and the wider industry at large. While the ILMC provides an annual platform for vital discussion and debate, IQ provides a year-round focus on emerging trends and crucial business news.</p>  
</div>    
</div>  
    
<div class="five columns footerCol">
   
    
<div id="footerLinks" class="footerCol"> 
<h3>Explore</h3>    
<a href="https://www.iq-mag.net/publications/iq-magazine/#previousissues" target="_self">Previous issues</a><br>
<a href="https://www.iq-mag.net/jobs/" target="_self">Jobs</a><br>    
<a href="https://www.iq-mag.net/events" target="_self">Events</a><br>
<a href="https://www.iq-mag.net/contact-us/" target="_self">Contact us</a><br>
<a href="https://www.iq-mag.net/advertise/" target="_self">Advertise</a><br>    
<a href="https://www.iq-mag.net/privacy/" target="_self">Privacy policy</a><br>  
<a href="https://www.iq-mag.net/terms-and-conditions/" target="_self">T&amp;Cs</a><br> 
<a href="https://www.iq-mag.net/cookie-policy/" target="_self">Cookie policy</a><br>    
</div>  
    
<div id="footerSocial" class="footerCol">
<h3>Social</h3>    
	<a class="icon-facebook" href="https://www.facebook.com/iqmag.net" target="_blank">Facebook</a><br>      
<a class="icon-twitter" href="https://twitter.com/IQ_mag" target="_blank">Twitter</a><br>
<a class="icon- fa fa-instagram" href="https://www.instagram.com/iq.mag/" target="_blank">Instagram</a><br>
	<a class="icon-linkedin" href="https://www.linkedin.com/company/iq-magazine?trk=biz-companies-cym" target="_blank">LinkedIn</a><br>
<a class="icon-gplus" href="https://plus.google.com/102412540063581005723/about" target="_blank">Google+</a><br>
</div>      

 </div>     
    
</div>   
    
<div id="copyright">
<div class="container">   
&copy; 2020 International Live Music Conference Ltd <span class="doubleLine">|</span> designed &amp; built by <a href="http://www.montrosecreative.com" target="_self">Montrose Creative</a>    
</div>
</div> 
</footer>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56aa073d1bf10569" async="async"></script>
<script type="text/javascript">

jQuery('.alm-load-more-btn').click(function() {
setTimeout(function(){ 
console.log('ds2');
 ReinitializeAddThis();
},3000);
   
 });
</script>



<script type="text/javascript">
jQuery(document).ajaxComplete(function() {
jQuery(".issueComments > p > span:empty").each( function () {
jQuery(this).remove(); // this references the current element in the iteration
});
});
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
	    $( ".close_paspopup" ).click(function() {
      $('.PasPopupCont').hide();
    });
    if(!$('#backgroundPasPopup').is(':visible')){
        $('.PasPopupCont').hide();
    };
    
   
    
    var $ = jQuery;
    $('#showSearch_new').click(function() {
    console.log('as');
        $('#searchWrap').toggleClass('active');
        $('#search').fadeToggle();
        $('#headerSocial').toggleClass('hidden');
        
    });
    
    

});
</script>

<script type="text/javascript">
function ReinitializeAddThis(){
addthis.counter('.addthis_counter');
};
jQuery.fn.almComplete = function(alm){
 ReinitializeAddThis();   
};
</script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'iqmagazine'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script id="dsq-count-scr" src="//iq-magazine.disqus.com/count.js" async></script>    
<div class="advert popup" id="adZone-popup">

	
</div> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.iq-mag.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.iq-mag.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.iq-mag.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.iq-mag.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.iq-mag.net\/wp-admin\/admin-ajax.php","upload":{"dir":"\/var\/www\/vhosts\/iq-mag.net\/httpdocs\/wp-content\/uploads\/angwp\/","src":"http:\/\/www.iq-mag.net\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.iq-mag.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"iq-magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.iq-mag.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>

<!--Plugin WP Missed Schedule Active - PATCH - Secured with Genuine Authenticity KeyTag-->

<!-- This site is patched against a big problem not solved since WordPress 2.5 to date -->

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">IQ Magazine uses cookies to give users the best experience on our website. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.iq-mag.net/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
<!-- Ads on this site are served by Adning v1.4.9 - adning.com -->
<script>jQuery(document).ready(function($){var options_94002_947775195 = {$ArrowKeyNavigation:false,$DragOrientation:0,};if( $("#_ning_zone_94002_947775195").length ){var _ning_slider_94002_947775195 = new $JssorSlider$('_ning_zone_94002_947775195', options_94002_947775195);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_94002_947775195').parent().width();if(parentWidth){if( typeof _ning_slider_94002_947775195 !== "undefined" ){_ning_slider_94002_947775195.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_94001_459263076 = {$ArrowKeyNavigation:false,$DragOrientation:0,};if( $("#_ning_zone_94001_459263076").length ){var _ning_slider_94001_459263076 = new $JssorSlider$('_ning_zone_94001_459263076', options_94001_459263076);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_94001_459263076').parent().width();if(parentWidth){if( typeof _ning_slider_94001_459263076 !== "undefined" ){_ning_slider_94001_459263076.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_34002_514908765 = {$ArrowKeyNavigation:false,$DragOrientation:0,};if( $("#_ning_zone_34002_514908765").length ){var _ning_slider_34002_514908765 = new $JssorSlider$('_ning_zone_34002_514908765', options_34002_514908765);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_34002_514908765').parent().width();if(parentWidth){if( typeof _ning_slider_34002_514908765 !== "undefined" ){_ning_slider_34002_514908765.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_105328_431314478 = {$ArrowKeyNavigation:false,$DragOrientation:0,};if( $("#_ning_zone_105328_431314478").length ){var _ning_slider_105328_431314478 = new $JssorSlider$('_ning_zone_105328_431314478', options_105328_431314478);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_105328_431314478').parent().width();if(parentWidth){if( typeof _ning_slider_105328_431314478 !== "undefined" ){_ning_slider_105328_431314478.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_34016_743582956 = {$ArrowKeyNavigation:false,$DragOrientation:0,};if( $("#_ning_zone_34016_743582956").length ){var _ning_slider_34016_743582956 = new $JssorSlider$('_ning_zone_34016_743582956', options_34016_743582956);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_34016_743582956').parent().width();if(parentWidth){if( typeof _ning_slider_34016_743582956 !== "undefined" ){_ning_slider_34016_743582956.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-72638933-1";var loaded_ang = [{"104040":{"name":"IFF 2020 Launch SL MOB"}},{"102356":{"name":"IQ 88 Super Leaderboard DESKTOP"}},{"102354":{"name":"Shepherd Global Ltd MPU March 2020"}},{"56074":{"name":"IQ Advertise Banner"}},{"56074":{"name":"IQ Advertise Banner"}}];var loaded_angzones = {"94002":"Super Leaderboard Mobile","94001":"Super Leaderboard Desktop","34002":"MPU","105328":"Banner 1","34016":"Banner 2"};</script>  
</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-09 15:58:54 -->